Page 2 of 3 First 123 Last
  1. #21
    JohnthePilot's Avatar
    Join Date
    Apr 2012
    Location
    Cheltenham, near Wales
    Posts
    62

    Re: Firefox, WordPress, Win 7 or me at fault

    I tried to make a new FF profile and failed.

    Someguy201 suggested I try Google Chrome and I got the same result with that that I got from IE. That is I could copy and paste text but not the images.


    • Ad Bot

      advertising
      Beep.

        
       

  2. #22
    Wrench97's Avatar
    Join Date
    Feb 2012
    Location
    S.E. Pennsylvania
    Posts
    2,586

    Re: Firefox, WordPress, Win 7 or me at fault

    If you right click the image can you select copy image and then paste it?

  3. #23
    jcgriff2's Avatar
    Join Date
    Feb 2012
    Location
    New Jersey Shore
    Posts
    15,851
    • specs System Specs
      • Manufacturer:
        HP
      • Model Number:
        HP ENVY TouchSmart 17-j130us Notebook - E8A04UA
      • Motherboard:
        HP Insyde 720265-501 6050A2549501-MB-A02
      • CPU:
        Intel Core i7-4700MQ Processor with Turbo Boost up to 3.4GHz.
      • Memory:
        12GB DDR3L SDRAM (2 DIMM)
      • Graphics:
        Intel HD graphics 4600 with up to 1792MB total graphics memory
      • Sound Card:
        Beats Audio quad speakers and two subwoofers
      • Hard Drives:
        1TB 5400RPM hard drive with HP ProtectSmart Hard Drive Protection
      • Disk Drives:
        Hitachi 500 GB SSD; 7 TB USB External
      • Power Supply:
        90w
      • Case:
        Laptop
      • Display:
        17.3-inch diagonal HD+ BrightView LED-backlit touchscreen display (1600 x 900)
      • Operating System:
        Windows 8.1

    Re: Firefox, WordPress, Win 7 or me at fault

    Firefox 12 out now - http://www.mozilla.org/en-US/firefox/new/

    See if the upgrade helps.

    BSOD Posting Instructions - Windows 10, 8.1, 8, 7 & Vista ` ` `Carrona Driver Reference Table (DRT)
    https://www.sysnative.com/
    Sysnative Hex-Decimal-UNIX Date Conversion

    Has Sysnative Forums helped you?
    Please consider donating to help support the forum.
    Thank You!

    Microsoft MVP 2009-2015

  4. #24
    JohnthePilot's Avatar
    Join Date
    Apr 2012
    Location
    Cheltenham, near Wales
    Posts
    62

    Re: Firefox, WordPress, Win 7 or me at fault

    Quote Originally Posted by Wrench97 View Post
    If you right click the image can you select copy image and then paste it?
    That's fine with one or two images as that only doubles the work but with twenty plus it increases the work involved by x20+. Not a practical solution I'm afraid.

    Quote Originally Posted by jcgriff2 View Post
    Firefox 12 out now - http://www.mozilla.org/en-US/firefox/new/

    See if the upgrade helps.
    I'll try it out and report back.

  5. #25
    JohnthePilot's Avatar
    Join Date
    Apr 2012
    Location
    Cheltenham, near Wales
    Posts
    62

    Re: Firefox, WordPress, Win 7 or me at fault

    No change with FF 12.0 I'm afraid.

  6. #26
    jcgriff2's Avatar
    Join Date
    Feb 2012
    Location
    New Jersey Shore
    Posts
    15,851
    • specs System Specs
      • Manufacturer:
        HP
      • Model Number:
        HP ENVY TouchSmart 17-j130us Notebook - E8A04UA
      • Motherboard:
        HP Insyde 720265-501 6050A2549501-MB-A02
      • CPU:
        Intel Core i7-4700MQ Processor with Turbo Boost up to 3.4GHz.
      • Memory:
        12GB DDR3L SDRAM (2 DIMM)
      • Graphics:
        Intel HD graphics 4600 with up to 1792MB total graphics memory
      • Sound Card:
        Beats Audio quad speakers and two subwoofers
      • Hard Drives:
        1TB 5400RPM hard drive with HP ProtectSmart Hard Drive Protection
      • Disk Drives:
        Hitachi 500 GB SSD; 7 TB USB External
      • Power Supply:
        90w
      • Case:
        Laptop
      • Display:
        17.3-inch diagonal HD+ BrightView LED-backlit touchscreen display (1600 x 900)
      • Operating System:
        Windows 8.1

    Re: Firefox, WordPress, Win 7 or me at fault

    So.. to recap, IE works OK, but not Firefox or Chrome?

    BSOD Posting Instructions - Windows 10, 8.1, 8, 7 & Vista ` ` `Carrona Driver Reference Table (DRT)
    https://www.sysnative.com/
    Sysnative Hex-Decimal-UNIX Date Conversion

    Has Sysnative Forums helped you?
    Please consider donating to help support the forum.
    Thank You!

    Microsoft MVP 2009-2015

  7. #27
    Laxer's Avatar
    Join Date
    Feb 2012
    Location
    Portland, OR
    Posts
    3,845
    • specs System Specs
      • Motherboard:
        GIGABYTE GA-Z97MX
      • CPU:
        Intel 4690K @ 4.6Ghz
      • Memory:
        Corsair Vengeance Pro 16GB @ 2666Mhz
      • Graphics:
        2x Sapphire 7970s
      • Hard Drives:
        2x Corsair Force 3GT 120GB (RAID 0) + 2x Western Digital Red 3TB (RAID 1)
      • Disk Drives:
        LG Black 10X Blu-ray Burner
      • Power Supply:
        CORSAIR 950HX
      • Case:
        Corsair 350D
      • Cooling:
        Corsair H100i
      • Display:
        3 x 22" Samsung 1080p Displays
      • Operating System:
        Windows 8 Pro x64

    Re: Firefox, WordPress, Win 7 or me at fault

    Way I see it...

    IE and Chrome will Copy/Paste but not the images...

    FF he is not even given the option

  8. #28
    Corrine's Avatar
    Join Date
    Feb 2012
    Location
    Upstate, NY
    Posts
    8,526

    Re: Firefox, WordPress, Win 7 or me at fault

    The more I think about this, the less I understand it.

    Using Firefox, I went to one of my blog articles (Blogger), selected HTML view > right-click in the text area > clicked Select All > right-clicked in the selected text and selected Copy.

    I then when to Word Press, changed to HTML & pasted the copied text & images. Switched to "Visual" and images were there. Saved as a draft.

    Created a new Word Press post, changed to HTML & pasted the copied text & images. Switched to "Visual" and images were there.


    Take a walk through the "Security Garden" -- Where Everything is Coming up Roses!

    Remember - A day without laughter is a day wasted.
    May the wind sing to you and the sun rise in your heart.

  9. #29
    Laxer's Avatar
    Join Date
    Feb 2012
    Location
    Portland, OR
    Posts
    3,845
    • specs System Specs
      • Motherboard:
        GIGABYTE GA-Z97MX
      • CPU:
        Intel 4690K @ 4.6Ghz
      • Memory:
        Corsair Vengeance Pro 16GB @ 2666Mhz
      • Graphics:
        2x Sapphire 7970s
      • Hard Drives:
        2x Corsair Force 3GT 120GB (RAID 0) + 2x Western Digital Red 3TB (RAID 1)
      • Disk Drives:
        LG Black 10X Blu-ray Burner
      • Power Supply:
        CORSAIR 950HX
      • Case:
        Corsair 350D
      • Cooling:
        Corsair H100i
      • Display:
        3 x 22" Samsung 1080p Displays
      • Operating System:
        Windows 8 Pro x64

    Re: Firefox, WordPress, Win 7 or me at fault

    Corrine, I think he is just copying posts not the actual HTML....

    If you want an example... Click on the a/A button in the top of the text editor(HERE)

    and then go copy a website or post and paste it in...

    It should do all the formatting for you... This is what JtP wants...

  10. #30
    Corrine's Avatar
    Join Date
    Feb 2012
    Location
    Upstate, NY
    Posts
    8,526

    Re: Firefox, WordPress, Win 7 or me at fault

    Test:

    Read More:


    I've found that it depends on the source when attempting to copy/paste text and images. Although the a/A button is here in vBulletin, I don't see it in WordPress.

    I see using the a/A missed the rose.ico preceding the title as shown in the original but it picked up the other two images.

    Edit Note: After posting, it did lose some of the original formatting and, for what its worth, the twitter icon.
    Last edited by Corrine; 04-26-2012 at 07:30 PM.


    Take a walk through the "Security Garden" -- Where Everything is Coming up Roses!

    Remember - A day without laughter is a day wasted.
    May the wind sing to you and the sun rise in your heart.

  11. #31
    Laxer's Avatar
    Join Date
    Feb 2012
    Location
    Portland, OR
    Posts
    3,845
    • specs System Specs
      • Motherboard:
        GIGABYTE GA-Z97MX
      • CPU:
        Intel 4690K @ 4.6Ghz
      • Memory:
        Corsair Vengeance Pro 16GB @ 2666Mhz
      • Graphics:
        2x Sapphire 7970s
      • Hard Drives:
        2x Corsair Force 3GT 120GB (RAID 0) + 2x Western Digital Red 3TB (RAID 1)
      • Disk Drives:
        LG Black 10X Blu-ray Burner
      • Power Supply:
        CORSAIR 950HX
      • Case:
        Corsair 350D
      • Cooling:
        Corsair H100i
      • Display:
        3 x 22" Samsung 1080p Displays
      • Operating System:
        Windows 8 Pro x64

    Re: Firefox, WordPress, Win 7 or me at fault

    That's because vB does not allow HTML so some of the code is removed....

    It was just an example... not perfect :)

  12. #32
    JohnthePilot's Avatar
    Join Date
    Apr 2012
    Location
    Cheltenham, near Wales
    Posts
    62

    Re: Firefox, WordPress, Win 7 or me at fault

    Thanks for all the replies.
    There seems to be a little confusion about my problem so I shall try and explain again.
    When I want to publish an article I don't go into edit mode, I simply copy the article as it appears in TSF. I then go to WordPress and paste into the Visual tab and the article is copied complete with formatting and images. Switching to the HTML tab allowed me to see all the HTML code. At least, that's what I used to be able to do and which Someguy201 can still do. Now, I don't get the option to paste when I right click although I do if I move the cursor to the Title box. I can, however, paste into the HTML tab, but when I do, the images are missing and so is the HTML code. In IE and Chrome, I can now paste into the Visual tab, but still no images.

  13. #33
    jcgriff2's Avatar
    Join Date
    Feb 2012
    Location
    New Jersey Shore
    Posts
    15,851
    • specs System Specs
      • Manufacturer:
        HP
      • Model Number:
        HP ENVY TouchSmart 17-j130us Notebook - E8A04UA
      • Motherboard:
        HP Insyde 720265-501 6050A2549501-MB-A02
      • CPU:
        Intel Core i7-4700MQ Processor with Turbo Boost up to 3.4GHz.
      • Memory:
        12GB DDR3L SDRAM (2 DIMM)
      • Graphics:
        Intel HD graphics 4600 with up to 1792MB total graphics memory
      • Sound Card:
        Beats Audio quad speakers and two subwoofers
      • Hard Drives:
        1TB 5400RPM hard drive with HP ProtectSmart Hard Drive Protection
      • Disk Drives:
        Hitachi 500 GB SSD; 7 TB USB External
      • Power Supply:
        90w
      • Case:
        Laptop
      • Display:
        17.3-inch diagonal HD+ BrightView LED-backlit touchscreen display (1600 x 900)
      • Operating System:
        Windows 8.1

    Re: Firefox, WordPress, Win 7 or me at fault

    What version wordpress?

    WordPress 3.3.2 (and WordPress 3.4 Beta 3)

    I've never used w/p before, but I'd be glad to test if I can.

    Any Article at TSF...?

    BSOD Posting Instructions - Windows 10, 8.1, 8, 7 & Vista ` ` `Carrona Driver Reference Table (DRT)
    https://www.sysnative.com/
    Sysnative Hex-Decimal-UNIX Date Conversion

    Has Sysnative Forums helped you?
    Please consider donating to help support the forum.
    Thank You!

    Microsoft MVP 2009-2015

  14. #34
    JohnthePilot's Avatar
    Join Date
    Apr 2012
    Location
    Cheltenham, near Wales
    Posts
    62

    Re: Firefox, WordPress, Win 7 or me at fault

    It's 3.3.2. Any article would do to test it. The one I'm using is this one by Donald.

  15. #35
    Wrench97's Avatar
    Join Date
    Feb 2012
    Location
    S.E. Pennsylvania
    Posts
    2,586

    Re: Firefox, WordPress, Win 7 or me at fault

    Can you paste the text and image(s) into Word in a single action?
    This will tell us if the issue lies in FF or WP.

  16. #36
    JohnthePilot's Avatar
    Join Date
    Apr 2012
    Location
    Cheltenham, near Wales
    Posts
    62

    Re: Firefox, WordPress, Win 7 or me at fault

    Yes, it pastes into Word fine.

  17. #37
    Wrench97's Avatar
    Join Date
    Feb 2012
    Location
    S.E. Pennsylvania
    Posts
    2,586

    Re: Firefox, WordPress, Win 7 or me at fault

    So it must be the paste side in WordPress that's the issue, are there any settings or control panel?(can you tell I don't WordPress)

  18. #38
    JohnthePilot's Avatar
    Join Date
    Apr 2012
    Location
    Cheltenham, near Wales
    Posts
    62

    Re: Firefox, WordPress, Win 7 or me at fault

    Not that I can see.

    Now something strange is happening; sometimes I can get the paste option and others I can't. There seems to be no particular sequence that leads to this.

    This is what I mainly see:



    and this is what I should see:


    By johnthepilot at 2012-05-01
    Last edited by JohnthePilot; 05-01-2012 at 10:45 AM. Reason: Half of post missing.

  19. #39

    Join Date
    Feb 2012
    Posts
    2,086
    Blog Entries
    7

    Re: Firefox, WordPress, Win 7 or me at fault

    Pardon me for butting in - but this seems to be a problem with the system determining what context area is focused on when you right click.
    You're getting a different context menu (the one for navigating a page/webpage) when you should get the same (the one for copy/paste) - so either Windows is messed up, or the context "detector" is messed up in WordPress (IMO). You can see it on this page - right click on this post and you'll see the "navigation" context menu, then right click on the Quick Reply text area and you'll see the "copy/paste" context menu.

    Have you tried left clicking on the text entry area (to focus on that area) BEFORE right clicking for the context menu?
    That's what works for me when I have similar problems (but, I don't use WordPress)
    Maybe try clicking around the page to see if you can find out where the Paste option will show - and where it won't?

    Good luck!
    Last edited by usasma; 05-01-2012 at 12:33 PM.

  20. #40
    JohnthePilot's Avatar
    Join Date
    Apr 2012
    Location
    Cheltenham, near Wales
    Posts
    62

    Re: Firefox, WordPress, Win 7 or me at fault

    Many thank for the suggestion usasma. By clicking around the edit box I found that the only place that gave the proper copy/paste option was for about the first three-quarters of the way across the line following the cursor, but I can now paste, including images. I can't believe that I've never clicked anywhere else but in that position before so I don't understand why I haven't had the problem before.

Page 2 of 3 First 123 Last

Similar Threads

  1. Replies: 0
    Last Post: 05-20-2013, 09:20 PM
  2. Replies: 0
    Last Post: 04-07-2013, 09:38 PM
  3. Replies: 0
    Last Post: 08-28-2012, 05:45 PM
  4. WHEA error for a MCA fault
    By Capt.Jack Sparrow in forum BSOD, Crashes, Kernel Debugging
    Replies: 4
    Last Post: 07-31-2012, 02:54 PM
  5. Facebook releases social plugin for WordPress sites
    By zigzag3143 in forum News You Can Use
    Replies: 0
    Last Post: 06-12-2012, 05:09 PM

Log in

Log in