Page 4 of 19 First 1234567814 ... Last
  1. #61
    GZ's Avatar
    Join Date
    Apr 2012
    Location
    New Jersey
    Posts
    1,923
    • specs System Specs
      • Manufacturer:
        GZ Technologies LLC
      • Model Number:
        Phenom-INAL
      • Motherboard:
        ASUS M5A97-EVO
      • CPU:
        AMD PhenomII x6 (1100T)
      • Memory:
        16GB Kingston Hyper-X blu PC3-12800
      • Graphics:
        XFX Radeon HD6770
      • Sound Card:
        Realtek ALC892
      • Hard Drives:
        500GB WD Caviar Black / 1TB WD Caviar Black / 1TB Seagate / 500GB Hitachi
      • Disk Drives:
        HP DVD 1270i SATA DVD RW
      • Power Supply:
        Corsair 850TX
      • Case:
        Antec 300
      • Cooling:
        Coolermaster V8 / 2x 12CM intake / 1x 12CM rear exhaust / 1x 14CM top exhaust
      • Display:
        Acer 23in 1920x1080 / Acer 20in
      • Operating System:
        Microsoft Windows 8 Professional x64

    Re: Speedtest

    I only contact Verizon to pay my bill. Their tech support is pathetic.

    I replaced the modem with a Netgear and it connected immediately and hasn't disconnected since. I tried calling them a few months ago to get a new line run to my house, but they wanted to charge me an arm and both legs to do it.

    A typical phone call to Verizon tech support.

    Me: Hello, my service has been frequently disconnecting. I have rebooted the modem, checked the lines and disconnected my home network. I am currently using my laptop connected directly to the modem.
    VZ: How many computers do you have connected?
    Me: It doesn't matter, I only have one connected ATM.
    VZ: What about a router?
    Me: It is currently disconnected.
    VZ: Did you try power cycling your modem?
    Me: Were you listening???
    Last edited by GZ; 06-12-2012 at 05:33 PM.

    "Among the tales of sorrow and of ruin that come down to us from the darkness of those days there are yet some in which amid weeping there is joy and under the shadow of death light that endures."

    J.R.R. Tolkien - The Silmarillion


    • Ad Bot

      advertising
      Beep.

        
       

  2. #62
    TheCyberMan's Avatar
    Join Date
    May 2012
    Location
    The Cyberverse
    Posts
    147
    • specs System Specs
      • Manufacturer:
        HP
      • Model Number:
        Compaq 6715B
      • Motherboard:
        HP30C2
      • CPU:
        AMD Turion 64x2 MT TL-64 2.2Ghz
      • Memory:
        SoDimm DDR2 PC2-5300(333Mhz) 4GB
      • Graphics:
        ATI Radeon(IGP) X1250 128Mb
      • Sound Card:
        SoundMax Integrated digital Audio HD audio USB audio
      • Hard Drives:
        FUJITSU MJA2500BH G2 Sata 3.0Gb/s 500GB
      • Disk Drives:
        Optiarc DVD RW AD-7560A ATA Device
      • Power Supply:
        N/A
      • Case:
        N/a
      • Cooling:
        HP Laptop cooling
      • Display:
        Generic PnP Monitor
      • Operating System:
        Windows 7 Ultimatex64 SP1

    Re: Speedtest

    They should not charge for line quality tests see how it goes with new ADSL modem/router and if issues re-occur then you need to contact them because if there is a problem with the service and you are not getting your advertsied speed or reliabiltiy of connection that is their responsibilty and are in effect breaking the contract or agreement terms and should not be charging you anything that is faulty or not working properly on their side of the house.

    Have you tested your computer at a friends or relatives to see if you are still having disconnections thatmay indicate a problem your end or at a hotspot?

    Any other computers in your household suffering the same issues which may suggest it is ISP side.?

  3. #63
    GZ's Avatar
    Join Date
    Apr 2012
    Location
    New Jersey
    Posts
    1,923
    • specs System Specs
      • Manufacturer:
        GZ Technologies LLC
      • Model Number:
        Phenom-INAL
      • Motherboard:
        ASUS M5A97-EVO
      • CPU:
        AMD PhenomII x6 (1100T)
      • Memory:
        16GB Kingston Hyper-X blu PC3-12800
      • Graphics:
        XFX Radeon HD6770
      • Sound Card:
        Realtek ALC892
      • Hard Drives:
        500GB WD Caviar Black / 1TB WD Caviar Black / 1TB Seagate / 500GB Hitachi
      • Disk Drives:
        HP DVD 1270i SATA DVD RW
      • Power Supply:
        Corsair 850TX
      • Case:
        Antec 300
      • Cooling:
        Coolermaster V8 / 2x 12CM intake / 1x 12CM rear exhaust / 1x 14CM top exhaust
      • Display:
        Acer 23in 1920x1080 / Acer 20in
      • Operating System:
        Microsoft Windows 8 Professional x64

    Re: Speedtest

    Trust me... It's not a computer issue... The modem would disconnect arbitrarily. The modem itself is set to make the connection and authenticate with the server. When it would disconnect, I would have to access the Modem and reconnect. For a while there (unbeknownst to me) my wife was using IE to connect to the DSL when the connection dropped... Effectively cutting off the rest of the network... When I realized what was happening, I told her to reconnect via the router's HTML page... The connection was still dropping but, at least, I could reconnect when necessary.

    As for advertized speed... I am paying for 7Mb service, which is truncated to 5.8Mb/s because of my location and I usually get 4.7-4.9Mb/s regardless of peak usage hours or not.

    I was under the (apparently) false impression that 14Mb service was available... But I am more than happy with 7... considering I was at 3. I need to re-wire the house phone lines. Currently I only have 2 lines running in the house. One to the modem and one to the telephone with a filter. I plan on getting a line junction with a built-in DSL filter, but I don't feel like doing that until I get a new line run to the house. But, since I am having no issues with my service, Verizon is not obligated to update me.

    I think it mostly has to do with access to the pole, which is behind my house in a inaccessible area. (the alleyway is blocked off from both ends).

    I figured it was the modem. It would be the third time I replaced it. Both previous modems were Verizon branded Westells. The old white box was included with my Wife's service when she ordered it in 2002. It was on it's way out when I met her in 2005... Just so happened that I had a few Verizon branded boxes laying around, so I hooked one up and got it running. That lasted until about 2 years ago when the modem was damaged in an electrical storm... I got another Verizon box (the westell with the built in WiFi gateway). I had to open it up and clean all the roach goo out of it but it seemed to work fine for a while (it came in a box that was given to me by an aquaintance). I didn't have high hopes for it anyhow. I have seen so many of those boxes break prematurely.

    I will call Verizon at some point in the near future and plea for a new line to be installed... For now, the new modem is working beautifully... Just have to keep my wife from stacking papers, magazines and dirty dishes on top of my Linksys e4200 router.

    "Among the tales of sorrow and of ruin that come down to us from the darkness of those days there are yet some in which amid weeping there is joy and under the shadow of death light that endures."

    J.R.R. Tolkien - The Silmarillion

  4. #64
    GZ's Avatar
    Join Date
    Apr 2012
    Location
    New Jersey
    Posts
    1,923
    • specs System Specs
      • Manufacturer:
        GZ Technologies LLC
      • Model Number:
        Phenom-INAL
      • Motherboard:
        ASUS M5A97-EVO
      • CPU:
        AMD PhenomII x6 (1100T)
      • Memory:
        16GB Kingston Hyper-X blu PC3-12800
      • Graphics:
        XFX Radeon HD6770
      • Sound Card:
        Realtek ALC892
      • Hard Drives:
        500GB WD Caviar Black / 1TB WD Caviar Black / 1TB Seagate / 500GB Hitachi
      • Disk Drives:
        HP DVD 1270i SATA DVD RW
      • Power Supply:
        Corsair 850TX
      • Case:
        Antec 300
      • Cooling:
        Coolermaster V8 / 2x 12CM intake / 1x 12CM rear exhaust / 1x 14CM top exhaust
      • Display:
        Acer 23in 1920x1080 / Acer 20in
      • Operating System:
        Microsoft Windows 8 Professional x64

    Re: Speedtest

    Quote Originally Posted by TheCyberMan View Post
    If you have been suffering disconnects from Verizon modem have you contacted them to do some line quality tests?

    It may be worth doing.
    I hope you don't take me the wrong way TCM. I appreciate your input and I will contact Verizon about a line quality test. I am absolutely sure the old modem is out-the-door, so to say. It has been giving odd issues for quite some time... I was just biding my time, the constant disconnects were just the icing on the cake.

    I do notice, now that I have a functional log system, that my Link Control Protocol keeps going down... Is this normal for PPPOE?

    Code:
    Fri, 1999-12-31 16:01:20 - Initialize LCP.
    Fri, 1999-12-31 16:01:20 - LCP is allowed to come up.
    Fri, 1999-12-31 16:01:20 - PAP authentication success
    Fri, 1999-12-31 16:01:26 - Send out NTP request to time-b.netgear.com
    Mon, 2012-06-11 18:31:37 - Receive NTP Reply from time-b.netgear.com
    Mon, 2012-06-11 18:35:18 - Administrator login successful - IP:192.168.0.2
    Mon, 2012-06-11 18:35:54 - LCP down.
    Mon, 2012-06-11 18:37:01 - Initialize LCP.
    Mon, 2012-06-11 18:37:01 - LCP is allowed to come up.
    Mon, 2012-06-11 18:37:01 - PAP authentication success
    Mon, 2012-06-11 18:38:42 - Administrator login successful - IP:192.168.1.2
    Mon, 2012-06-11 18:30:10 - Router start up
    Tue, 2012-06-12 07:23:32 - LCP down.
    Tue, 2012-06-12 07:24:40 - Initialize LCP.
    Tue, 2012-06-12 07:26:14 - Initialize LCP.
    Tue, 2012-06-12 07:26:14 - LCP is allowed to come up.
    Tue, 2012-06-12 07:26:15 - PAP authentication success
    Tue, 2012-06-12 09:49:50 - LCP down.
    Tue, 2012-06-12 09:50:58 - Initialize LCP.
    Tue, 2012-06-12 09:50:58 - LCP is allowed to come up.
    Tue, 2012-06-12 09:50:59 - PAP authentication success
    Tue, 2012-06-12 11:56:53 - UDP Packet - Source:173.192.239.237,57095 Destination:71.172.180.183,53 - [DOS]
    Tue, 2012-06-12 18:27:10 - Administrator login successful - IP:192.168.1.9
    Tue, 2012-06-12 18:31:12 - Administrator login successful - IP:192.168.1.9
    Wed, 2012-06-13 01:12:59 - LCP down.
    Wed, 2012-06-13 01:14:03 - Initialize LCP.
    Wed, 2012-06-13 01:15:33 - LCP is allowed to come up.
    Wed, 2012-06-13 01:15:33 - PAP authentication success
    Wed, 2012-06-13 01:44:57 - LCP down.
    Wed, 2012-06-13 01:46:04 - Initialize LCP.
    Wed, 2012-06-13 01:46:04 - LCP is allowed to come up.
    Wed, 2012-06-13 01:46:04 - PAP authentication success
    Wed, 2012-06-13 05:32:13 - LCP down.
    Wed, 2012-06-13 05:33:20 - Initialize LCP.
    Wed, 2012-06-13 05:33:20 - LCP is allowed to come up.
    Wed, 2012-06-13 05:33:20 - PAP authentication success
    Wed, 2012-06-13 05:56:46 - LCP down.
    Wed, 2012-06-13 05:58:21 - Initialize LCP.
    Wed, 2012-06-13 05:58:21 - LCP is allowed to come up.
    Wed, 2012-06-13 05:58:21 - PAP authentication success
    Wed, 2012-06-13 08:07:12 - Administrator login successful - IP:192.168.1.9
    So far, since the new modem, I have not suffered an active line disconnect.
    I am getting the same speeds as with the old modem...


    Here is a screen shot of my router's Status screen with the link statistics pop-up.

    Speedtest-scrsht-jpg

    "Among the tales of sorrow and of ruin that come down to us from the darkness of those days there are yet some in which amid weeping there is joy and under the shadow of death light that endures."

    J.R.R. Tolkien - The Silmarillion

  5. #65
    TheCyberMan's Avatar
    Join Date
    May 2012
    Location
    The Cyberverse
    Posts
    147
    • specs System Specs
      • Manufacturer:
        HP
      • Model Number:
        Compaq 6715B
      • Motherboard:
        HP30C2
      • CPU:
        AMD Turion 64x2 MT TL-64 2.2Ghz
      • Memory:
        SoDimm DDR2 PC2-5300(333Mhz) 4GB
      • Graphics:
        ATI Radeon(IGP) X1250 128Mb
      • Sound Card:
        SoundMax Integrated digital Audio HD audio USB audio
      • Hard Drives:
        FUJITSU MJA2500BH G2 Sata 3.0Gb/s 500GB
      • Disk Drives:
        Optiarc DVD RW AD-7560A ATA Device
      • Power Supply:
        N/A
      • Case:
        N/a
      • Cooling:
        HP Laptop cooling
      • Display:
        Generic PnP Monitor
      • Operating System:
        Windows 7 Ultimatex64 SP1

    Re: Speedtest

    Hi GZ no problem at all mate.

    I am on and off the forums at the moment i posted in the i'll be away section but do not think i wont answer i will pick up when i can it is just a bit difficult for me at the moment.

    You have had three different modems and the chances that they are all gone bad is IMO slim.

    Since you mention the LCP going down i assume you are referring to modem logs this is not normal as this tests the the connection coming in to you down the line from the exchange and should be up. If it is down it can indicate a possible fault on the line or at the exchange.

    You will need to contact Verizon as they will have to resolve this for you at no cost to yourself as they are supplying you a service and if you are having issues with reliability of connection they are not fulfilling their contract to you.

    If they stonewall you remind them of this fact and tell them you are having LCP down in your modem logs and you are not satisfied with their service.

    Also tell them you have gone thru three modems also and is unlikey that you have had three bad modems.

    Be polite and calm but hammer them in the nicest possible way and as a last resort tell them that if your issues are not resolved you may have to consider looking elsewhere for your internet.

  6. #66
    Wrench97's Avatar
    Join Date
    Feb 2012
    Location
    S.E. Pennsylvania
    Posts
    2,601

    Re: Speedtest

    When I had that back a few years ago, after going around in circles with the nice man in India who was fixing my wires for 3 weeks I gave up and moved to Comcast.
    The following week the phone started acting up, the nice verizon man in the white came out went up the pole and found where the squirrels chewed on the drop, then tried to sell me fios.
    I still have Comcast..............................

  7. #67
    jcgriff2's Avatar
    Join Date
    Feb 2012
    Location
    New Jersey Shore
    Posts
    16,070
    • specs System Specs
      • Manufacturer:
        HP
      • Model Number:
        HP ENVY TouchSmart 17-j130us Notebook - E8A04UA
      • Motherboard:
        HP Insyde 720265-501 6050A2549501-MB-A02
      • CPU:
        Intel Core i7-4700MQ Processor with Turbo Boost up to 3.4GHz.
      • Memory:
        12GB DDR3L SDRAM (2 DIMM)
      • Graphics:
        Intel HD graphics 4600 with up to 1792MB total graphics memory
      • Sound Card:
        Beats Audio quad speakers and two subwoofers
      • Hard Drives:
        1TB 5400RPM hard drive with HP ProtectSmart Hard Drive Protection
      • Disk Drives:
        Hitachi 500 GB SSD; 7 TB USB External
      • Power Supply:
        90w
      • Case:
        Laptop
      • Display:
        17.3-inch diagonal HD+ BrightView LED-backlit touchscreen display (1600 x 900)
      • Operating System:
        Windows 8.1

    Re: Speedtest



    Last edited by jcgriff2; 07-16-2012 at 11:16 AM.

    BSOD Posting Instructions - Windows 10, 8.1, 8, 7 & Vista ` ` `Carrona Driver Reference Table (DRT)
    https://www.sysnative.com/
    Sysnative Hex-Decimal-UNIX Date Conversion

    Has Sysnative Forums helped you?
    Please consider donating to help support the forum.
    Thank You!

    Microsoft MVP 2009-2015

  8. #68

    Re: Speedtest



    Just for grins and giggles, test to LA.

  9. #69
    zigzag3143's Avatar
    Join Date
    Mar 2012
    Posts
    3,741
    • specs System Specs
      • Manufacturer:
        HP
      • Model Number:
        DV7
      • Cooling:
        Coolermaster U3 best in class
      • Operating System:
        Win 8 RTM

    Re: Speedtest

    Time Warner has turned over a new leaf


    MS-MVP Windows IT-PRO 2010-2017
    MCC-2013-2017
    Wankiya & Dyami
    Team ZigZag





  10. #70
    Corrine's Avatar
    Join Date
    Feb 2012
    Location
    Upstate, NY
    Posts
    8,715

    Re: Speedtest

    What kind of new leaf is TW turning over, other than raising costs? This is my RoadRunner lite results:



    Take a walk through the "Security Garden" -- Where Everything is Coming up Roses!

    Remember - A day without laughter is a day wasted.
    May the wind sing to you and the sun rise in your heart.

  11. #71
    zigzag3143's Avatar
    Join Date
    Mar 2012
    Posts
    3,741
    • specs System Specs
      • Manufacturer:
        HP
      • Model Number:
        DV7
      • Cooling:
        Coolermaster U3 best in class
      • Operating System:
        Win 8 RTM

    Re: Speedtest

    TW (& RR) have been the bane of my existence for years. When I moved to the forest I thought I wouldnt be able to get much (if anything) from them. Turns out they are improving their infrastructure in this county, so I lucked out. Their support still is um, less than desirable.

    MS-MVP Windows IT-PRO 2010-2017
    MCC-2013-2017
    Wankiya & Dyami
    Team ZigZag





  12. #72

    Re: Speedtest

    Corrine that is very slow, near dial up speeds. Is RR Lite a low cost slow connection? What is annoying is the US is number 32 in broadband speed according to this list. Wasn't it people at MIT or Cambridge who invented the internet, ARPA?
    http://www.netindex.com/download/allcountries/

  13. #73
    TheCyberMan's Avatar
    Join Date
    May 2012
    Location
    The Cyberverse
    Posts
    147
    • specs System Specs
      • Manufacturer:
        HP
      • Model Number:
        Compaq 6715B
      • Motherboard:
        HP30C2
      • CPU:
        AMD Turion 64x2 MT TL-64 2.2Ghz
      • Memory:
        SoDimm DDR2 PC2-5300(333Mhz) 4GB
      • Graphics:
        ATI Radeon(IGP) X1250 128Mb
      • Sound Card:
        SoundMax Integrated digital Audio HD audio USB audio
      • Hard Drives:
        FUJITSU MJA2500BH G2 Sata 3.0Gb/s 500GB
      • Disk Drives:
        Optiarc DVD RW AD-7560A ATA Device
      • Power Supply:
        N/A
      • Case:
        N/a
      • Cooling:
        HP Laptop cooling
      • Display:
        Generic PnP Monitor
      • Operating System:
        Windows 7 Ultimatex64 SP1

    Re: Speedtest

    My throughput speedtest results not the fastest in the world just waiting for my contract to end and then sign up for a fiber service.

    I get 4Mbps down and 1Mbps down from orange on a up to 16Mbps package but phoneline limiting it. Distance from the exchange and line loss which gives throughput around 2.5 down and around .80 up.

    Speedtest-speedtest-jpg

  14. #74
    Corrine's Avatar
    Join Date
    Feb 2012
    Location
    Upstate, NY
    Posts
    8,715

    Re: Speedtest

    Yes, it is the TWC low-cost connection. We have an old TV so need the cable box. Between cable, internet, the cable box and taxes, it costs us about $100/month. I'm not much for TV but my husband is, particularly the news and sports channels.

    I found when I finally moved from dial-up to broadband. Perhaps it should have been called narrowband but after eight years on dial-up, I felt like I was flying.

    Installed May 3, 2008: RoadRunner Lite, $14.95/month for one year. "Perfect for emailers and lite browsers", "Up to 768 k download speeds with all the great internet features".

    Along with price increases, the RoadRunner Lite package has included a bit of additional speed, promising the 1 Mb/s that I am getting.


    Take a walk through the "Security Garden" -- Where Everything is Coming up Roses!

    Remember - A day without laughter is a day wasted.
    May the wind sing to you and the sun rise in your heart.

  15. #75
    niemiro's Avatar
    Join Date
    Mar 2012
    Location
    District 12
    Posts
    7,852

    Re: Speedtest

    Quote Originally Posted by Corrine View Post
    What kind of new leaf is TW turning over, other than raising costs? This is my RoadRunner lite results:

    I just ran my Speedtest and got this result:



    A couple of months ago, I hit an all time low:


  16. #76

    Re: Speedtest

    Ouch!

  17. #77
    Laxer's Avatar
    Join Date
    Feb 2012
    Location
    Portland, OR
    Posts
    3,850
    • specs System Specs
      • Motherboard:
        GIGABYTE GA-Z97MX
      • CPU:
        Intel 4690K @ 4.6Ghz
      • Memory:
        Corsair Vengeance Pro 16GB @ 2666Mhz
      • Graphics:
        2x Sapphire 7970s
      • Hard Drives:
        2x Corsair Force 3GT 120GB (RAID 0) + 2x Western Digital Red 3TB (RAID 1)
      • Disk Drives:
        LG Black 10X Blu-ray Burner
      • Power Supply:
        CORSAIR 950HX
      • Case:
        Corsair 350D
      • Cooling:
        Corsair H100i
      • Display:
        3 x 22" Samsung 1080p Displays
      • Operating System:
        Windows 8 Pro x64

    Re: Speedtest

    I am doing all right today...


  18. #78
    Corrine's Avatar
    Join Date
    Feb 2012
    Location
    Upstate, NY
    Posts
    8,715

    Re: Speedtest

    I'll trade my upload & ping for your download, Lazer.


    Take a walk through the "Security Garden" -- Where Everything is Coming up Roses!

    Remember - A day without laughter is a day wasted.
    May the wind sing to you and the sun rise in your heart.

  19. #79
    bassfisher6522's Avatar
    Join Date
    Jul 2012
    Location
    USA, NC
    Posts
    303
    • specs System Specs
      • Manufacturer:
        Custom build
      • Motherboard:
        Gigabyte GA-Z97X-Gaming 7
      • CPU:
        Intel i7 4790K 4.0 Ghz
      • Memory:
        GSkill Trident Series DDR3 2400 mhz
      • Graphics:
        EVGA GTX 1060
      • Sound Card:
        Realtek HD onboard
      • Hard Drives:
        Seagate 500 GB
      • Disk Drives:
        Samsung OEM
      • Power Supply:
        Antec Edge Series 750 watt modular
      • Case:
        Theremaltake Overseer RX 1
      • Cooling:
        CoolerMaster Hyper 212 Evo
      • Display:
        Samsung SyncMaster S20B300 1600X 900 x 2
      • Operating System:
        10 Pro 64 bit

    Re: Speedtest

    Here's mine....

    Speedtest-speed-test-png

    this is slow for me...I'm generally a lot faster, infact doubled that. I'm paying for 50/5.

  20. #80
    jcgriff2's Avatar
    Join Date
    Feb 2012
    Location
    New Jersey Shore
    Posts
    16,070
    • specs System Specs
      • Manufacturer:
        HP
      • Model Number:
        HP ENVY TouchSmart 17-j130us Notebook - E8A04UA
      • Motherboard:
        HP Insyde 720265-501 6050A2549501-MB-A02
      • CPU:
        Intel Core i7-4700MQ Processor with Turbo Boost up to 3.4GHz.
      • Memory:
        12GB DDR3L SDRAM (2 DIMM)
      • Graphics:
        Intel HD graphics 4600 with up to 1792MB total graphics memory
      • Sound Card:
        Beats Audio quad speakers and two subwoofers
      • Hard Drives:
        1TB 5400RPM hard drive with HP ProtectSmart Hard Drive Protection
      • Disk Drives:
        Hitachi 500 GB SSD; 7 TB USB External
      • Power Supply:
        90w
      • Case:
        Laptop
      • Display:
        17.3-inch diagonal HD+ BrightView LED-backlit touchscreen display (1600 x 900)
      • Operating System:
        Windows 8.1

    Re: Speedtest

    Camcast is movin' tonight!


    Wow!




    Back to DSL later.
    zigzag3143 says thanks for this.

    BSOD Posting Instructions - Windows 10, 8.1, 8, 7 & Vista ` ` `Carrona Driver Reference Table (DRT)
    https://www.sysnative.com/
    Sysnative Hex-Decimal-UNIX Date Conversion

    Has Sysnative Forums helped you?
    Please consider donating to help support the forum.
    Thank You!

    Microsoft MVP 2009-2015

Page 4 of 19 First 1234567814 ... Last

Log in

Log in