Page 2 of 2 First 12
  1. #21

    Re: [10v1607b14393 x64] WU no longer working

    Hi,

    Installation failed with error message "Error installing Windows 10". Attached the latest CBS.log.

    CBS.zip

    PS: I have selected not to install updates right now. I tried that option once as well, but it led to the same result and since there seems to be a problem re. updates anyway I thought it's probably better to upgrade straight away.


    • Ad Bot

      advertising
      Beep.

        
       

  2. #22
    Moderator
    BSOD Kernel Dump Analyst
    Windows Update Senior Analyst
    softwaremaniac's Avatar
    Join Date
    Oct 2014
    Location
    Croatia
    Age
    22
    Posts
    5,188
    • specs System Specs
      • Motherboard:
        ASRock Fatal1ty P67 Main Board
      • CPU:
        Intel Core i7-2700K 3.5GHz
      • Memory:
        Crucial 2x8GB DDR3 1600 MHz
      • Graphics:
        Gigabyte GTX 1080 G1 Gaming 8 GB
      • Sound Card:
        Asus Xonar DSX
      • Hard Drives:
        WD Caviar Black 1TB SATA III 7200rpm, WD Caviar Black 6TB SATA III 7200rpm
      • Disk Drives:
        Samsung 840 Evo 250GB
      • Power Supply:
        Corsair GS 700W
      • Case:
        Silverstone KL04B Case
      • Cooling:
        CoolerMaster Arctic Freezer 7 Pro
      • Display:
        Philips Brilliance BDM4065UC 4K 3840x2160
      • Operating System:
        Windows 10 Pro 1703 x64

    Re: [10v1607b14393 x64] WU no longer working

    Open Command Propmt as Administrator and enter the following:

    Code:
    dism /online /Get-Drivers
    Let me know how it goes.
    If I haven't replied to your thread within 48 hours, please send me a Personal Message.

  3. #23

    Re: [10v1607b14393 x64] WU no longer working

    Hi,

    here's the output (unfortunately German):

    Read More:


    Logfile attached:

    dism.zip

  4. #24
    Moderator
    BSOD Kernel Dump Analyst
    Windows Update Senior Analyst
    softwaremaniac's Avatar
    Join Date
    Oct 2014
    Location
    Croatia
    Age
    22
    Posts
    5,188
    • specs System Specs
      • Motherboard:
        ASRock Fatal1ty P67 Main Board
      • CPU:
        Intel Core i7-2700K 3.5GHz
      • Memory:
        Crucial 2x8GB DDR3 1600 MHz
      • Graphics:
        Gigabyte GTX 1080 G1 Gaming 8 GB
      • Sound Card:
        Asus Xonar DSX
      • Hard Drives:
        WD Caviar Black 1TB SATA III 7200rpm, WD Caviar Black 6TB SATA III 7200rpm
      • Disk Drives:
        Samsung 840 Evo 250GB
      • Power Supply:
        Corsair GS 700W
      • Case:
        Silverstone KL04B Case
      • Cooling:
        CoolerMaster Arctic Freezer 7 Pro
      • Display:
        Philips Brilliance BDM4065UC 4K 3840x2160
      • Operating System:
        Windows 10 Pro 1703 x64

    Re: [10v1607b14393 x64] WU no longer working

    Could you translate?
    If I haven't replied to your thread within 48 hours, please send me a Personal Message.

  5. #25

    Re: [10v1607b14393 x64] WU no longer working

    Hi,

    it would be something like that:

    Collecting list of third party drivers from driver storage...


    Error: 126

    Error: the driver storage for the image couldn’t be opened.

  6. #26
    Moderator
    BSOD Kernel Dump Analyst
    Windows Update Senior Analyst
    softwaremaniac's Avatar
    Join Date
    Oct 2014
    Location
    Croatia
    Age
    22
    Posts
    5,188
    • specs System Specs
      • Motherboard:
        ASRock Fatal1ty P67 Main Board
      • CPU:
        Intel Core i7-2700K 3.5GHz
      • Memory:
        Crucial 2x8GB DDR3 1600 MHz
      • Graphics:
        Gigabyte GTX 1080 G1 Gaming 8 GB
      • Sound Card:
        Asus Xonar DSX
      • Hard Drives:
        WD Caviar Black 1TB SATA III 7200rpm, WD Caviar Black 6TB SATA III 7200rpm
      • Disk Drives:
        Samsung 840 Evo 250GB
      • Power Supply:
        Corsair GS 700W
      • Case:
        Silverstone KL04B Case
      • Cooling:
        CoolerMaster Arctic Freezer 7 Pro
      • Display:
        Philips Brilliance BDM4065UC 4K 3840x2160
      • Operating System:
        Windows 10 Pro 1703 x64

    Re: [10v1607b14393 x64] WU no longer working

    Please zip/attach your c:\windows\system32\config\DRIVERS file.
    If I haven't replied to your thread within 48 hours, please send me a Personal Message.

  7. #27

    Re: [10v1607b14393 x64] WU no longer working

    Quote Originally Posted by softwaremaniac View Post
    Please zip/attach your c:\windows\system32\config\DRIVERS file.
    pls see attached

    DRIVERS.zip

  8. #28
    Moderator
    BSOD Kernel Dump Analyst
    Windows Update Senior Analyst
    softwaremaniac's Avatar
    Join Date
    Oct 2014
    Location
    Croatia
    Age
    22
    Posts
    5,188
    • specs System Specs
      • Motherboard:
        ASRock Fatal1ty P67 Main Board
      • CPU:
        Intel Core i7-2700K 3.5GHz
      • Memory:
        Crucial 2x8GB DDR3 1600 MHz
      • Graphics:
        Gigabyte GTX 1080 G1 Gaming 8 GB
      • Sound Card:
        Asus Xonar DSX
      • Hard Drives:
        WD Caviar Black 1TB SATA III 7200rpm, WD Caviar Black 6TB SATA III 7200rpm
      • Disk Drives:
        Samsung 840 Evo 250GB
      • Power Supply:
        Corsair GS 700W
      • Case:
        Silverstone KL04B Case
      • Cooling:
        CoolerMaster Arctic Freezer 7 Pro
      • Display:
        Philips Brilliance BDM4065UC 4K 3840x2160
      • Operating System:
        Windows 10 Pro 1703 x64

    Re: [10v1607b14393 x64] WU no longer working

    Okay, please do this again, but run SFC and stop the trace when SFC fails.

    [10v1607b14393 x64] WU no longer working
    If I haven't replied to your thread within 48 hours, please send me a Personal Message.

Page 2 of 2 First 12

Similar Threads

  1. Replies: 31
    Last Post: Today, 04:16 PM
  2. [10v1607b14393 x64] Corrupted components hive
    By freesoul in forum Windows Update
    Replies: 3
    Last Post: 12-15-2017, 04:12 PM
  3. Windows Update no longer working on Windows 8.1
    By DianeInSpain in forum Windows Update
    Replies: 9
    Last Post: 08-28-2015, 02:07 PM
  4. Realtek HD Audio on-board GA-EX58-UD5 no longer working
    By sensimiliap in forum Windows 7 | Windows Vista
    Replies: 53
    Last Post: 06-29-2015, 03:53 PM

Log in

Log in