Page 1 of 10 12345 ... Last
  1. #1

    [7SP1HomePre x86] WU won't install.

    I'm running Win7 Hm Prem., SP1, 32 bit op. sys. 2gb ram.

    My windows updates will download but fail to install. The most recent reccurent error code is :80073701. This has been going on now for about a month.
    Your assistance is greatly appreciated!!
    Pinegum


    • Ad Bot

      advertising
      Beep.

        
       

  2. #2
    xilolee's Avatar
    Join Date
    Dec 2013
    Location
    World, Europe, Italy
    Posts
    2,192
    • specs System Specs
      • Manufacturer:
        XILOLEE.com
      • Model Number:
        XILO
      • Motherboard:
        ASROCK FM2A88M Pro3+ chipset A88X Bolton-D4
      • CPU:
        A10-7800, 4 CPU, 4 thr, 65/45W, FM2+, 28nm, Steamroller/Kaveri
      • Memory:
        10GB (Nanya and kingston ddr3-1333 9-9-9-24)
      • Graphics:
        Radeon R7 720MHz (8 GPU cores, integrated in CPU)
      • Sound Card:
        RealTek ALC662 (integrated in MB)
      • Hard Drives:
        Seagate ST500DM002-1BD142 500GB 7200RPM
      • Power Supply:
        SuperFlower 450W 80+ Platinum (SF-450P14PE)
      • Case:
        Sharkoon VG4-S
      • Cooling:
        Realtek RTL8111GR (NIC integrated in MB)
      • Display:
        Samsung SyncMaster SA100 LS22A100NS-EN
      • Operating System:
        Windows 10 Home/Standard x64

    Re: [W7SP1HomePre x86] WU won't install.

    Hi Pinegum.

    Provide more information to the experts: Windows Update Forum Posting Instructions (click).
    softwaremaniac says thanks for this.

  3. #3

    Re: [W7SP1HomePre x86] WU won't install.

    Thanks Xilo, I'll do this first thing tomorrow (Sunday)

  4. #4

    Re: [W7SP1HomePre x86] WU won't install.

    Quote Originally Posted by Pinegum View Post
    Thanks Xilo, I'll do this first thing tomorrow (Sunday)

    When I went to step 3 SURT/DISM Scan I get this message that I can't access the link on my server. I've done it before but now it won't let me.........

  5. #5

    Re: [W7SP1HomePre x86] WU won't install.

    Access Denied

    You don't have permission to access "http://support.microsoft.com/en-us/help/947821/fix-windows-update-errors-by-using-the-dism-or-system-update-readiness" on this server.Reference #18.850133b8.1511118202.4eaa7a33

  6. #6
    Moderator
    BSOD Kernel Dump Analyst
    Windows Update Senior Analyst
    softwaremaniac's Avatar
    Join Date
    Oct 2014
    Location
    Croatia
    Age
    22
    Posts
    10,250
    • specs System Specs
      • Motherboard:
        ASUS MAXIMUS ROG HERO X
      • CPU:
        Intel Core i7-8700K 3.7GHz
      • Memory:
        Crucial 2x8GB DDR4 2666 MHz
      • Graphics:
        Gigabyte GTX 1080 G1 Gaming 8 GB
      • Sound Card:
        Asus Xonar DSX
      • Hard Drives:
        WD Caviar Black 1TB SATA III 7200rpm, WD Caviar Black 6TB SATA III 7200rpm
      • Disk Drives:
        Samsung 960 Evo 256GB NVME PCIe
      • Power Supply:
        Corsair HX 750W 80+ Platinum
      • Case:
        Fractal Design Define R6
      • Cooling:
        Noctua NH-D14
      • Display:
        Philips Brilliance BDM4065UC 4K 3840x2160
      • Operating System:
        Windows 10 Pro 1803 x64

  7. #7

    Re: [W7SP1HomePre x86] WU won't install.

    I've let this run for almost two hours. Still says "Updates are being installed, Installation status: Iinitializing installations.

    Any other suggestions?

  8. #8
    Moderator
    BSOD Kernel Dump Analyst
    Windows Update Senior Analyst
    softwaremaniac's Avatar
    Join Date
    Oct 2014
    Location
    Croatia
    Age
    22
    Posts
    10,250
    • specs System Specs
      • Motherboard:
        ASUS MAXIMUS ROG HERO X
      • CPU:
        Intel Core i7-8700K 3.7GHz
      • Memory:
        Crucial 2x8GB DDR4 2666 MHz
      • Graphics:
        Gigabyte GTX 1080 G1 Gaming 8 GB
      • Sound Card:
        Asus Xonar DSX
      • Hard Drives:
        WD Caviar Black 1TB SATA III 7200rpm, WD Caviar Black 6TB SATA III 7200rpm
      • Disk Drives:
        Samsung 960 Evo 256GB NVME PCIe
      • Power Supply:
        Corsair HX 750W 80+ Platinum
      • Case:
        Fractal Design Define R6
      • Cooling:
        Noctua NH-D14
      • Display:
        Philips Brilliance BDM4065UC 4K 3840x2160
      • Operating System:
        Windows 10 Pro 1803 x64

    Re: [W7SP1HomePre x86] WU won't install.

    Yes, try running it from a Clean Boot mode: https://support.microsoft.com/en-ca/...oot-in-windows

  9. #9

    Re: [W7SP1HomePre x86] WU won't install.

    Quote Originally Posted by softwaremaniac View Post
    Yes, try running it from a Clean Boot mode: https://support.microsoft.com/en-ca/...oot-in-windows

    "Access Denied" again......

  10. #10
    Moderator
    BSOD Kernel Dump Analyst
    Windows Update Senior Analyst
    softwaremaniac's Avatar
    Join Date
    Oct 2014
    Location
    Croatia
    Age
    22
    Posts
    10,250
    • specs System Specs
      • Motherboard:
        ASUS MAXIMUS ROG HERO X
      • CPU:
        Intel Core i7-8700K 3.7GHz
      • Memory:
        Crucial 2x8GB DDR4 2666 MHz
      • Graphics:
        Gigabyte GTX 1080 G1 Gaming 8 GB
      • Sound Card:
        Asus Xonar DSX
      • Hard Drives:
        WD Caviar Black 1TB SATA III 7200rpm, WD Caviar Black 6TB SATA III 7200rpm
      • Disk Drives:
        Samsung 960 Evo 256GB NVME PCIe
      • Power Supply:
        Corsair HX 750W 80+ Platinum
      • Case:
        Fractal Design Define R6
      • Cooling:
        Noctua NH-D14
      • Display:
        Philips Brilliance BDM4065UC 4K 3840x2160
      • Operating System:
        Windows 10 Pro 1803 x64

    Re: [W7SP1HomePre x86] WU won't install.

    Clear your browser cache and try again.

  11. #11

    Re: [W7SP1HomePre x86] WU won't install.

    Quote Originally Posted by softwaremaniac View Post
    Clear your browser cache and try again.

    More access denied. Is the cache removal different on Chome and IE?

    Thanks for your help

  12. #12
    Moderator
    BSOD Kernel Dump Analyst
    Windows Update Senior Analyst
    softwaremaniac's Avatar
    Join Date
    Oct 2014
    Location
    Croatia
    Age
    22
    Posts
    10,250
    • specs System Specs
      • Motherboard:
        ASUS MAXIMUS ROG HERO X
      • CPU:
        Intel Core i7-8700K 3.7GHz
      • Memory:
        Crucial 2x8GB DDR4 2666 MHz
      • Graphics:
        Gigabyte GTX 1080 G1 Gaming 8 GB
      • Sound Card:
        Asus Xonar DSX
      • Hard Drives:
        WD Caviar Black 1TB SATA III 7200rpm, WD Caviar Black 6TB SATA III 7200rpm
      • Disk Drives:
        Samsung 960 Evo 256GB NVME PCIe
      • Power Supply:
        Corsair HX 750W 80+ Platinum
      • Case:
        Fractal Design Define R6
      • Cooling:
        Noctua NH-D14
      • Display:
        Philips Brilliance BDM4065UC 4K 3840x2160
      • Operating System:
        Windows 10 Pro 1803 x64

    Re: [W7SP1HomePre x86] WU won't install.

    Is this a home machine or a business server of some sort?

  13. #13

    Re: [W7SP1HomePre x86] WU won't install.

    Quote Originally Posted by softwaremaniac View Post
    Is this a home machine or a business server of some sort?
    This is and has always used only for home use. Don't know why I'm all-of-a sudden been access denied. Don't ever remember this happening before.

  14. #14
    Moderator
    BSOD Kernel Dump Analyst
    Windows Update Senior Analyst
    softwaremaniac's Avatar
    Join Date
    Oct 2014
    Location
    Croatia
    Age
    22
    Posts
    10,250
    • specs System Specs
      • Motherboard:
        ASUS MAXIMUS ROG HERO X
      • CPU:
        Intel Core i7-8700K 3.7GHz
      • Memory:
        Crucial 2x8GB DDR4 2666 MHz
      • Graphics:
        Gigabyte GTX 1080 G1 Gaming 8 GB
      • Sound Card:
        Asus Xonar DSX
      • Hard Drives:
        WD Caviar Black 1TB SATA III 7200rpm, WD Caviar Black 6TB SATA III 7200rpm
      • Disk Drives:
        Samsung 960 Evo 256GB NVME PCIe
      • Power Supply:
        Corsair HX 750W 80+ Platinum
      • Case:
        Fractal Design Define R6
      • Cooling:
        Noctua NH-D14
      • Display:
        Philips Brilliance BDM4065UC 4K 3840x2160
      • Operating System:
        Windows 10 Pro 1803 x64

    Re: [W7SP1HomePre x86] WU won't install.

    What security software are you using? List them all if you use multi-layered protection (FW and such), not just AV.

  15. #15

    Re: [W7SP1HomePre x86] WU won't install.

    Quote Originally Posted by softwaremaniac View Post
    What security software are you using? List them all if you use multi-layered protection (FW and such), not just AV.
    I've been through all the steps mentioned in the thread (How fix Win7 windows updates) about a month ago and never had these problems????
    I'm using whatever security programs are installed with Win7 plus Malwarebytes and Norton One. Been using these for years with no problem

  16. #16
    Moderator
    BSOD Kernel Dump Analyst
    Windows Update Senior Analyst
    softwaremaniac's Avatar
    Join Date
    Oct 2014
    Location
    Croatia
    Age
    22
    Posts
    10,250
    • specs System Specs
      • Motherboard:
        ASUS MAXIMUS ROG HERO X
      • CPU:
        Intel Core i7-8700K 3.7GHz
      • Memory:
        Crucial 2x8GB DDR4 2666 MHz
      • Graphics:
        Gigabyte GTX 1080 G1 Gaming 8 GB
      • Sound Card:
        Asus Xonar DSX
      • Hard Drives:
        WD Caviar Black 1TB SATA III 7200rpm, WD Caviar Black 6TB SATA III 7200rpm
      • Disk Drives:
        Samsung 960 Evo 256GB NVME PCIe
      • Power Supply:
        Corsair HX 750W 80+ Platinum
      • Case:
        Fractal Design Define R6
      • Cooling:
        Noctua NH-D14
      • Display:
        Philips Brilliance BDM4065UC 4K 3840x2160
      • Operating System:
        Windows 10 Pro 1803 x64

    Re: [W7SP1HomePre x86] WU won't install.

    I'll copy the Clean Boot instructions for you. After you've done this, launch System Update Readiness Tool and leave it running.



    • Log on to the computer by using an account that has administrator rights.
    • Click Start, type msconfig.exe in the Start Search box, and then press Enter to start the System Configuration utility.
      Note If you are prompted for an administrator password or for confirmation, you should type the password or provide confirmation.
    • On the General tab, click the Selective startup option, and then click to clear the Load startup items check box. (The Use Original Boot.ini check box is unavailable.)
    • On the Services tab, click to select the Hide all Microsoft services check box, and then click Disable all.


      Note This step lets Microsoft services continue to run. These services include Networking, Plug and Play, Event Logging, Error Reporting, and other services. If you disable these services, you may permanently delete all restore points. Do not do this if you want to use the System Restore utility together with existing restore points.
    • Click OK, and then click Restart.

  17. #17

    Re: [W7SP1HomePre x86] WU won't install.

    Quote Originally Posted by softwaremaniac View Post
    I'll copy the Clean Boot instructions for you. After you've done this, launch System Update Readiness Tool and leave it running.



    • Log on to the computer by using an account that has administrator rights.
    • Click Start, type msconfig.exe in the Start Search box, and then press Enter to start the System Configuration utility.
      Note If you are prompted for an administrator password or for confirmation, you should type the password or provide confirmation.
    • On the General tab, click the Selective startup option, and then click to clear the Load startup items check box. (The Use Original Boot.ini check box is unavailable.)
    • On the Services tab, click to select the Hide all Microsoft services check box, and then click Disable all.


      Note This step lets Microsoft services continue to run. These services include Networking, Plug and Play, Event Logging, Error Reporting, and other services. If you disable these services, you may permanently delete all restore points. Do not do this if you want to use the System Restore utility together with existing restore points.
    • Click OK, and then click Restart.

  18. #18

    Re: [W7SP1HomePre x86] WU won't install.

    I'll try this but it will have to be later. Be gone most of the day..

    Thanks

  19. #19
    Moderator
    BSOD Kernel Dump Analyst
    Windows Update Senior Analyst
    softwaremaniac's Avatar
    Join Date
    Oct 2014
    Location
    Croatia
    Age
    22
    Posts
    10,250
    • specs System Specs
      • Motherboard:
        ASUS MAXIMUS ROG HERO X
      • CPU:
        Intel Core i7-8700K 3.7GHz
      • Memory:
        Crucial 2x8GB DDR4 2666 MHz
      • Graphics:
        Gigabyte GTX 1080 G1 Gaming 8 GB
      • Sound Card:
        Asus Xonar DSX
      • Hard Drives:
        WD Caviar Black 1TB SATA III 7200rpm, WD Caviar Black 6TB SATA III 7200rpm
      • Disk Drives:
        Samsung 960 Evo 256GB NVME PCIe
      • Power Supply:
        Corsair HX 750W 80+ Platinum
      • Case:
        Fractal Design Define R6
      • Cooling:
        Noctua NH-D14
      • Display:
        Philips Brilliance BDM4065UC 4K 3840x2160
      • Operating System:
        Windows 10 Pro 1803 x64

    Re: [W7SP1HomePre x86] WU won't install.

    Hi, any news?

  20. #20

    Re: [W7SP1HomePre x86] WU won't install.

    Quote Originally Posted by softwaremaniac View Post
    Hi, any news?

    Sorry, been out of town for the holiday. I'll try to get to this on Wed., thanks for your patience.

Page 1 of 10 12345 ... Last

Similar Threads

  1. Replies: 27
    Last Post: 02-13-2017, 06:50 PM
  2. Replies: 1
    Last Post: 12-06-2016, 09:34 PM
  3. Replies: 12
    Last Post: 09-06-2016, 03:16 PM
  4. Replies: 2
    Last Post: 07-30-2014, 11:25 AM
  5. Replies: 16
    Last Post: 11-21-2013, 07:26 AM

Log in

Log in