Page 8 of 8 First ... 45678
  1. #141
    Administrator
    Windows Update Instructor
    Security Analyst

    Join Date
    Oct 2014
    Posts
    16,014

    Re: [7SP1 x64] update fails on configuring after reboot

    Please do the following.

    FRST Fix
    NOTICE: This script was written specifically for this user, for use on that particular machine. Running this on another machine may cause damage to your operating system
    1. Please download Farbar Recovery Scan Tool and save it to your Desktop (you may use the one you already have downloaded).
    Note: You need to run the 64-bit Version so please ensure you download that one.
    2. Download attached file and save it to the Desktop.
    Note. It's important that both files, FRST64 and fixlist.txt are in the same location or the fix will not work (in this case...the desktop).
    3. Run FRST64 by Right-Clicking on the file and choosing Run as administrator.
    4. Press the Fix button just once and wait. If for some reason the tool needs a restart, please make sure you let the system restart normally. After that let the tool complete its run.
    5. When finished FRST64 will generate a log on the Desktop (Fixlog.txt). Please post the contents of it in your reply.
    Attached Files Attached Files


    • Ad Bot

      advertising
      Beep.

        
       

  2. #142

    Join Date
    Feb 2015
    Location
    Arizona
    Posts
    98

    Re: [7SP1 x64] update fails on configuring after reboot

    Sorry for the delay. Here's latest fixlog:

    Fix result of Farbar Recovery Scan Tool (x64) Version: 17.01.2018 01
    Ran by networkadmin (17-01-2018 09:42:22) Run:7
    Running from C:\Users\networkadmin\Desktop
    Loaded Profiles: networkadmin (Available Profiles: User1 & networkadmin)
    Boot Mode: Normal
    ==============================================
    fixlist content:
    *****************
    C:\windows\Winsxs\amd64_usb.inf_31bf3856ad364e35_6.1.7601.23933_none_299141303e40c6bc
    *****************
    C:\windows\Winsxs\amd64_usb.inf_31bf3856ad364e35_6.1.7601.23933_none_299141303e40c6bc => moved successfully
    ==== End of Fixlog 09:42:23 ====

  3. #143
    Administrator
    Windows Update Instructor
    Security Analyst

    Join Date
    Oct 2014
    Posts
    16,014

    Re: [7SP1 x64] update fails on configuring after reboot

    Repeat steps in Post#139.

  4. #144

    Join Date
    Feb 2015
    Location
    Arizona
    Posts
    98

    Re: [7SP1 x64] update fails on configuring after reboot

    It looks like there continues to be a rights issue on this computer. When I run the script as 'networkadmin', a user which *should* have full rights, I get this:

    SFCFix version 3.0.0.0 by niemiro.
    Start time: 2018-01-17 09:49:55.290
    Microsoft Windows 7 Service Pack 1 - amd64
    Using .zip script file at C:\Users\networkadmin\Desktop\SFCFix.zip [1]


    PowerCopy::
    Failed to set ownership to current user for file or folder C:\windows\Winsxs
    Failed to set ownership to Everyone for file or folder C:\windows\Winsxs
    Failed to set ACLs for file or folder C:\windows\Winsxs
    Failed to create directory tree \\?\C:\windows\Winsxs\amd64_usb.inf_31bf3856ad364e35_6.1.7601.23933_none_299141303e40c6bc with error code ERROR_ACCESS_DENIED.
    Failed to read file attributes for file C:\windows\Winsxs\amd64_usb.inf_31bf3856ad364e35_6.1.7601.23933_none_299141303e40c6bc\usb.inf.
    Failed to copy file C:\Users\networkadmin\AppData\Local\niemiro\Archive\Winsxs\amd64_usb.inf_31bf3856ad364e35_6.1.7601.23933_none_299141303e40c6bc\usb.inf to C:\windows\Winsxs\amd64_usb.inf_31bf3856ad364e35_6.1.7601.23933_none_299141303e40c6bc\usb.inf with error code ERROR_PATH_NOT_FOUND.
    Failed to read file attributes for file C:\windows\Winsxs\amd64_usb.inf_31bf3856ad364e35_6.1.7601.23933_none_299141303e40c6bc\usbccgp.sys.
    Failed to copy file C:\Users\networkadmin\AppData\Local\niemiro\Archive\Winsxs\amd64_usb.inf_31bf3856ad364e35_6.1.7601.23933_none_299141303e40c6bc\usbccgp.sys to C:\windows\Winsxs\amd64_usb.inf_31bf3856ad364e35_6.1.7601.23933_none_299141303e40c6bc\usbccgp.sys with error code ERROR_PATH_NOT_FOUND.
    Failed to read file attributes for file C:\windows\Winsxs\amd64_usb.inf_31bf3856ad364e35_6.1.7601.23933_none_299141303e40c6bc\usbhub.sys.
    Failed to copy file C:\Users\networkadmin\AppData\Local\niemiro\Archive\Winsxs\amd64_usb.inf_31bf3856ad364e35_6.1.7601.23933_none_299141303e40c6bc\usbhub.sys to C:\windows\Winsxs\amd64_usb.inf_31bf3856ad364e35_6.1.7601.23933_none_299141303e40c6bc\usbhub.sys with error code ERROR_PATH_NOT_FOUND.
    Failure code returned from icacls process in RestoreFromDataBlock function for file or folder C:\windows\Winsxs. Error code ERROR_ACCESS_DENIED.
    PowerCopy:: directive failed to complete successfully.


    Failed to process all directives successfully.
    SFCFix version 3.0.0.0 by niemiro has completed.
    Currently storing 4 datablocks.
    Finish time: 2018-01-17 09:49:55.587
    Script hash: 9IqKWGcIgmiuomBvIKubGdhwpLUOz9lBnOjgXdfqOxc=
    ----------------------EOF-----------------------

    I then logged in as the local admin, and got this:

    SFCFix version 3.0.0.0 by niemiro.
    Start time: 2018-01-17 09:51:53.357
    Microsoft Windows 7 Service Pack 1 - amd64
    Using .zip script file at C:\Users\User1\Desktop\SFCFix.zip [2]


    PowerCopy::
    Successfully took permissions for file or folder C:\windows\Winsxs
    Successfully created directory tree \\?\C:\windows\Winsxs\amd64_usb.inf_31bf3856ad364e35_6.1.7601.23933_none_299141303e40c6bc.
    Successfully copied file C:\Users\User1\AppData\Local\niemiro\Archive\Winsxs\amd64_usb.inf_31bf3856ad364e35_6.1.7601.23933_none_299141303e40c6bc\usb.inf to C:\windows\Winsxs\amd64_usb.inf_31bf3856ad364e35_6.1.7601.23933_none_299141303e40c6bc\usb.inf.
    Successfully copied file C:\Users\User1\AppData\Local\niemiro\Archive\Winsxs\amd64_usb.inf_31bf3856ad364e35_6.1.7601.23933_none_299141303e40c6bc\usbccgp.sys to C:\windows\Winsxs\amd64_usb.inf_31bf3856ad364e35_6.1.7601.23933_none_299141303e40c6bc\usbccgp.sys.
    Successfully copied file C:\Users\User1\AppData\Local\niemiro\Archive\Winsxs\amd64_usb.inf_31bf3856ad364e35_6.1.7601.23933_none_299141303e40c6bc\usbhub.sys to C:\windows\Winsxs\amd64_usb.inf_31bf3856ad364e35_6.1.7601.23933_none_299141303e40c6bc\usbhub.sys.
    Successfully restored ownership for C:\windows\Winsxs
    Successfully restored permissions on C:\windows\Winsxs
    PowerCopy:: directive completed successfully.


    Successfully processed all directives.
    SFCFix version 3.0.0.0 by niemiro has completed.
    Currently storing 1 datablocks.
    Finish time: 2018-01-17 09:53:05.335
    Script hash: 9IqKWGcIgmiuomBvIKubGdhwpLUOz9lBnOjgXdfqOxc=
    ----------------------EOF-----------------------


    Have we been attacking this from the wrong angle? I noticed that when I try to add a user to the local Administrators group, I cannot even select the domain as the location to add users from. The only location available is this computer.

  5. #145

    Join Date
    Feb 2015
    Location
    Arizona
    Posts
    98

    Re: [7SP1 x64] update fails on configuring after reboot

    It looks like there continues to be a rights issue on this computer. When I run the script as 'networkadmin', a user which *should* have full rights, I get this:

    SFCFix version 3.0.0.0 by niemiro.
    Start time: 2018-01-17 09:49:55.290
    Microsoft Windows 7 Service Pack 1 - amd64
    Using .zip script file at C:\Users\networkadmin\Desktop\SFCFix.zip [1]


    PowerCopy::
    Failed to set ownership to current user for file or folder C:\windows\Winsxs
    Failed to set ownership to Everyone for file or folder C:\windows\Winsxs
    Failed to set ACLs for file or folder C:\windows\Winsxs
    Failed to create directory tree \\?\C:\windows\Winsxs\amd64_usb.inf_31bf3856ad364e35_6.1.7601.23933_none_299141303e40c6bc with error code ERROR_ACCESS_DENIED.
    Failed to read file attributes for file C:\windows\Winsxs\amd64_usb.inf_31bf3856ad364e35_6.1.7601.23933_none_299141303e40c6bc\usb.inf.
    Failed to copy file C:\Users\networkadmin\AppData\Local\niemiro\Archive\Winsxs\amd64_usb.inf_31bf3856ad364e35_6.1.7601.23933_none_299141303e40c6bc\usb.inf to C:\windows\Winsxs\amd64_usb.inf_31bf3856ad364e35_6.1.7601.23933_none_299141303e40c6bc\usb.inf with error code ERROR_PATH_NOT_FOUND.
    Failed to read file attributes for file C:\windows\Winsxs\amd64_usb.inf_31bf3856ad364e35_6.1.7601.23933_none_299141303e40c6bc\usbccgp.sys.
    Failed to copy file C:\Users\networkadmin\AppData\Local\niemiro\Archive\Winsxs\amd64_usb.inf_31bf3856ad364e35_6.1.7601.23933_none_299141303e40c6bc\usbccgp.sys to C:\windows\Winsxs\amd64_usb.inf_31bf3856ad364e35_6.1.7601.23933_none_299141303e40c6bc\usbccgp.sys with error code ERROR_PATH_NOT_FOUND.
    Failed to read file attributes for file C:\windows\Winsxs\amd64_usb.inf_31bf3856ad364e35_6.1.7601.23933_none_299141303e40c6bc\usbhub.sys.
    Failed to copy file C:\Users\networkadmin\AppData\Local\niemiro\Archive\Winsxs\amd64_usb.inf_31bf3856ad364e35_6.1.7601.23933_none_299141303e40c6bc\usbhub.sys to C:\windows\Winsxs\amd64_usb.inf_31bf3856ad364e35_6.1.7601.23933_none_299141303e40c6bc\usbhub.sys with error code ERROR_PATH_NOT_FOUND.
    Failure code returned from icacls process in RestoreFromDataBlock function for file or folder C:\windows\Winsxs. Error code ERROR_ACCESS_DENIED.
    PowerCopy:: directive failed to complete successfully.


    Failed to process all directives successfully.
    SFCFix version 3.0.0.0 by niemiro has completed.
    Currently storing 4 datablocks.
    Finish time: 2018-01-17 09:49:55.587
    Script hash: 9IqKWGcIgmiuomBvIKubGdhwpLUOz9lBnOjgXdfqOxc=
    ----------------------EOF-----------------------

    I then logged in as the local admin, and got this:

    SFCFix version 3.0.0.0 by niemiro.
    Start time: 2018-01-17 09:51:53.357
    Microsoft Windows 7 Service Pack 1 - amd64
    Using .zip script file at C:\Users\User1\Desktop\SFCFix.zip [2]


    PowerCopy::
    Successfully took permissions for file or folder C:\windows\Winsxs
    Successfully created directory tree \\?\C:\windows\Winsxs\amd64_usb.inf_31bf3856ad364e35_6.1.7601.23933_none_299141303e40c6bc.
    Successfully copied file C:\Users\User1\AppData\Local\niemiro\Archive\Winsxs\amd64_usb.inf_31bf3856ad364e35_6.1.7601.23933_none_299141303e40c6bc\usb.inf to C:\windows\Winsxs\amd64_usb.inf_31bf3856ad364e35_6.1.7601.23933_none_299141303e40c6bc\usb.inf.
    Successfully copied file C:\Users\User1\AppData\Local\niemiro\Archive\Winsxs\amd64_usb.inf_31bf3856ad364e35_6.1.7601.23933_none_299141303e40c6bc\usbccgp.sys to C:\windows\Winsxs\amd64_usb.inf_31bf3856ad364e35_6.1.7601.23933_none_299141303e40c6bc\usbccgp.sys.
    Successfully copied file C:\Users\User1\AppData\Local\niemiro\Archive\Winsxs\amd64_usb.inf_31bf3856ad364e35_6.1.7601.23933_none_299141303e40c6bc\usbhub.sys to C:\windows\Winsxs\amd64_usb.inf_31bf3856ad364e35_6.1.7601.23933_none_299141303e40c6bc\usbhub.sys.
    Successfully restored ownership for C:\windows\Winsxs
    Successfully restored permissions on C:\windows\Winsxs
    PowerCopy:: directive completed successfully.


    Successfully processed all directives.
    SFCFix version 3.0.0.0 by niemiro has completed.
    Currently storing 1 datablocks.
    Finish time: 2018-01-17 09:53:05.335
    Script hash: 9IqKWGcIgmiuomBvIKubGdhwpLUOz9lBnOjgXdfqOxc=
    ----------------------EOF-----------------------


    Have we been attacking this from the wrong angle? I noticed that when I try to add a user to the local Administrators group, I cannot even select the domain as the location to add users from. The only location available is this computer.

  6. #146

    Join Date
    Feb 2015
    Location
    Arizona
    Posts
    98

    Re: [7SP1 x64] update fails on configuring after reboot

    Sorry for double post, it was being a PITA.

  7. #147
    Administrator
    Windows Update Instructor
    Security Analyst

    Join Date
    Oct 2014
    Posts
    16,014

    Re: [7SP1 x64] update fails on configuring after reboot

    Agreed it's permissions. Can you disjoin the machine from the domain and then re-add it? Do you know how?

  8. #148

    Join Date
    Feb 2015
    Location
    Arizona
    Posts
    98

    Re: [7SP1 x64] update fails on configuring after reboot

    I want to check one more thing, having the user bring the laptop to my office (he's in a trailer in the yard). If I get the same results here I'll remove from domain and add back in.

  9. #149

    Join Date
    Feb 2015
    Location
    Arizona
    Posts
    98

    Re: [7SP1 x64] update fails on configuring after reboot

    setupapi.dev.log

    Disjoined, rejoined domain. Domain members now show as local admins, that part has been fixed. Unfortunately, update still fails with same 80070005 error.

    EDIT: Attaching seems weird, let me know if I need to resend.

  10. #150
    Administrator
    Windows Update Instructor
    Security Analyst

    Join Date
    Oct 2014
    Posts
    16,014

    Re: [7SP1 x64] update fails on configuring after reboot

    Can you now add a new user to the machine. Call it sysnative or whatever you want and make it a member of the administrators group. Sign in with this new local user and attempt the update.

  11. #151

    Join Date
    Feb 2015
    Location
    Arizona
    Posts
    98

    Re: [7SP1 x64] update fails on configuring after reboot

    Just so we're on the same page, I haven't been using a local account (with admin rights) to run updates. I've been using a domain account which should have had admin rights, but which apparently lost admin rights until that was fixed yesterday.
    Do you want me to try with the local admin account before I create a new user?
    Also, as I read it you want me to create a local account and grant admin rights, correct? Or do you want me to create a new domain user and grant local admin rights on that system?

  12. #152
    Administrator
    Windows Update Instructor
    Security Analyst

    Join Date
    Oct 2014
    Posts
    16,014

    Re: [7SP1 x64] update fails on configuring after reboot

    We ARE on the same page. I understand exactly everything you have stated. I do want you to create a new local account and give it Admin rights and then attempt the update.

  13. #153

    Join Date
    Feb 2015
    Location
    Arizona
    Posts
    98

    Re: [7SP1 x64] update fails on configuring after reboot


    Will do as soon as I can get on that system again. I know a lot of what you've had me do is to fix rights/access issues; not sure how my comment about attacking from the wrong angle came across. Once I found the domain issue, I was hoping that fixing it would be like waving a magic wand. But no, the system let me down again. It's more stubborn than a teenager.

    FWIW, I did ask this user if he installed any software which prevents changes like this. He said he hadn't. It sometimes feels like there's some security installed which is preventing these changes from being made (and isn't even asking whether it's ok to make the changes). Just my $0.02. I'm not aware of anything like that installed, though.

  14. #154

    Join Date
    Feb 2015
    Location
    Arizona
    Posts
    98

    Re: [7SP1 x64] update fails on configuring after reboot

    Created new local user, granted admin rights, applied Update. Hung on shut down, got BSOD after 10 minutes or so. Driver Powe State Failure, 0x9f. Tried restarting normally, 15 minutes so far. Going to shut down and start up again.

  15. #155

    Join Date
    Feb 2015
    Location
    Arizona
    Posts
    98

    Re: [7SP1 x64] update fails on configuring after reboot

    System went through the 'configuring' stage after reboot, update failed at 8% again.

  16. #156
    Administrator
    Windows Update Instructor
    Security Analyst

    Join Date
    Oct 2014
    Posts
    16,014

    Re: [7SP1 x64] update fails on configuring after reboot

    OK, so the TrustedInstaller (aka SYSTEM) doesn't have the required access on c:\windows\inf\usb.inf

    Please check the following.
    1. Sign back in to the computer with your networkadmin account.
    2. Navigate to c:\windows\inf and find usb.inf
    3. Right-click on usb.inf and choose Properties
    4. Click on the Security tab and then ensure you are clicked on to SYSTEM. Verify that the permission screen looks like the following.
    [7SP1 x64] update fails on configuring after reboot-capture-jpg

    5. Click the Advanced button and verify it looks like the following.
    [7SP1 x64] update fails on configuring after reboot-capture-jpg

    6. Click the Owner tab and verify that the current owner is SYSTEM.

    Thanks.

Page 8 of 8 First ... 45678

Similar Threads

  1. [7SP1 x64] KB4041681 fails to install
    By ICTMMG in forum Windows Update
    Replies: 95
    Last Post: 01-12-2018, 05:15 PM
  2. [SOLVED] [7SP1 x64] Install of kb4054518 fails
    By ErnestBunbury in forum Windows Update
    Replies: 18
    Last Post: 01-08-2018, 04:57 PM
  3. [SOLVED] [7SP1 x64] KB4048957 fails to install
    By nemti in forum Windows Update
    Replies: 13
    Last Post: 12-18-2017, 11:26 AM
  4. [SOLVED] [7SP1 x64] kb4048957 fails to install
    By L8TR in forum Windows Update
    Replies: 48
    Last Post: 12-15-2017, 06:01 PM
  5. [SOLVED] [7SP1 x64] KB4048597 fails to install
    By rob0v in forum Windows Update
    Replies: 64
    Last Post: 12-12-2017, 08:55 PM

Log in

Log in