Page 3 of 3 First 123
  1. #41

    Re: [Win7SP1 x64] WU Fails on Quality Updates

    Quote Originally Posted by BrianDrab View Post
    Good. Check for Windows Updates and let me know which KB numbers show up to install.
    [Win7SP1 x64] WU Fails on Quality Updates-updates-png

    It looks like all of the updates that were refusing to install, have been successfully installed including the Monthly Quality Update!! This is awesome!!

    After the updates installed, I completed a reboot and ran SFC /scannow again

    Result:
    Code:
    Copyright (c) 2009 Microsoft Corporation.  All rights reserved.
    
    C:\Users\Jared A. Gosney>sfc /scannow
    
    Beginning system scan.  This process will take some time.
    
    Beginning verification phase of system scan.
    Verification 100% complete.
    
    Windows Resource Protection found corrupt files and successfully repaired
    them. Details are included in the CBS.Log windir\Logs\CBS\CBS.log. For
    example C:\Windows\Logs\CBS\CBS.log
    And if needed the CBS log - Dropbox - CBS_6-22-2017_4.txt




    Is there any indication as to what cause all this?!

    I noticed that after getting SFC /scannow to reach 100% (as I anticipated) it removed some of my theme mods.

    1) I had the "Windows is starting" boot screen modified from the original to a StarTrek bootscreen logo
    2) I also had the LogonUI screen modified from the orginal to a StarTrek LCARS login screen
    3) and last but not least, I had used the UXTheme modification so I could use a custom LCARS theme inside Windows Desktop Personalize options

    could those changes have been responsible for all this mess? If so, I will leave it alone and not redo them... if they are not related, is it safe to reapply those theme mods?


    • Ad Bot

      advertising
      Beep.

        
       

  2. #42
    Administrator
    Windows Update Instructor
    Security Analyst

    Join Date
    Oct 2014
    Posts
    14,242

    Re: [Win7SP1 x64] WU Fails on Quality Updates

    Excellent news. In short you had a lot of permissions issues and yes this could have been caused by the customizations that you made but I can't be certain. I'll leave it up to you whether to reapply those or not.

    Take care.
    teknikalcrysis says thanks for this.

  3. #43

    Re: [Win7SP1 x64] WU Fails on Quality Updates

    Awesome! Thank you very much for all the time and help you have provided!!! You are a Genius, Sir! I really appreciate it!
    Hopefully next month when The next quality Update rolls out, it installs without issues so you don't hear from me again
    if not, I now know where to come haha

    Thanks Again!

    Sincerely,
    Jared

Page 3 of 3 First 123

Similar Threads

  1. Replies: 3
    Last Post: 05-28-2017, 10:01 AM
  2. [Win7SP1 x64] repeatedly fails to install updates
    By Vides in forum Windows Update
    Replies: 27
    Last Post: 05-01-2017, 07:18 PM
  3. [Win7SP1 x64] SFC/Scannow fails
    By rodney18 in forum Windows Update
    Replies: 1
    Last Post: 03-18-2017, 05:10 AM
  4. Replies: 33
    Last Post: 03-02-2017, 05:23 PM
  5. [SOLVED] Security Monthly Quality Rollup for Windows 7 (KB3212646) fails
    By MattH in forum Windows Update
    Replies: 17
    Last Post: 02-02-2017, 03:57 PM

Log in

Log in