1. #1

    Join Date
    Jan 2017
    Location
    Hiram, GA
    Posts
    3
    • specs System Specs
      • Manufacturer:
        Dell
      • Model Number:
        Latitude E5440
      • CPU:
        Intel i5-4300U 2.5 GHz
      • Memory:
        8 GB
      • Hard Drives:
        320 GB
      • Operating System:
        Windows 7 64 bit

    [Win7SP1] Issue trying to update

    I have been trying to fix and issue with Windows 7. Some updates will not install. I have tried running CheckSUR several times and NoelDP here and Torchwood on Sevenforums has helped some. I installed some manifests that Noel had uploaded for me and then reran CheckSUR after rebooting. This fixed some of the previous issues but there are still some missing. Attached are the CheckSUR.log and CheckSUR.persist.log files after the manifests were run. I have run Malwarebytes and the corporate installed Symantic Endpoint Protection (typing that leaves a nasty taste in my mouth) and the machine is clean.
    Attached Files Attached Files


    • Ad Bot

      advertising
      Beep.

        
       

  2. #2

    Join Date
    Oct 2014
    Posts
    12,326

    Re: [Win7SP1] Issue trying to update

    Hi and welcome to Sysnative. Since you have already posted for assistance on another forum, let's wait a few days to see if anyone responds. It's not a good idea to be working with helpers on different forums at the same time.

    Post back in a few days if you don't get a response.

  3. #3

    Join Date
    Jan 2017
    Location
    Hiram, GA
    Posts
    3
    • specs System Specs
      • Manufacturer:
        Dell
      • Model Number:
        Latitude E5440
      • CPU:
        Intel i5-4300U 2.5 GHz
      • Memory:
        8 GB
      • Hard Drives:
        320 GB
      • Operating System:
        Windows 7 64 bit

    Re: [Win7SP1] Issue trying to update

    Thanks for replying BrainDrab. The last time I had received any response over on the SevenForums was Dec 19, 2016 when Noel posted some manifests to try and restore what was missing on my machine. One of the other gurus there suggested coming here for assistance since Noel frequented here more often than over there. I will wait and see if anyone else responds as well.

  4. #4

    Join Date
    Jan 2017
    Location
    Hiram, GA
    Posts
    3
    • specs System Specs
      • Manufacturer:
        Dell
      • Model Number:
        Latitude E5440
      • CPU:
        Intel i5-4300U 2.5 GHz
      • Memory:
        8 GB
      • Hard Drives:
        320 GB
      • Operating System:
        Windows 7 64 bit

    Re: [Win7SP1] Issue trying to update

    Noel replied a few weeks ago on SevenForums saying he has been swamped at work but nothing since.

Similar Threads

  1. [Win7SP1] Update failure
    By siltyclaycorvair in forum Windows Update
    Replies: 183
    Last Post: 04-09-2017, 11:56 PM
  2. [Win7SP1 x64] DPC latency issue (crackling audio) dxgkrnl.sys
    By explorers in forum Windows 7 | Windows Vista
    Replies: 1
    Last Post: 03-15-2017, 07:17 PM
  3. Replies: 41
    Last Post: 03-06-2017, 10:50 AM
  4. Replies: 2
    Last Post: 03-01-2017, 06:18 PM

Log in

Log in