1. #1

    Problem With Windows 8 and OCHI 1394 Texas Instruments

    Hi,
    Im Brazilian and sorry for my english, but im searching a solution for my problem.

    Recently I acquired a AMD FX8350 and GA 970 UD3 (Motherboard) with Windows 8 OS. Im building my home studio.

    Okay..
    My Audio Interface (M-AUDIO Profire 610) uses the FireWire Connection.
    I Bought a Texas Instruments 1394 OHCI Compliant Chipset Dual Chip TSB43AB23 and TSB41LV03 (more suitable for this purpose).

    The OS recognizes the device, but it indicates the error code number 10 (This device cannot start)

    I looked for the most indicate driver for this in windows 8, but nothing.
    Tried to use other drivers, but this message appear: "the best driver software for your device is already installed" and I cant use another.

    Sorry if i posted in the wrong forum.

    Someone?
    Thanks!







    • Ad Bot

      advertising
      Beep.

        
       

  2. #2

    Re: Problem With Windows 8 and OCHI 1394 Texas Instruments

    Anyone? =/

    Help me... Im sick with it! rsrs

  3. #3

    Re: Problem With Windows 8 and OCHI 1394 Texas Instruments

    Sorry man, im having the same problem with the same hardware.

  4. #4

    Re: Problem With Windows 8 and OCHI 1394 Texas Instruments

    Hi,

    The error code 10 regarding device drivers implies Windows isn't properly communicating with your device. It happens mainly when you have either a corrupt driver or no good driver at all. In your case, it sounds like there's no Windows 8 driver at all.

    Have you contacted Texas Instruments?

    Regards,

    Patrick

Similar Threads

  1. windows update problem (Win7)
    By OttawaSWGuy in forum Windows Update
    Replies: 21
    Last Post: 10-12-2013, 09:29 AM
  2. Replies: 5
    Last Post: 10-07-2013, 05:48 PM
  3. Replies: 18
    Last Post: 09-04-2013, 06:25 PM
  4. Windows 8 Update Problem
    By cuppa_tea_lee in forum Windows Update
    Replies: 1
    Last Post: 08-29-2013, 06:05 AM
  5. [SOLVED] Windows Update Problem
    By APGTheXeon in forum Windows Update
    Replies: 42
    Last Post: 04-26-2013, 12:28 AM

Log in

Log in