Hello,

I have recently installed new hard disc (because last one died) on my 3y old computer with preinstalled win8 (now win8.1 for which I made bootableusb). The thing is that Antimalvare Serivce Executable and System ( NTkernel & system) are keeping my disc on 100% and make CPU go crazy from time to time with as little task as opening crome. I have tried everything google sugested up to now (I'm on this problem for at least two months ). I have no idea if this problem below is connected with this but I'm hoping repairing it will help.

I tested it for viruses(solved), I made all BIOS diagnostic (memory, hard disc - all ok),shut down all the background processes I read was safe to turn down (like superfetch), cleaned all of the dust I could reach (coludn't open keybord, don't know why) and changed thermal paste (it's still heating up but not as much as before, maby...). It took me 2 weeks to figure out how to run sfc /scannow and dism (because first they didn't work).

Finally, SFC /SCANNOW calmed there were some corrupted files
( Amd64\CNBJ2530.DPB)

so I tried with dism /ofline /cleanup-image /checkhealth, but when I run it it said:

  • no component store corruption detected
  • the operation completed successfully


when running again SFC, nothing has been repaired there.

I have downloaded SFCFix.exe and run it an it said:

SFCFix version 2.4.9.2by niemiro.
Start time: 2016-02-0613:34:26.693
Microsoft Windows 8.1Update 3 - amd64
Not using a script file.

AutoAnalysis::
FIXED: Performed DISM repair on file Amd64\CNBJ2530.DPB of version 6.3.9600.17415.

SUMMARY: No corruptions were detected.
AutoAnalysis::directive completed successfully.

Successfully processedall directives.
SFCFix version 2.4.9.2by niemiro has completed.
Currently storing 0datablocks.
Finish time: 2016-02-0613:48:52.968
----------------------EOF-----------------------

but when I run sfc/scannow AGAIN it still finds corrupt files that he can not repair, same as before (in CBS.logs).

(CSI 00000872 [SR]Cannot repair member file [l:36{18}]"Amd64\CNBJ2530.DPB" ofprncacla.inf, Version = 6.3.9600.17415, pA =PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope = 1nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type =[l:24{12}]"driverUpdate", TypeName neutral, PublicKeyneutral in the store, hash mismatch)

Please tell me what to do and please be detailed, because before my last hard disc died I thought computers run on fairy dust. (I did give it for cleaning anyway from time to time. I heard fairy dust can be very messy).

The computer is
HP PROBOOK 4540s,Windows 8.1
Processor : Intel(R)Core(TM) i5-3210M CPU@2,50Ghz
Installed memory (RAM)4,00 GB
System type: 64-bit OS,x64-based processor
hard disc : SATA3Gb/s , 5400rpm, 1to

with:
AMD radeon HD 7650M
intel(R) HD Graphics4000
(no idea if that is important or not)

thank you in advance!!!
(and sorry for my English, I did run it trough spellchecker but there might be some leftovers...)