1. #1

    [7SP1HomePre x64] Error: MoveFile failed; code 183

    Just recently when I try to update programs I am receiving this crazy error (which I never got before!):

    For example:

    C:\Program Files\VS Revo Group\Revo Uninstaller\RevoUnin.exe

    An error occurred while trying to rename a file in the destination directory:
    MoveFile failed; code 183.
    Cannot create a file when that file already exists.

    Click Retry to try again, Ignore to skip this file (not recommended), or Abort to cancel installation.


    Does any one have an idea why this would be all of a sudden happening?
    Attached Thumbnails Attached Thumbnails [7SP1HomePre x64] Error: MoveFile failed; code 183-install-error-183-jpg  


    • Ad Bot

      advertising
      Beep.

        
       

  2. #2
    xilolee's Avatar
    Join Date
    Dec 2013
    Location
    World, Europe, Italy
    Posts
    2,260
    • specs System Specs
      • Manufacturer:
        XILOLEE.com
      • Model Number:
        XILO
      • Motherboard:
        ASROCK FM2A88M Pro3+ chipset A88X Bolton-D4
      • CPU:
        A10-7800, 4 CPU, 4 thr, 65/45W, FM2+, 28nm, Steamroller/Kaveri
      • Memory:
        10GB (Nanya and kingston ddr3-1333 9-9-9-24)
      • Graphics:
        Radeon R7 720MHz (8 GPU cores, integrated in CPU)
      • Sound Card:
        RealTek ALC662 (integrated in MB)
      • Hard Drives:
        Seagate ST500DM002-1BD142 500GB 7200RPM
      • Power Supply:
        SuperFlower 450W 80+ Platinum (SF-450P14PE)
      • Case:
        Sharkoon VG4-S
      • Cooling:
        Realtek RTL8111GR (NIC integrated in MB)
      • Display:
        Samsung SyncMaster SA100 LS22A100NS-EN
      • Operating System:
        Windows 10 Home/Standard x64

    Re: Error: MoveFile failed; code 183 (Windows 7 Home Premium)

    Hi garbon.

    What antivirus, antimalware, antyspyware, firewall are you using?

  3. #3

    Re: Error: MoveFile failed; code 183 (Windows 7 Home Premium)

    Just AVIRA FREE. Nothing else.

  4. #4
    xilolee's Avatar
    Join Date
    Dec 2013
    Location
    World, Europe, Italy
    Posts
    2,260
    • specs System Specs
      • Manufacturer:
        XILOLEE.com
      • Model Number:
        XILO
      • Motherboard:
        ASROCK FM2A88M Pro3+ chipset A88X Bolton-D4
      • CPU:
        A10-7800, 4 CPU, 4 thr, 65/45W, FM2+, 28nm, Steamroller/Kaveri
      • Memory:
        10GB (Nanya and kingston ddr3-1333 9-9-9-24)
      • Graphics:
        Radeon R7 720MHz (8 GPU cores, integrated in CPU)
      • Sound Card:
        RealTek ALC662 (integrated in MB)
      • Hard Drives:
        Seagate ST500DM002-1BD142 500GB 7200RPM
      • Power Supply:
        SuperFlower 450W 80+ Platinum (SF-450P14PE)
      • Case:
        Sharkoon VG4-S
      • Cooling:
        Realtek RTL8111GR (NIC integrated in MB)
      • Display:
        Samsung SyncMaster SA100 LS22A100NS-EN
      • Operating System:
        Windows 10 Home/Standard x64

    Re: Error: MoveFile failed; code 183 (Windows 7 Home Premium)

    Did you use another antivirus/antimalware suite in the past?
    If yes, did you try to uninstall it with their special tool?

  5. #5

    Re: Error: MoveFile failed; code 183 (Windows 7 Home Premium)

    Nope. Did nothing of the sort.
    Did nothing I can think of that was unusual.

    All of a sudden one day I tried updating / installing overtop already installed apps....such as BurnAwareFree...and other freeware programs and got this error...NEVER got it before.

    Very strange. I did a SFC /scannow and all good.

    Nothing unusual that I can think of.

  6. #6
    xilolee's Avatar
    Join Date
    Dec 2013
    Location
    World, Europe, Italy
    Posts
    2,260
    • specs System Specs
      • Manufacturer:
        XILOLEE.com
      • Model Number:
        XILO
      • Motherboard:
        ASROCK FM2A88M Pro3+ chipset A88X Bolton-D4
      • CPU:
        A10-7800, 4 CPU, 4 thr, 65/45W, FM2+, 28nm, Steamroller/Kaveri
      • Memory:
        10GB (Nanya and kingston ddr3-1333 9-9-9-24)
      • Graphics:
        Radeon R7 720MHz (8 GPU cores, integrated in CPU)
      • Sound Card:
        RealTek ALC662 (integrated in MB)
      • Hard Drives:
        Seagate ST500DM002-1BD142 500GB 7200RPM
      • Power Supply:
        SuperFlower 450W 80+ Platinum (SF-450P14PE)
      • Case:
        Sharkoon VG4-S
      • Cooling:
        Realtek RTL8111GR (NIC integrated in MB)
      • Display:
        Samsung SyncMaster SA100 LS22A100NS-EN
      • Operating System:
        Windows 10 Home/Standard x64

    Re: [7SP1HomePre x64] Error: MoveFile failed; code 183

    Are you sure you aren't using also Malwarebytes?

  7. #7

    Re: [7SP1HomePre x64] Error: MoveFile failed; code 183

    Quote Originally Posted by xilolee View Post
    Are you sure you aren't using also Malwarebytes?
    Well, I do use Malwarebytes at times to simply check for Malware.

    In other words, I use "Avira Free Anti-Virus" as my active regular protection (just changed to Microsoft Essentials today as a matter of fact because Avira kept giving me an error code 500, even after a fresh reinstall) .....and use Malwarebytes and SuperAntiSpyware (not running active all the time; just launch it when I do a secondary check).

    Currently, as of yesterday, I performed CCleaner and an SFC /scannow...no integrity issues occurred.

    To note: I was also using "Wise Program Uninstaller" which may have been affecting program removals/installs...it seemed to be running a process in the background at all times...I have since uninstalled it.

    Currently that "Error: MoveFile Failed; Code 183" does not seem to occur anymore.

    So thank you so much Xilolee for following me with this issue.

    But, what made you mention MalwareBytes? Has it been known to cause issues of this nature?

  8. #8
    xilolee's Avatar
    Join Date
    Dec 2013
    Location
    World, Europe, Italy
    Posts
    2,260
    • specs System Specs
      • Manufacturer:
        XILOLEE.com
      • Model Number:
        XILO
      • Motherboard:
        ASROCK FM2A88M Pro3+ chipset A88X Bolton-D4
      • CPU:
        A10-7800, 4 CPU, 4 thr, 65/45W, FM2+, 28nm, Steamroller/Kaveri
      • Memory:
        10GB (Nanya and kingston ddr3-1333 9-9-9-24)
      • Graphics:
        Radeon R7 720MHz (8 GPU cores, integrated in CPU)
      • Sound Card:
        RealTek ALC662 (integrated in MB)
      • Hard Drives:
        Seagate ST500DM002-1BD142 500GB 7200RPM
      • Power Supply:
        SuperFlower 450W 80+ Platinum (SF-450P14PE)
      • Case:
        Sharkoon VG4-S
      • Cooling:
        Realtek RTL8111GR (NIC integrated in MB)
      • Display:
        Samsung SyncMaster SA100 LS22A100NS-EN
      • Operating System:
        Windows 10 Home/Standard x64

    Re: [7SP1HomePre x64] Error: MoveFile failed; code 183

    Yes, I found a topic on the web where someone mentioned it.
    I'm also using malwarebytes free, sas free, wise program uninstaller portable.
    Have you done a fresh reinstall of avira or windows?

  9. #9
    jcgriff2's Avatar
    Join Date
    Feb 2012
    Location
    New Jersey Shore
    Posts
    16,574
    • specs System Specs
      • Manufacturer:
        HP
      • Model Number:
        HP ENVY TouchSmart 17-j130us Notebook - E8A04UA
      • Motherboard:
        HP Insyde 720265-501 6050A2549501-MB-A02
      • CPU:
        Intel Core i7-4700MQ Processor with Turbo Boost up to 3.4GHz.
      • Memory:
        12GB DDR3L SDRAM (2 DIMM)
      • Graphics:
        Intel HD graphics 4600 with up to 1792MB total graphics memory
      • Sound Card:
        Beats Audio quad speakers and two subwoofers
      • Hard Drives:
        1TB 5400RPM hard drive with HP ProtectSmart Hard Drive Protection
      • Disk Drives:
        Hitachi 500 GB SSD; 7 TB USB External
      • Power Supply:
        90w
      • Case:
        Laptop
      • Display:
        17.3-inch diagonal HD+ BrightView LED-backlit touchscreen display (1600 x 900)
      • Operating System:
        Windows 8.1

    Re: [7SP1HomePre x64] Error: MoveFile failed; code 183

    Did you use the Avira RegistryCleaner tool to "manually" (their words, not mine) uninstall Avira?

    See Avira here - Uninstallers (removal tools) for common Windows antivirus software—ESET Knowledgebase

    Also, if you have malwarebytes or others installed, it is very likely that their kernel mode drivers are being loaded into RAM even though you are not necessarily running the program. These loaded drivers can cause clashes between the various security product drivers.

    Check Sysinternals AutoRuns to assure that the app(s) are not starting up when the computer boots or when you login to Windows - (from Microsoft TechNet) - Autoruns for Windows - Windows Sysinternals | Microsoft Docs

    Unzip the autoruns zip file; extract into a directory in Documents or Desktop; go to that folder; RIGHT-click on autoruns.exe, select "Run as Administrator".

    AutoRuns will begin scanning the Registry (status on bottom-left of AutoRuns screen). When completed, click on "Logon" tab at top; scroll through all logon entries; un-check any item(s) that you don't want to auto-start.

    Un-checking an item simply prevents it from auto-starting. The app that you un-check can still be executed at anytime by you manually.

    Regards. . .

    jcgriff2

    EDIT: Check the output of Sysinternals Load Order (loadord.exe), which shows you drivers that are loaded starting with turning your system on through logon to Windows. AutoRuns may not pick these up.

    From Microsoft - LoadOrder - Windows Sysinternals | Microsoft Docs

    Run LoadOrder as Administrator as well.

    EDIT #2: You may find it easier to download these stand-alone apps from Live Sysinternals - live.sysinternals.com - /

    None of the dozens of Sysinternals apps require installation. They are all "stand-alone" apps.

    John


    `

  10. #10

    Re: [7SP1HomePre x64] Error: MoveFile failed; code 183

    did fresh install of avira...but gonna try out microsoft essentials for a bit...avira makes windows longer to load-up when rebooting - MS Essentials not so much.

    Unless u believe Avira to be better than MS-Essentials?

    Jp.

  11. #11

    Re: [7SP1HomePre x64] Error: MoveFile failed; code 183

    Thanks John for all the info.

    Performed the SysInternals programs.

    No trace of Malwarebytes...most likely because I removed it with Glary Utilities 5.

    All seems ok now.

  12. #12
    xilolee's Avatar
    Join Date
    Dec 2013
    Location
    World, Europe, Italy
    Posts
    2,260
    • specs System Specs
      • Manufacturer:
        XILOLEE.com
      • Model Number:
        XILO
      • Motherboard:
        ASROCK FM2A88M Pro3+ chipset A88X Bolton-D4
      • CPU:
        A10-7800, 4 CPU, 4 thr, 65/45W, FM2+, 28nm, Steamroller/Kaveri
      • Memory:
        10GB (Nanya and kingston ddr3-1333 9-9-9-24)
      • Graphics:
        Radeon R7 720MHz (8 GPU cores, integrated in CPU)
      • Sound Card:
        RealTek ALC662 (integrated in MB)
      • Hard Drives:
        Seagate ST500DM002-1BD142 500GB 7200RPM
      • Power Supply:
        SuperFlower 450W 80+ Platinum (SF-450P14PE)
      • Case:
        Sharkoon VG4-S
      • Cooling:
        Realtek RTL8111GR (NIC integrated in MB)
      • Display:
        Samsung SyncMaster SA100 LS22A100NS-EN
      • Operating System:
        Windows 10 Home/Standard x64

    Re: [7SP1HomePre x64] Error: MoveFile failed; code 183

    Hence the problem seemed to be avira...

  13. #13

    Re: [7SP1HomePre x64] Error: MoveFile failed; code 183

    Seems to be the case indeed.

    Thx!

    Issue Closed.

Similar Threads

  1. [SOLVED] [7SP1HomePre x64] Windows update Error Code 80073701
    By Brum88 in forum Windows Update
    Replies: 23
    Last Post: 01-14-2018, 10:24 AM
  2. Replies: 3
    Last Post: 08-05-2016, 08:14 AM
  3. Replies: 57
    Last Post: 12-13-2014, 10:00 PM
  4. Replies: 13
    Last Post: 10-24-2014, 04:03 AM

Log in

Log in