Page 2 of 2 First 12
  1. #21

    Re: [W7SP1Ent N x64] New Build, 6 Months of High DPC Latency

    After loading optimized defaults? I tried meupdate tool again but still install


    • Ad Bot

      advertising
      Beep.

        
       

  2. #22
    xilolee's Avatar
    Join Date
    Dec 2013
    Location
    World, Europe, Italy
    Posts
    1,882
    • specs System Specs
      • Motherboard:
        ASROCK FM2A88M Pro3+
      • CPU:
        AMD APU A10-7800 (65W/45W) Socket FM2+ 28nm Steamroller/Kaveri
      • Memory:
        10GB (Nanya and kingston ddr3-1333 9-9-9-24)
      • Graphics:
        See CPU: Radeon R7 720MHz
      • Sound Card:
        RealTek ALC662 (See motherboard)
      • Hard Drives:
        Seagate ST500DM002-1BD142 500GB 7200RPM
      • Power Supply:
        SuperFlower 450W 80+ Platinum SF-450P14PE
      • Case:
        Sharkoon VG4-S
      • Display:
        Samsung SyncMaster SA100 LS22A100NS-EN
      • Operating System:
        Windows 10 Home/Standard x64

    Re: [W7SP1Ent N x64] New Build, 6 Months of High DPC Latency

    Try to disable intel speedstep and all "spread spectrum" options in your bios settings.

  3. #23

    Re: [W7SP1Ent N x64] New Build, 6 Months of High DPC Latency

    disabled however was only able to find 1 spread spectrum option. problem persists

  4. #24

    Re: [W7SP1Ent N x64] New Build, 6 Months of High DPC Latency

    I just tried my friends graphics card and the problem disappeared. Does this mean its a graphics card hardware issue? My card worked fine with my old system. It seems like my card paired with this motherboard is having problems

  5. #25
    xilolee's Avatar
    Join Date
    Dec 2013
    Location
    World, Europe, Italy
    Posts
    1,882
    • specs System Specs
      • Motherboard:
        ASROCK FM2A88M Pro3+
      • CPU:
        AMD APU A10-7800 (65W/45W) Socket FM2+ 28nm Steamroller/Kaveri
      • Memory:
        10GB (Nanya and kingston ddr3-1333 9-9-9-24)
      • Graphics:
        See CPU: Radeon R7 720MHz
      • Sound Card:
        RealTek ALC662 (See motherboard)
      • Hard Drives:
        Seagate ST500DM002-1BD142 500GB 7200RPM
      • Power Supply:
        SuperFlower 450W 80+ Platinum SF-450P14PE
      • Case:
        Sharkoon VG4-S
      • Display:
        Samsung SyncMaster SA100 LS22A100NS-EN
      • Operating System:
        Windows 10 Home/Standard x64

    Re: [W7SP1Ent N x64] New Build, 6 Months of High DPC Latency

    I found on your MB webpage:
    Windows® 8.1 64-bit and Windows® 7 32/64-bit are only supported when using 6th Generation Intel® Processors
    I found in speccy:
    Current GPU Clock: 1607 MHz
    Current Memory Clock: 5005 MHz --> Specs says it should be 10010
    Current Shader Clock: 5005 MHz
    Voltage: 0.850 V
    Technology: 16 nm
    Bus Interface: PCI Express x8 --> It could be x16 (maybe too many devices connected?)
    Temperature: 55 °C
    Driver version: 10.18.13.6895
    BIOS Version: 86.04.3b.00.80
    Memory: 4095 MB --> it should be 8GB
    Count of performance levels : 1
    Level 1 - "Perf Level 0"
    GPU Clock: 1607 MHz
    Shader Clock: 5005 MHz
    Maybe you should try to fix the issue with win10.

  6. #26

    Re: [W7SP1Ent N x64] New Build, 6 Months of High DPC Latency

    Okay, I switched over to Win10, put the gtx1080 back in, updated all drivers and successfully installed MEI and ME updatetool.
    Here is the new speccy: http://speccy.piriform.com/results/D...WTHQgLiIRF8MEU

Page 2 of 2 First 12

Similar Threads

  1. Replies: 2
    Last Post: 09-02-2017, 10:53 PM
  2. Replies: 20
    Last Post: 10-24-2016, 11:34 PM
  3. High DPC Latency
    By Shinobi_32 in forum Windows 7 | Windows Vista
    Replies: 5
    Last Post: 12-21-2015, 03:03 PM
  4. VERY high dpc latency
    By Brosquatch1 in forum Windows 8 | Windows RT
    Replies: 0
    Last Post: 03-05-2015, 06:59 PM

Log in

Log in