Page 2 of 2 First 12
  1. #21

    Join Date
    Dec 2013
    Location
    World, Europe, Italy
    Posts
    1,389

    Re: IE 11 does not running Javascript

    Hey!

    BrianDrab did a good job, uh?
    I checked the frst part of the other thread and I saw this file: catchme.sys.
    It seems that's malware: I'm not sure if the EmptyTemp: command in the fixlist removed it.
    My suggestion is to take a new tour, this time in the security arena (sysnative sub-forum).
    Be sure to read Malware Removal Posting Instructions, before to open a new thread.


    • Ad Bot

      advertising
      Beep.

        
       

  2. #22

    Join Date
    Dec 2013
    Location
    World, Europe, Italy
    Posts
    1,389

    Re: [Win7SP1 x86] Javascript doesn't run on MSIE11 (part one)

    From [Win7SP1 x86] Javascript doesn't run on MSIE11 (part three) (click):

    Quote Originally Posted by antomov View Post
    Hello again. Somehow I managed to uninstall IE 11 completely. I have tried many times but finally I succeeded. I did the following steps:
    1. Removed IE 11 from Windows features
    2. Uninstalled all IE instances and updates using Method 2 from the following website:
    How to Uninstall Internet Explorer 11 for Windows 7: 8 Steps
    3. After restarting I am with IE 8 and it is running Javascript.

    Should I post this to my initial thread?

    P.S. The issue with the red cross remains but as I said it is not a problem for me. If you think you can help me in it and it is within your scope I will follow your instructions.
    Otherwise I would like to thank to all of you who helped me with my issue.
    That happened to me when I disabled the windows service windows connection manager (wcmsvc): but that's available only from windows 8 onward.
    I don't think you have that service in windows 7 sp1 x86 (but you can check it).
    If msconfig shows normal startup, all windows services should be on their default state (I think).

  3. #23

    Re: [Win7SP1 x86] Javascript doesn't run on MSIE11 (part one)

    I have wcncsvc. I don't know if it is the same. It is set on Manual but it is running. But I noticed on Log on tab it it ticked 'This account' and some passwords. I have never had passwords on my Windows. Is it normal?

    And one more question - is it OK to upgrade to IE 11? Do you think that the problem can reoccur again?

  4. #24

    Join Date
    Dec 2013
    Location
    World, Europe, Italy
    Posts
    1,389

    Re: [Win7SP1 x86] Javascript doesn't run on MSIE11 (part one)

    Don't you already have re-installed it?

    Edit: I didn't read carefully that you now are using msie8...
    Last edited by xilolee; 04-23-2017 at 12:06 PM.

  5. #25

    Re: [Win7SP1 x86] Javascript doesn't run on MSIE11 (part one)

    What do you think should I try with IE 11?

  6. #26

    Join Date
    Dec 2013
    Location
    World, Europe, Italy
    Posts
    1,389

    Re: [Win7SP1 x86] Javascript doesn't run on MSIE11 (part one)

    Yes, I don't think msie8 is secure enough. And it is outdated.

  7. #27

    Re: [Win7SP1 x86] Javascript doesn't run on MSIE11 (part one)

    I installed MSIE 11 and the latest updates. Javascript is still working. Thank you very much for your help. I will leave the red cross issue. It does not bother me at all.

    Thank you once again!

  8. #28

    Join Date
    Dec 2013
    Location
    World, Europe, Italy
    Posts
    1,389

    Re: [Win7SP1 x86] Javascript doesn't run on MSIE11 (part one)

    And thanks to you for having shown how you solved your problem.
    Thread marked as solved.
    Last edited by xilolee; 04-23-2017 at 03:08 PM.

Page 2 of 2 First 12

Similar Threads

  1. Replies: 25
    Last Post: 04-23-2017, 02:48 PM
  2. [SOLVED] [Win7SP1 x86] Javascript doesn't run on MSIE11 (part three)
    By antomov in forum Security Arena
    Replies: 8
    Last Post: 04-23-2017, 02:47 PM
  3. Replies: 7
    Last Post: 04-18-2017, 09:06 PM
  4. Replies: 41
    Last Post: 03-06-2017, 10:50 AM
  5. Replies: 2
    Last Post: 01-07-2016, 01:05 AM

Log in

Log in