1. #1

    Join Date
    Aug 2014
    Location
    Italy
    Posts
    23

    BFE problems

    Hello everyone, after cleaning windows 7 pro virus I have problems with the network card and BFE.
    When switched on, sporadically, the network will not connect to the internet (I have a fixed ip 192.168.1.36 on 192168.1.1 router), after a few seconds go by herself in DHCP and connects to the Internet. At this point BFE E FW are disabled and can not be activated manually (denied).
    If you launch the Avira program "BFE-w-fix.exe" everything returns to normal for a few days and nothing happens. Then suddenly the problem recurs.
    My system: W7 pro sp1 updated today. Motherboard ASUS AMD A85M F2 8 G RAM. Corsair SSD 250 gb.
    All tips are welcome
    Thank you


    • Ad Bot

      advertising
      Beep.

        
       

  2. #2
    xilolee's Avatar
    Join Date
    Dec 2013
    Location
    World, Europe, Italy
    Posts
    2,108
    • specs System Specs
      • Manufacturer:
        XILOLEE.com
      • Model Number:
        XILO
      • Motherboard:
        ASROCK FM2A88M Pro3+ chipset A88X Bolton-D4
      • CPU:
        A10-7800, 4 CPU, 4 thr, 65/45W, FM2+, 28nm, Steamroller/Kaveri
      • Memory:
        10GB (Nanya and kingston ddr3-1333 9-9-9-24)
      • Graphics:
        Radeon R7 720MHz (8 GPU cores, integrated in CPU)
      • Sound Card:
        RealTek ALC662 (integrated in MB)
      • Hard Drives:
        Seagate ST500DM002-1BD142 500GB 7200RPM
      • Power Supply:
        SuperFlower 450W 80+ Platinum (SF-450P14PE)
      • Case:
        Sharkoon VG4-S
      • Cooling:
        Realtek RTL8111GR (NIC integrated in MB)
      • Display:
        Samsung SyncMaster SA100 LS22A100NS-EN
      • Operating System:
        Windows 10 Home/Standard x64

    Re: BFE problems

    Hi froggersit. :)

    You posted in the vista/7 tutorials forum.
    Ask a moderator to move this topic to the correct forum, or open a new topic in vista/7 support forum and ask to delete this topic.

  3. #3

    Join Date
    Aug 2014
    Location
    Italy
    Posts
    23

    Re: BFE problems

    I apologize for the error and ask the moderators to be able to move my topic in the right forum . Thank you very much

  4. #4
    xilolee's Avatar
    Join Date
    Dec 2013
    Location
    World, Europe, Italy
    Posts
    2,108
    • specs System Specs
      • Manufacturer:
        XILOLEE.com
      • Model Number:
        XILO
      • Motherboard:
        ASROCK FM2A88M Pro3+ chipset A88X Bolton-D4
      • CPU:
        A10-7800, 4 CPU, 4 thr, 65/45W, FM2+, 28nm, Steamroller/Kaveri
      • Memory:
        10GB (Nanya and kingston ddr3-1333 9-9-9-24)
      • Graphics:
        Radeon R7 720MHz (8 GPU cores, integrated in CPU)
      • Sound Card:
        RealTek ALC662 (integrated in MB)
      • Hard Drives:
        Seagate ST500DM002-1BD142 500GB 7200RPM
      • Power Supply:
        SuperFlower 450W 80+ Platinum (SF-450P14PE)
      • Case:
        Sharkoon VG4-S
      • Cooling:
        Realtek RTL8111GR (NIC integrated in MB)
      • Display:
        Samsung SyncMaster SA100 LS22A100NS-EN
      • Operating System:
        Windows 10 Home/Standard x64

    Re: BFE problems

    The firewall shouldn't disable by itself.
    I think you should investigate more, i.e. if your machine is really clean from malware.
    You didn't specify how you have removed the virus and I can't see a topic of yours about that in this forum.
    Hence I suggest you to open a new topic in security arena (sub-forum of sysnative) (click) and to check your PC with Corrine's or BrianDab's guidance (or any other moderator enabled to do that work).

    Read Malware Removal Posting Instructions (click) and post them in your new topic.

    Good luck!

  5. #5

    Join Date
    Aug 2014
    Location
    Italy
    Posts
    23

    Re: BFE problems

    Many thanks for the advice.

Similar Threads

  1. disc 100%, SFC finds problems, SFCFix.exe finds no problems
    By Mars in forum Windows 8 | Windows RT
    Replies: 0
    Last Post: 02-06-2016, 03:47 PM
  2. Sfc problems ....
    By bernardbb in forum Windows Update
    Replies: 11
    Last Post: 12-17-2015, 10:13 PM
  3. Replies: 2
    Last Post: 06-17-2015, 11:00 AM
  4. 9 SFC problems
    By Restered in forum Windows Update
    Replies: 3
    Last Post: 02-02-2015, 01:52 AM
  5. PROBLEMS PROBLEMS PROBLEMS :(
    By andrej555_CRO in forum Windows 8 | Windows RT
    Replies: 0
    Last Post: 06-26-2014, 05:00 PM

Log in

Log in