1. #1
    Adamsavage79's Avatar
    Join Date
    Nov 2017
    Location
    Ottawa
    Posts
    89

    Thumbnails Disappearing

    I've noticed with my new install, that Windows (Fall Creators Update) is having a hard time keeping all my thumbnails and has to re cache them, 1-2x a day for whatever reason. Not sure why it's doing this, but it's a little annoying. Suggestions ?


    • Ad Bot

      advertising
      Beep.

        
       

  2. #2
    jcgriff2's Avatar
    Join Date
    Feb 2012
    Location
    New Jersey Shore
    Posts
    15,950
    • specs System Specs
      • Manufacturer:
        HP
      • Model Number:
        HP ENVY TouchSmart 17-j130us Notebook - E8A04UA
      • Motherboard:
        HP Insyde 720265-501 6050A2549501-MB-A02
      • CPU:
        Intel Core i7-4700MQ Processor with Turbo Boost up to 3.4GHz.
      • Memory:
        12GB DDR3L SDRAM (2 DIMM)
      • Graphics:
        Intel HD graphics 4600 with up to 1792MB total graphics memory
      • Sound Card:
        Beats Audio quad speakers and two subwoofers
      • Hard Drives:
        1TB 5400RPM hard drive with HP ProtectSmart Hard Drive Protection
      • Disk Drives:
        Hitachi 500 GB SSD; 7 TB USB External
      • Power Supply:
        90w
      • Case:
        Laptop
      • Display:
        17.3-inch diagonal HD+ BrightView LED-backlit touchscreen display (1600 x 900)
      • Operating System:
        Windows 8.1

    Re: Thumbnails Disappearing

    Hi. . .

    Try this -

    1.Open File Explorer.
    2.Click on the View tab.
    3.Click Options to open Folder Options.
    4.Click on the View tab.
    5.Make sure to clear the check mark for the Always show icons, never thumbnails option.
    6.Click Apply.
    7.Click OK to complete the task.

    Regards. . .

    jcgriff2

    BSOD Posting Instructions - Windows 10, 8.1, 8, 7 & Vista ` ` `Carrona Driver Reference Table (DRT)
    https://www.sysnative.com/
    Sysnative Hex-Decimal-UNIX Date Conversion

    Has Sysnative Forums helped you?
    Please consider donating to help support the forum.
    Thank You!

    Microsoft MVP 2009-2015

  3. #3
    Adamsavage79's Avatar
    Join Date
    Nov 2017
    Location
    Ottawa
    Posts
    89

    Re: Thumbnails Disappearing

    Quote Originally Posted by jcgriff2 View Post
    Hi. . .

    Try this -

    1.Open File Explorer.
    2.Click on the View tab.
    3.Click Options to open Folder Options.
    4.Click on the View tab.
    5.Make sure to clear the check mark for the Always show icons, never thumbnails option.
    6.Click Apply.
    7.Click OK to complete the task.

    Regards. . .

    jcgriff2
    That's already un checked. I did change a unrelated settings, and made sure to apply for all folders, so maybe that will do it. I will update the thread, if my thumbails go away again.

  4. #4
    xilolee's Avatar
    Join Date
    Dec 2013
    Location
    World, Europe, Italy
    Posts
    2,104
    • specs System Specs
      • Manufacturer:
        XILOLEE.com
      • Model Number:
        XILO
      • Motherboard:
        ASROCK FM2A88M Pro3+ chipset A88X Bolton-D4
      • CPU:
        A10-7800, 4 CPU, 4 thr, 65/45W, FM2+, 28nm, Steamroller/Kaveri
      • Memory:
        10GB (Nanya and kingston ddr3-1333 9-9-9-24)
      • Graphics:
        Radeon R7 720MHz (8 GPU cores, integrated in CPU)
      • Sound Card:
        RealTek ALC662 (integrated in MB)
      • Hard Drives:
        Seagate ST500DM002-1BD142 500GB 7200RPM
      • Power Supply:
        SuperFlower 450W 80+ Platinum (SF-450P14PE)
      • Case:
        Sharkoon VG4-S
      • Cooling:
        Realtek RTL8111GR (NIC integrated in MB)
      • Display:
        Samsung SyncMaster SA100 LS22A100NS-EN
      • Operating System:
        Windows 10 Home/Standard x64

    Re: Thumbnails Disappearing

    What do you mean?
    Do they become white icons?

  5. #5
    Adamsavage79's Avatar
    Join Date
    Nov 2017
    Location
    Ottawa
    Posts
    89

    Re: Thumbnails Disappearing

    Quote Originally Posted by xilolee View Post
    What do you mean?
    Do they become white icons?
    No. Basically my picture folder will cache all the icons, so I see a little preview of each picture. Then for whatever reason, when I go back into same folder later on. Windows has to recache my thumbnails, as they are gone. Below is an example. I took a screenshot, as Windows was caching my thumbails for the folder. Hopefully this makes sense.

    Attachment 30501

  6. #6
    xilolee's Avatar
    Join Date
    Dec 2013
    Location
    World, Europe, Italy
    Posts
    2,104
    • specs System Specs
      • Manufacturer:
        XILOLEE.com
      • Model Number:
        XILO
      • Motherboard:
        ASROCK FM2A88M Pro3+ chipset A88X Bolton-D4
      • CPU:
        A10-7800, 4 CPU, 4 thr, 65/45W, FM2+, 28nm, Steamroller/Kaveri
      • Memory:
        10GB (Nanya and kingston ddr3-1333 9-9-9-24)
      • Graphics:
        Radeon R7 720MHz (8 GPU cores, integrated in CPU)
      • Sound Card:
        RealTek ALC662 (integrated in MB)
      • Hard Drives:
        Seagate ST500DM002-1BD142 500GB 7200RPM
      • Power Supply:
        SuperFlower 450W 80+ Platinum (SF-450P14PE)
      • Case:
        Sharkoon VG4-S
      • Cooling:
        Realtek RTL8111GR (NIC integrated in MB)
      • Display:
        Samsung SyncMaster SA100 LS22A100NS-EN
      • Operating System:
        Windows 10 Home/Standard x64

    Re: Thumbnails Disappearing

    Try this: right-click on the partition, properties, (general), disk cleanup, ok, delete files.
    You'll see one of the options is thumbnails.

  7. #7
    Adamsavage79's Avatar
    Join Date
    Nov 2017
    Location
    Ottawa
    Posts
    89

    Re: Thumbnails Disappearing

    No option for D drive, which is my Storage drive. The option to clear thumbnails, only showed up on my OS drive, which I cleared. Went back and checked, and windows had to re cache my thumbnails for my pictures. I can't see it being due to the size, as I didn't load up that many thumbnails.

  8. #8
    xilolee's Avatar
    Join Date
    Dec 2013
    Location
    World, Europe, Italy
    Posts
    2,104
    • specs System Specs
      • Manufacturer:
        XILOLEE.com
      • Model Number:
        XILO
      • Motherboard:
        ASROCK FM2A88M Pro3+ chipset A88X Bolton-D4
      • CPU:
        A10-7800, 4 CPU, 4 thr, 65/45W, FM2+, 28nm, Steamroller/Kaveri
      • Memory:
        10GB (Nanya and kingston ddr3-1333 9-9-9-24)
      • Graphics:
        Radeon R7 720MHz (8 GPU cores, integrated in CPU)
      • Sound Card:
        RealTek ALC662 (integrated in MB)
      • Hard Drives:
        Seagate ST500DM002-1BD142 500GB 7200RPM
      • Power Supply:
        SuperFlower 450W 80+ Platinum (SF-450P14PE)
      • Case:
        Sharkoon VG4-S
      • Cooling:
        Realtek RTL8111GR (NIC integrated in MB)
      • Display:
        Samsung SyncMaster SA100 LS22A100NS-EN
      • Operating System:
        Windows 10 Home/Standard x64

    Re: Thumbnails Disappearing

    Did it improve a bit?

  9. #9
    Adamsavage79's Avatar
    Join Date
    Nov 2017
    Location
    Ottawa
    Posts
    89

    Re: Thumbnails Disappearing

    Quote Originally Posted by xilolee View Post
    Did it improve a bit?
    Too early to tell. Will check back in a day, see if my thumbnails stick this time.

  10. #10
    xilolee's Avatar
    Join Date
    Dec 2013
    Location
    World, Europe, Italy
    Posts
    2,104
    • specs System Specs
      • Manufacturer:
        XILOLEE.com
      • Model Number:
        XILO
      • Motherboard:
        ASROCK FM2A88M Pro3+ chipset A88X Bolton-D4
      • CPU:
        A10-7800, 4 CPU, 4 thr, 65/45W, FM2+, 28nm, Steamroller/Kaveri
      • Memory:
        10GB (Nanya and kingston ddr3-1333 9-9-9-24)
      • Graphics:
        Radeon R7 720MHz (8 GPU cores, integrated in CPU)
      • Sound Card:
        RealTek ALC662 (integrated in MB)
      • Hard Drives:
        Seagate ST500DM002-1BD142 500GB 7200RPM
      • Power Supply:
        SuperFlower 450W 80+ Platinum (SF-450P14PE)
      • Case:
        Sharkoon VG4-S
      • Cooling:
        Realtek RTL8111GR (NIC integrated in MB)
      • Display:
        Samsung SyncMaster SA100 LS22A100NS-EN
      • Operating System:
        Windows 10 Home/Standard x64

    Re: Thumbnails Disappearing

    Ok, keep us posted.

  11. #11
    Adamsavage79's Avatar
    Join Date
    Nov 2017
    Location
    Ottawa
    Posts
    89

    Re: Thumbnails Disappearing

    Well that didn't work.. Windows is still failing hard, at KEEPING my cached thumbails.. This is rather disapointing, as it's a brand new install.

  12. #12
    jcgriff2's Avatar
    Join Date
    Feb 2012
    Location
    New Jersey Shore
    Posts
    15,950
    • specs System Specs
      • Manufacturer:
        HP
      • Model Number:
        HP ENVY TouchSmart 17-j130us Notebook - E8A04UA
      • Motherboard:
        HP Insyde 720265-501 6050A2549501-MB-A02
      • CPU:
        Intel Core i7-4700MQ Processor with Turbo Boost up to 3.4GHz.
      • Memory:
        12GB DDR3L SDRAM (2 DIMM)
      • Graphics:
        Intel HD graphics 4600 with up to 1792MB total graphics memory
      • Sound Card:
        Beats Audio quad speakers and two subwoofers
      • Hard Drives:
        1TB 5400RPM hard drive with HP ProtectSmart Hard Drive Protection
      • Disk Drives:
        Hitachi 500 GB SSD; 7 TB USB External
      • Power Supply:
        90w
      • Case:
        Laptop
      • Display:
        17.3-inch diagonal HD+ BrightView LED-backlit touchscreen display (1600 x 900)
      • Operating System:
        Windows 8.1

    Re: Thumbnails Disappearing

    The attachment in POST #5 is coming up "invalid attachment".

    Can you please re-upload attachment?

    Thanks.

    BSOD Posting Instructions - Windows 10, 8.1, 8, 7 & Vista ` ` `Carrona Driver Reference Table (DRT)
    https://www.sysnative.com/
    Sysnative Hex-Decimal-UNIX Date Conversion

    Has Sysnative Forums helped you?
    Please consider donating to help support the forum.
    Thank You!

    Microsoft MVP 2009-2015

  13. #13
    Adamsavage79's Avatar
    Join Date
    Nov 2017
    Location
    Ottawa
    Posts
    89

    Re: Thumbnails Disappearing

    I think it was just this.

    Thumbnails Disappearing-thumbails2-jpg

  14. #14
    Adamsavage79's Avatar
    Join Date
    Nov 2017
    Location
    Ottawa
    Posts
    89

    Re: Thumbnails Disappearing

    It's still doing it, just a FYI.

  15. #15
    xilolee's Avatar
    Join Date
    Dec 2013
    Location
    World, Europe, Italy
    Posts
    2,104
    • specs System Specs
      • Manufacturer:
        XILOLEE.com
      • Model Number:
        XILO
      • Motherboard:
        ASROCK FM2A88M Pro3+ chipset A88X Bolton-D4
      • CPU:
        A10-7800, 4 CPU, 4 thr, 65/45W, FM2+, 28nm, Steamroller/Kaveri
      • Memory:
        10GB (Nanya and kingston ddr3-1333 9-9-9-24)
      • Graphics:
        Radeon R7 720MHz (8 GPU cores, integrated in CPU)
      • Sound Card:
        RealTek ALC662 (integrated in MB)
      • Hard Drives:
        Seagate ST500DM002-1BD142 500GB 7200RPM
      • Power Supply:
        SuperFlower 450W 80+ Platinum (SF-450P14PE)
      • Case:
        Sharkoon VG4-S
      • Cooling:
        Realtek RTL8111GR (NIC integrated in MB)
      • Display:
        Samsung SyncMaster SA100 LS22A100NS-EN
      • Operating System:
        Windows 10 Home/Standard x64

    Re: Thumbnails Disappearing

    Are you using another third party cleaner, instead of the windows clean up tool? (like piriform ccleaner, wise disk cleaner, kcsoftware kcleaner, and so forth)

  16. #16
    Adamsavage79's Avatar
    Join Date
    Nov 2017
    Location
    Ottawa
    Posts
    89

    Re: Thumbnails Disappearing

    Quote Originally Posted by xilolee View Post
    Are you using another third party cleaner, instead of the windows clean up tool? (like piriform ccleaner, wise disk cleaner, kcsoftware kcleaner, and so forth)
    Nope. I only used the windows clean up tool.

  17. #17
    xilolee's Avatar
    Join Date
    Dec 2013
    Location
    World, Europe, Italy
    Posts
    2,104
    • specs System Specs
      • Manufacturer:
        XILOLEE.com
      • Model Number:
        XILO
      • Motherboard:
        ASROCK FM2A88M Pro3+ chipset A88X Bolton-D4
      • CPU:
        A10-7800, 4 CPU, 4 thr, 65/45W, FM2+, 28nm, Steamroller/Kaveri
      • Memory:
        10GB (Nanya and kingston ddr3-1333 9-9-9-24)
      • Graphics:
        Radeon R7 720MHz (8 GPU cores, integrated in CPU)
      • Sound Card:
        RealTek ALC662 (integrated in MB)
      • Hard Drives:
        Seagate ST500DM002-1BD142 500GB 7200RPM
      • Power Supply:
        SuperFlower 450W 80+ Platinum (SF-450P14PE)
      • Case:
        Sharkoon VG4-S
      • Cooling:
        Realtek RTL8111GR (NIC integrated in MB)
      • Display:
        Samsung SyncMaster SA100 LS22A100NS-EN
      • Operating System:
        Windows 10 Home/Standard x64

    Re: Thumbnails Disappearing

    A work-around would be to modify the permissions of the thumbcache*.db files located in %Localappdata%\Microsoft\Windows\Explorer\.
    Currently, System, Administrators and my user (administrator), have full control over those files.
    Owner is my user (administrator).
    I'd leave it only system.

  18. #18
    Adamsavage79's Avatar
    Join Date
    Nov 2017
    Location
    Ottawa
    Posts
    89

    Re: Thumbnails Disappearing

    That doesn't make sense to me, I'm denying my user name premission to read and write to the thumbcache files. I did it anyway, and Windows started to glitch out with trying to load thumbnails. It would load half of the pictures etc and then just stall out trying to load the rest. Figuring it was something to do with the premissions I changed, I reverted the change and now as soon as I leave the folders and go back to it. Windows has to load up new thumbnails, each time. This doesn't seem to effect the drives themselves, only the folders in them.

    EDIT: Based on your idea, I went ahead and checked the premissions for the folders on the drives. Turns out, my user was not allowed to modify or have full acess. I enabled that to see what happens. For the time being, it's keeping the cached thumbnails. Will report back in a couple days, if it sticks for more than a day.

  19. #19
    xilolee's Avatar
    Join Date
    Dec 2013
    Location
    World, Europe, Italy
    Posts
    2,104
    • specs System Specs
      • Manufacturer:
        XILOLEE.com
      • Model Number:
        XILO
      • Motherboard:
        ASROCK FM2A88M Pro3+ chipset A88X Bolton-D4
      • CPU:
        A10-7800, 4 CPU, 4 thr, 65/45W, FM2+, 28nm, Steamroller/Kaveri
      • Memory:
        10GB (Nanya and kingston ddr3-1333 9-9-9-24)
      • Graphics:
        Radeon R7 720MHz (8 GPU cores, integrated in CPU)
      • Sound Card:
        RealTek ALC662 (integrated in MB)
      • Hard Drives:
        Seagate ST500DM002-1BD142 500GB 7200RPM
      • Power Supply:
        SuperFlower 450W 80+ Platinum (SF-450P14PE)
      • Case:
        Sharkoon VG4-S
      • Cooling:
        Realtek RTL8111GR (NIC integrated in MB)
      • Display:
        Samsung SyncMaster SA100 LS22A100NS-EN
      • Operating System:
        Windows 10 Home/Standard x64

    Re: Thumbnails Disappearing


  20. #20
    Adamsavage79's Avatar
    Join Date
    Nov 2017
    Location
    Ottawa
    Posts
    89

    Re: Thumbnails Disappearing

    It's still doing it.. I have no idea why. Write it off as a Windows glitch I guess. It's a tad annoying, but not enough to re install windows again. Looks like this this is a glitch with the newest update.

    https://answers.microsoft.com/en-us/...aa2a6c3?auth=1

Similar Threads

  1. Replies: 15
    Last Post: 01-19-2017, 12:11 PM
  2. Outlook 2013 - the case of the disappearing emails
    By dee_can in forum Windows 8 | Windows RT
    Replies: 4
    Last Post: 01-25-2014, 02:15 PM
  3. Replies: 0
    Last Post: 06-21-2012, 04:42 PM

Log in

Log in