1. #1

    Hard drive refusing to boot up

    I'm not sure if this goes here, but since this was a windows 10 OS, it probably qualifies.

    Okay, so this is a long story. At the start of the fiasco, I forcibly restarted the system because it froze on me. When I booted it up however, it spat out an UNMOUNTABLE_DISK_VOLUME error, and tried to trigger an automatic repair. But somehow, it couldn't even find the tools in question, and spat out an error that amounted to: "we can't even find the tools to repair it. Send help." Along with an error code which was 0xc0000135.

    I trundled through Google for an urgent solution, and it told me that I need to get a Windows 10 clean installation, on a USB drive. After a lot of headaches involving cleaning out a spare laptop that was infested with viruses and had a paranoid antivirus, I made one.
    So I did what the guide told me: boot up the USB drive, use it to activate recovery, then use the provided methods to fix the broken OS.

    This had...mixed results.
    -Tried Startup Repair. It didn't even start the process, saying that it couldn't fix it.
    -Tried to fix the Master Boot Record. It threw up something about cyclic data error or something of the sort, and refused to continue.
    -Considered reinstalling outright. But for one thing I can't remember the Windows 10 version, and I can't be sure if there's a risk of data loss. There's probably some command out there, but I don't know for the life of me.
    -Chkdsk. This was literally the only one I could try. I ran it a few times just to make sure it didn't miss anything.

    Somehow it made things worse. Now the drive doesn't even boot up, DESPITE it showing up on the list of drives to boot up when I prod alt+f2 to bring up the boot menu. As Google has now failed me on where to go from here, I'm posting here for assistance.
    It'd be great if I don't have to risk my data. I got some things on there that a lot of people are looking forward to see.


    • Ad Bot

      advertising
      Beep.

        
       

  2. #2
    Sysnative Staff
    BSOD Kernel Dump Analyst
    Contributor

    Join Date
    May 2015
    Location
    The Netherlands
    Age
    21
    Posts
    616
    • specs System Specs
      • Manufacturer:
        Custom build
      • Motherboard:
        Gigabyte B150-HD3P-CF
      • CPU:
        Intel(R) Core(TM) i5-6500 CPU @ 3.20GHz
      • Memory:
        16GB DDR4 Crucial Ballistix Sport LT BLS8G4D240F
      • Graphics:
        Intel(R) HD Graphics 530
      • Sound Card:
        (1) Intel(R) Display Audio (2) Realtek HD Audio
      • Hard Drives:
        Crucial MX200 500GB & 2x Toshiba DT01ACA300
      • Power Supply:
        Corsair RM550x
      • Case:
        Fractal Design Define S
      • Cooling:
        Cooler Master TX3 i
      • Display:
        24" Liyama ProLite XB2483HSU-B2 & 24" Dell Ultrasharp U2414H
      • Operating System:
        Windows 10 Pro

    Re: Hard drive refusing to boot up

    Hi Ultrapyre,

    Please run SeaTools DOS to test the drive
    Hard Drive (HDD) Diagnostics + SSD Test

  3. #3

    Re: Hard drive refusing to boot up

    My resources are rather limited. Actually, that's why I even had to buy an empty USB drive to stick the Windows 10 installation program on.

    Actually, it seems like the problem's progressed. Now it regards the usb drive I got to fix the problem in the first place as the C drive, and everything else aside from the X drive is just not there, according to the laptop. It can clearly still see the drive though in the boot menu... Even recite the messy serial number on it.
    Actually, I did notice a change while rebooting countless times. Before I started, there was this thing called Microsoft Boot Manager (or was it Windows Boot Manager? I forgot) on the very top of the boot priority list, even over the problematic HDD. Now it isn't even there. Might be worth mentioning...

  4. #4
    Adamsavage79's Avatar
    Join Date
    Nov 2017
    Location
    Ottawa
    Posts
    89

    Re: Hard drive refusing to boot up

    Do you have a external Hard Drive Enclosure, that you could put the drive in and hook it up to the laptop ?

  5. #5
    jcgriff2's Avatar
    Join Date
    Feb 2012
    Location
    New Jersey Shore
    Posts
    16,165
    • specs System Specs
      • Manufacturer:
        HP
      • Model Number:
        HP ENVY TouchSmart 17-j130us Notebook - E8A04UA
      • Motherboard:
        HP Insyde 720265-501 6050A2549501-MB-A02
      • CPU:
        Intel Core i7-4700MQ Processor with Turbo Boost up to 3.4GHz.
      • Memory:
        12GB DDR3L SDRAM (2 DIMM)
      • Graphics:
        Intel HD graphics 4600 with up to 1792MB total graphics memory
      • Sound Card:
        Beats Audio quad speakers and two subwoofers
      • Hard Drives:
        1TB 5400RPM hard drive with HP ProtectSmart Hard Drive Protection
      • Disk Drives:
        Hitachi 500 GB SSD; 7 TB USB External
      • Power Supply:
        90w
      • Case:
        Laptop
      • Display:
        17.3-inch diagonal HD+ BrightView LED-backlit touchscreen display (1600 x 900)
      • Operating System:
        Windows 8.1

    Re: Hard drive refusing to boot up

    NT Status error code 0xc0000135 = a problem with .NET

    It sounds to me like you have a bad internal hard drive.

    Please run SeaTools for DOS, LONG option to try and diagnose.

    All you need to purchase is a single CD-R disc to place SeaTools on to. Cost should be <$1.00

    Regards. . .

    jcgriff2

    BSOD Posting Instructions - Windows 10, 8.1, 8, 7 & Vista ` ` `Carrona Driver Reference Table (DRT)
    https://www.sysnative.com/
    Sysnative Hex-Decimal-UNIX Date Conversion

    Has Sysnative Forums helped you?
    Please consider donating to help support the forum.
    Thank You!

    Microsoft MVP 2009-2015
    Windows Insider MVP 2018 - Present

Similar Threads

  1. Failing hard drive?
    By alexdrg in forum Hardware
    Replies: 11
    Last Post: 01-18-2017, 11:28 AM
  2. SSD hard drive
    By Jansson in forum Hardware
    Replies: 6
    Last Post: 06-01-2014, 04:26 PM
  3. Replies: 1
    Last Post: 04-06-2014, 08:43 AM
  4. Cannot restore system on new hard drive using USB recovery drive
    By usasma in forum Windows 8 | Windows RT
    Replies: 3
    Last Post: 02-23-2014, 08:10 AM

Log in

Log in