1. #1

    [W10ProV1709b16299 x64] Audio/video stuttering: storport,dxgkrnl. FIX: BAD RAID CONF.

    Having stuttering problems, came across your great site with people who have the same issue could not understand what was going on. If you need more information let me know but I followed the sticky and hope it helps you help me.
    Also getting a latency issue from HDaudbus.sys sometimes, but it is still with storport.sys
    The issue will occur on first boot right away, if I restart a few times ill be good to go(gaming for hours) until I need to shutdown.

    Latency mon pic while running ok ( you can see dxkrnl.sys is still there running fine, does it rule that one out?) [W10ProV1709b16299 x64] Audio/video stuttering: storport,dxgkrnl. FIX: BAD RAID CONF.-latencymon3-png

    http://speccy.piriform.com/results/o...aR6odxv2BJmrO8

    Ms info Dropbox - msinfo32.nfo
    Latency trace using the windows software development kit Dropbox - trace.etl

    dxdiag, latencymon screen shots are attached to threadDxDiag.txt[W10ProV1709b16299 x64] Audio/video stuttering: storport,dxgkrnl. FIX: BAD RAID CONF.-latencymon-screenshot-jpg[W10ProV1709b16299 x64] Audio/video stuttering: storport,dxgkrnl. FIX: BAD RAID CONF.-latencymon2-jpg



    1. System Manufacturer? - Self built, asus motherboard x270a
    2. Laptop or Desktop? Desktop
    3. Exact model number (if laptop, check label on bottom)
    4. OS ? (Windows 10, 8.1, 8, 7, Vista) windows 10
    5. x86 (32bit) or x64 (64bit)? 64bit
    6. Service pack? should be latest all updates done
    7. What was original installed OS on system? windows 10 directly from a cd
    8. Is the OS an OEM version (came pre-installed on system) or full retail version (YOU purchased it from retailer)? Retail version
    9. Age of system? (hardware) less than 6 months
    10. Age of OS installation? less than 6 months
    11. Have you re-installed the OS? no
    12. CPU
    13. RAM (brand, EXACT model, what slots are you using?) CORSAIR Vengeance LPX 16GB (2 x 8GB) 288-Pin DDR4 SDRAM DDR4 3200 (PC4 25600) Desktop Memory Model ...
    14. Video Card gtx 1060 3gb
    15. MotherBoard - (if NOT a laptop)
    16. Power Supply - brand & wattage (if laptop, skip this one) thermaltake 750w
    17. Is driver verifier enabled or disabled? Unsure
    18. What security software are you using? (Firewall, antivirus, antimalware, antispyware, and so forth) Avast running
    19. Are you using proxy, vpn, ipfilters or similar software? no
    20. Are you using Disk Image tools? (like daemon tools, alcohol 52% or 120%, virtual CloneDrive, roxio software) No, I have some hard drives plugged in from my old system that were raid 1
    21. Are you currently under/overclocking? Are there overclocking software installed on your system? Was not overclocking and was having this issue, updated mobo bios and decided to have it overclock for me now


    • Ad Bot

      advertising
      Beep.

        
       

  2. #2
    writhziden's Avatar
    Join Date
    May 2012
    Location
    Colorado
    Posts
    2,328
    • specs System Specs
      • Manufacturer:
        Sony
      • Model Number:
        VPCF232FX/B
      • Motherboard:
        Sony Corporation VAIO
      • CPU:
      • Memory:
        8.00 GB Crucial CT2KIT51264BF1339 DDR3 1333
      • Graphics:
      • Sound Card:
        Realtek High Definition Audio/nVidia High Definition Audio
      • Hard Drives:
        TOSHIBA MK5061GSY 500 GB (465 GB actual)
      • Case:
        Laptop black matte case with backlit keyboard
      • Cooling:
        Air cooling via fan and heat exchanger heatsink
      • Display:
        Laptop display
      • Operating System:
        Windows 7 Home Premium 64 Bit

    Re: High latency from storport.sys and dxgkrnl.sys, stuttering, audio stuttering Help

    I won't have a chance to take a look until November 26th. I have a big deadline at work for Thanksgiving, and then I'll be traveling for the holiday, so hopefully someone else can chime in before then.

  3. #3
    xilolee's Avatar
    Join Date
    Dec 2013
    Location
    World, Europe, Italy
    Posts
    2,032
    • specs System Specs
      • Manufacturer:
        XILOLEE.com
      • Model Number:
        XILO
      • Motherboard:
        ASROCK FM2A88M Pro3+ chipset A88X Bolton-D4
      • CPU:
        A10-7800, 4 CPU, 4 thr, 65/45W, FM2+, 28nm, Steamroller/Kaveri
      • Memory:
        10GB (Nanya and kingston ddr3-1333 9-9-9-24)
      • Graphics:
        Radeon R7 720MHz (8 GPU cores, integrated in CPU)
      • Sound Card:
        RealTek ALC662 (integrated in MB)
      • Hard Drives:
        Seagate ST500DM002-1BD142 500GB 7200RPM
      • Power Supply:
        SuperFlower 450W 80+ Platinum (SF-450P14PE)
      • Case:
        Sharkoon VG4-S
      • Cooling:
        Realtek RTL8111GR (NIC integrated in MB)
      • Display:
        Samsung SyncMaster SA100 LS22A100NS-EN
      • Operating System:
        Windows 10 Home/Standard x64

    Re: High latency from storport.sys and dxgkrnl.sys, stuttering, audio stuttering Help

    Hi Runeknight95.

    Bios for ASUS PRIME Z270-A seems to be updated.
    Ram isn't present in MB QVL.
    MB isn't present in ram QVL (but that seems older).
    The cpu supports 2133/2400MHz @1.35V.
    MB specs says 2133 is supported (without overclocking).
    Currently DRAM Frequency is set to 1466MHz (shown by speccy, but usually it shows the half of the value).
    Try to set your ram to 2133, in the bios settings.
    There's a new update for the MB chipset (Management Engine Interface 11.7.0.1040 2017/11/01) and a "ME Update tool" for the bios: I don't know if you installed them.
    It seems, if i'm not wrong, there's a new firmware for your Samsung SSD 840 PRO: DXM06B0Q; speccy shows DXM04B0Q.

  4. #4

    Re: High latency from storport.sys and dxgkrnl.sys, stuttering, audio stuttering Help

    Quote Originally Posted by xilolee View Post
    Hi Runeknight95.

    Bios for ASUS PRIME Z270-A seems to be updated.
    Ram isn't present in MB QVL.
    MB isn't present in ram QVL (but that seems older).
    The cpu supports 2133/2400MHz @1.35V.
    MB specs says 2133 is supported (without overclocking).
    Currently DRAM Frequency is set to 1466MHz (shown by speccy, but usually it shows the half of the value).
    Try to set your ram to 2133, in the bios settings.
    There's a new update for the MB chipset (Management Engine Interface 11.7.0.1040 2017/11/01) and a "ME Update tool" for the bios: I don't know if you installed them.
    It seems, if i'm not wrong, there's a new firmware for your Samsung SSD 840 PRO: DXM06B0Q; speccy shows DXM04B0Q.
    Firmware on the SSD updated thanks!
    MB chip set updated, ME Update tool will not update, working on figuring out why, if you have pointers there let me know.
    Mobo supports up to 3866, but I set it to auto just to try (auto set it to 2133) and still stuttering. PRIME Z270-A | Motherboards | ASUS USA
    Not sure what you mean by the ram not supported I have 288-Pin DDR4 SDRAM DDR4 3200 (PC4 25600) .

    What did you mean about the QVL?

  5. #5
    xilolee's Avatar
    Join Date
    Dec 2013
    Location
    World, Europe, Italy
    Posts
    2,032
    • specs System Specs
      • Manufacturer:
        XILOLEE.com
      • Model Number:
        XILO
      • Motherboard:
        ASROCK FM2A88M Pro3+ chipset A88X Bolton-D4
      • CPU:
        A10-7800, 4 CPU, 4 thr, 65/45W, FM2+, 28nm, Steamroller/Kaveri
      • Memory:
        10GB (Nanya and kingston ddr3-1333 9-9-9-24)
      • Graphics:
        Radeon R7 720MHz (8 GPU cores, integrated in CPU)
      • Sound Card:
        RealTek ALC662 (integrated in MB)
      • Hard Drives:
        Seagate ST500DM002-1BD142 500GB 7200RPM
      • Power Supply:
        SuperFlower 450W 80+ Platinum (SF-450P14PE)
      • Case:
        Sharkoon VG4-S
      • Cooling:
        Realtek RTL8111GR (NIC integrated in MB)
      • Display:
        Samsung SyncMaster SA100 LS22A100NS-EN
      • Operating System:
        Windows 10 Home/Standard x64

    Re: [W10ProV1709b16299 x64] Audio/video stuttering, high lat: storport.sys, dxgkrnl.s

    QVL should present a list of the tested ram sticks by the manufacturer.
    They can't test all the rams in the market.
    MB supports 2133 without overclocking, other values should be considered overclocked.

  6. #6

    Re: [W10ProV1709b16299 x64] Audio/video stuttering, high lat: storport.sys, dxgkrnl.s

    Quote Originally Posted by xilolee View Post
    QVL should present a list of the tested ram sticks by the manufacturer.
    They can't test all the rams in the market.
    MB supports 2133 without overclocking, other values should be considered overclocked.

    So the manufacturer didnt test these sticks on their board?
    The frequency i get now thanks!

    let me know if you see anything else I should attempt or work on, I am working on getting this me update to run but to no avail. Chipset is updated though.

  7. #7
    xilolee's Avatar
    Join Date
    Dec 2013
    Location
    World, Europe, Italy
    Posts
    2,032
    • specs System Specs
      • Manufacturer:
        XILOLEE.com
      • Model Number:
        XILO
      • Motherboard:
        ASROCK FM2A88M Pro3+ chipset A88X Bolton-D4
      • CPU:
        A10-7800, 4 CPU, 4 thr, 65/45W, FM2+, 28nm, Steamroller/Kaveri
      • Memory:
        10GB (Nanya and kingston ddr3-1333 9-9-9-24)
      • Graphics:
        Radeon R7 720MHz (8 GPU cores, integrated in CPU)
      • Sound Card:
        RealTek ALC662 (integrated in MB)
      • Hard Drives:
        Seagate ST500DM002-1BD142 500GB 7200RPM
      • Power Supply:
        SuperFlower 450W 80+ Platinum (SF-450P14PE)
      • Case:
        Sharkoon VG4-S
      • Cooling:
        Realtek RTL8111GR (NIC integrated in MB)
      • Display:
        Samsung SyncMaster SA100 LS22A100NS-EN
      • Operating System:
        Windows 10 Home/Standard x64

    Re: [W10ProV1709b16299 x64] Audio/video stuttering, high lat: storport.sys, dxgkrnl.s

    Yup. Try a clean boot:

    • Start, searchbox, type msconfig, press enter
    • Msconfig Services tab --> hide all Microsoft services and disable the remaining services
    • Msconfig Startup tab --> disable everything
    • Click ok, reboot, and see if the problem (DPC) disappeared or remained


    If it remained: disconnect your pc from the mains, ***see the warning below***, unplug everything (connectors, ram sticks, graphics card), (remove the dust, gently and carefully), re-plug everything.
    Quote Originally Posted by Digerati View Post
    WARNING: Keep yourself grounded with the case to ensure there is no static buildup and discharge that might destroy any electrostatic discharge (ESD) sensitive devices. It is important to realize that the "threshold for human awareness" for a static shock is higher than the tolerance of ESD sensitive devices. In other words, you can shock and destroy a CPU, RAM module, or other sensitive device without even knowing there was a static discharge! Use an anti-static wrist-strap or frequently touch bare metal on the case to maintain your body at the same potential as chassis (case) ground.

  8. #8

    Re: [W10ProV1709b16299 x64] Audio/video stuttering, high lat: storport.sys, dxgkrnl.s

    Hey just wanted to update you and thank you for your help.
    I disconnected both my HDDs that were a raid build from a previous MOBO. The sysport latency issue has not shown up in about 5 days, ill update if it happens again but I think I need to rewrite the raid to my new MOBO.
    xilolee says thanks for this.

  9. #9
    xilolee's Avatar
    Join Date
    Dec 2013
    Location
    World, Europe, Italy
    Posts
    2,032
    • specs System Specs
      • Manufacturer:
        XILOLEE.com
      • Model Number:
        XILO
      • Motherboard:
        ASROCK FM2A88M Pro3+ chipset A88X Bolton-D4
      • CPU:
        A10-7800, 4 CPU, 4 thr, 65/45W, FM2+, 28nm, Steamroller/Kaveri
      • Memory:
        10GB (Nanya and kingston ddr3-1333 9-9-9-24)
      • Graphics:
        Radeon R7 720MHz (8 GPU cores, integrated in CPU)
      • Sound Card:
        RealTek ALC662 (integrated in MB)
      • Hard Drives:
        Seagate ST500DM002-1BD142 500GB 7200RPM
      • Power Supply:
        SuperFlower 450W 80+ Platinum (SF-450P14PE)
      • Case:
        Sharkoon VG4-S
      • Cooling:
        Realtek RTL8111GR (NIC integrated in MB)
      • Display:
        Samsung SyncMaster SA100 LS22A100NS-EN
      • Operating System:
        Windows 10 Home/Standard x64

    Re: [W10ProV1709b16299 x64] Audio/video stuttering, high lat: storport.sys, dxgkrnl.s


Similar Threads

  1. Replies: 2
    Last Post: 11-19-2017, 02:39 PM
  2. Replies: 1
    Last Post: 04-10-2016, 03:19 PM
  3. Windows 10 audio stuttering and dxgkrnl.sys latency
    By fluffycat in forum Windows 10
    Replies: 2
    Last Post: 11-13-2015, 03:01 PM
  4. Replies: 2
    Last Post: 11-11-2015, 02:36 AM
  5. Replies: 4
    Last Post: 07-29-2015, 04:10 PM

Log in

Log in