1. #1

    [10v1703b15063 x64] DPC issues. Even after OS update: v1709b16299.

    Specs:
    Read More:

    Trace, DxDiag, and msinfo:
    sharing - Google Drive

    Problem: Audio is popping, especially while gaming, but also significantly during idle music playing. LatencyMon seems to randomly say either storport.sys, ndis.sys, and/or iaStorA.sys are/is the problem. I know my windows install record is not ideal, but I would really prefer if this could be solved without a reinstall.


    • Ad Bot

      advertising
      Beep.

        
       

  2. #2
    writhziden's Avatar
    Join Date
    May 2012
    Location
    Colorado
    Posts
    2,329
    • specs System Specs
      • Manufacturer:
        Sony
      • Model Number:
        VPCF232FX/B
      • Motherboard:
        Sony Corporation VAIO
      • CPU:
      • Memory:
        8.00 GB Crucial CT2KIT51264BF1339 DDR3 1333
      • Graphics:
      • Sound Card:
        Realtek High Definition Audio/nVidia High Definition Audio
      • Hard Drives:
        TOSHIBA MK5061GSY 500 GB (465 GB actual)
      • Case:
        Laptop black matte case with backlit keyboard
      • Cooling:
        Air cooling via fan and heat exchanger heatsink
      • Display:
        Laptop display
      • Operating System:
        Windows 7 Home Premium 64 Bit

    Re: DPC issues.

    It appears that your Intel storage controller driver is interfering with your display card driver. See if running with the Microsoft drivers makes a difference:

    Replacing Intel AHCI drivers with standard Microsoft SATA drivers - Crucial Community

    The Microsoft Driver might also be listed as Microsoft Storage Spaces Controller
    Last edited by writhziden; 09-14-2017 at 08:07 AM. Reason: Microsoft Driver might also be listed as ...
    jcgriff2 says thanks for this.
    I am only a volunteer helping users on the forums. Please wait 72 hours before double posting or PMing for help. I appreciate your patience. :-}

  3. #3

    Re: DPC issues.

    Quote Originally Posted by writhziden View Post
    It appears that your Intel storage controller driver is interfering with your display card driver. See if running with the Microsoft drivers makes a difference:

    Replacing Intel AHCI drivers with standard Microsoft SATA drivers - Crucial Community

    The Microsoft Driver might also be listed as Microsoft Storage Spaces Controller
    This definitely counts as necroing, so sorry in advance.

    I am still having DPC issues even after swapping out for the standard driver. Any other ideas? Here's a fresh Trace

  4. #4
    xilolee's Avatar
    Join Date
    Dec 2013
    Location
    World, Europe, Italy
    Posts
    2,260
    • specs System Specs
      • Manufacturer:
        XILOLEE.com
      • Model Number:
        XILO
      • Motherboard:
        ASROCK FM2A88M Pro3+ chipset A88X Bolton-D4
      • CPU:
        A10-7800, 4 CPU, 4 thr, 65/45W, FM2+, 28nm, Steamroller/Kaveri
      • Memory:
        10GB (Nanya and kingston ddr3-1333 9-9-9-24)
      • Graphics:
        Radeon R7 720MHz (8 GPU cores, integrated in CPU)
      • Sound Card:
        RealTek ALC662 (integrated in MB)
      • Hard Drives:
        Seagate ST500DM002-1BD142 500GB 7200RPM
      • Power Supply:
        SuperFlower 450W 80+ Platinum (SF-450P14PE)
      • Case:
        Sharkoon VG4-S
      • Cooling:
        Realtek RTL8111GR (NIC integrated in MB)
      • Display:
        Samsung SyncMaster SA100 LS22A100NS-EN
      • Operating System:
        Windows 10 Home/Standard x64

    Re: [W10StdV1703b15063 x64] DPC issues.

    Missing dxdiag, msinfo (and speccy).

  5. #5

    Re: [W10StdV1703b15063 x64] DPC issues.

    Quote Originally Posted by xilolee View Post
    Missing dxdiag, msinfo (and speccy).
    Sorry about that, I thought the link in the OP was still working.
    Here:

    http://speccy.piriform.com/results/b...YmD6XdxsOM7NCg
    DxDiag and msinfo.zip - Google Drive

  6. #6
    xilolee's Avatar
    Join Date
    Dec 2013
    Location
    World, Europe, Italy
    Posts
    2,260
    • specs System Specs
      • Manufacturer:
        XILOLEE.com
      • Model Number:
        XILO
      • Motherboard:
        ASROCK FM2A88M Pro3+ chipset A88X Bolton-D4
      • CPU:
        A10-7800, 4 CPU, 4 thr, 65/45W, FM2+, 28nm, Steamroller/Kaveri
      • Memory:
        10GB (Nanya and kingston ddr3-1333 9-9-9-24)
      • Graphics:
        Radeon R7 720MHz (8 GPU cores, integrated in CPU)
      • Sound Card:
        RealTek ALC662 (integrated in MB)
      • Hard Drives:
        Seagate ST500DM002-1BD142 500GB 7200RPM
      • Power Supply:
        SuperFlower 450W 80+ Platinum (SF-450P14PE)
      • Case:
        Sharkoon VG4-S
      • Cooling:
        Realtek RTL8111GR (NIC integrated in MB)
      • Display:
        Samsung SyncMaster SA100 LS22A100NS-EN
      • Operating System:
        Windows 10 Home/Standard x64

    Re: [W10StdV1703b15063 x64] DPC issues.

    BIOS: speccy shows 3503 5/15/2017
    MB support shows: 3504 2017/08/11
    MB support also shows:
    - 2017/11/22 MEUpdateTool
    - 2017/11/01 11.7.0.1040 Management Engine Interface

    Given that the imei driver precedes the meupdatetool, I think you should install that one for first.
    Therefore:
    1) bios
    2) imei
    3) meupdatetool

    Install imei and meupdatetool after you disabled the antivirus and the network.
    Or run them in safe mode (without networking).

    Check the manual at point 2.11 for to know how to update the bios.
    Then reboot once, shutdown, re-enter the bios and:
    Ensure to load the BIOS default settings to ensure system compatibility and stability. Select the Load Optimized Defaults item under the Exit BIOS menu.
    Try to move your 8GB sticks to 2nd and 4th slots and your 4GB sticks to 1st and 3rd slots.
    Try to set 2133 as their speed.

    Speccy shows
    - 2x KHX2133C14D4/4G
    - 2x KHX2133C14D4/8G

    I found these models:
    HX421C14FBK2/8 (8GB Kit 2x4GB DDR4 2133MHz CL14)
    HX421C14FB2K2/16 (16GB Kit 2x8GB DDR4 2133MHz CL14)

    Could you post the exact models?

    There's a new firmware for your Samsung ssd: ISO EMT02B6Q (currently it is EMT01B6Q, seen in speccy).

    Open device manager, universal serial bus controllers, and try right-click --> update driver on ASMEDIA USB 3.1 items (probably "ASMedia USB3.1 eXtensible Host Controller").
    It seems currently you're using 1.16.35.1, but I found 1.16.49.1 in Microsoft update catalog!!!.
    Last edited by xilolee; 12-23-2017 at 05:54 PM.

  7. #7

    Re: [10v1703b15063 x64] DPC issues. Even after OS update: v1709b16299.

    Just wanted to post here for future peoples because I seem to have fixed the issue, albeit in a strange way. I manually lowered the System Agent voltage in the BIOS to 1.075 and Voila no popping. This may only be applicable for my board (Asus Z170-A), but it's worth a shot if anyone else out there is having DPC issues that can't be fixed by drivers. Also for the record I am still running BIOS 3503 (3504 drops a feature I need to boot another OS on my system). Thanks to everyone here who tried to help, I will definitely come back here if I have further issues.
    xilolee says thanks for this.

  8. #8
    xilolee's Avatar
    Join Date
    Dec 2013
    Location
    World, Europe, Italy
    Posts
    2,260
    • specs System Specs
      • Manufacturer:
        XILOLEE.com
      • Model Number:
        XILO
      • Motherboard:
        ASROCK FM2A88M Pro3+ chipset A88X Bolton-D4
      • CPU:
        A10-7800, 4 CPU, 4 thr, 65/45W, FM2+, 28nm, Steamroller/Kaveri
      • Memory:
        10GB (Nanya and kingston ddr3-1333 9-9-9-24)
      • Graphics:
        Radeon R7 720MHz (8 GPU cores, integrated in CPU)
      • Sound Card:
        RealTek ALC662 (integrated in MB)
      • Hard Drives:
        Seagate ST500DM002-1BD142 500GB 7200RPM
      • Power Supply:
        SuperFlower 450W 80+ Platinum (SF-450P14PE)
      • Case:
        Sharkoon VG4-S
      • Cooling:
        Realtek RTL8111GR (NIC integrated in MB)
      • Display:
        Samsung SyncMaster SA100 LS22A100NS-EN
      • Operating System:
        Windows 10 Home/Standard x64

    Re: [10v1703b15063 x64] DPC issues. Even after OS update: v1709b16299.

    CPU System Agent Boot Voltage default setting is "auto".
    It is also known as VCCSA.
    It also seems this feature is called as uncore and/or ringbus frequency.
    It shows a range between 0.7000 and 1.8000 (for asus z170-a).
    0.0125 is the increment.
    Therefore 89 (?) values should be available.

    Was it on auto or did you modify it before you got this problem?
    Did it start from the middle (1.25)?
    Last edited by xilolee; 01-17-2018 at 04:00 PM.

Similar Threads

  1. Replies: 128
    Last Post: 12-26-2017, 07:23 AM
  2. Replies: 12
    Last Post: 12-21-2017, 11:15 AM
  3. Replies: 19
    Last Post: 12-12-2017, 07:20 AM
  4. [SOLVED] [10v1703b15063 x64] PC Freezing Multiple Times a Day After KB4048954
    By Sankeeth in forum Windows Update
    Replies: 21
    Last Post: 12-09-2017, 10:29 PM
  5. [10v1703b15063 x64] On startup and after sleep BSOD
    By Nezzarii in forum BSOD, Crashes, Kernel Debugging
    Replies: 3
    Last Post: 12-06-2017, 06:11 PM

Log in

Log in