1. #1

    Almost all text missing after an in-place upgrade (W10 x64)

    I had some problems with the search indexer so I "repaired" windows with the help of Repair Install Windows 10 with an In-place Upgrade Windows 10 Installation & Upgrade Tutorials


    After the installation and startup of the computer I got greeted by a windows creator popup (sayning the installation was successful) and I then ran the software "Permissions Time Machine" to reset my permissions to default which finally fixed my problem with the search indexer.


    I then rebooted my computer and this is what I ended up with

    Almost all text missing after an in-place upgrade (W10 x64)-mg6xluz-jpg

    Everything in windows is missing text, desktop icons, windows explorer, context menu, cmd.exe.
    The only text I can see is from some web browsers (firefox) and windows metro UI apps (as you can see in the screen shot). Opening cmd.exe/msconfig etc. and most windows/third party programs only give me a title bar but I navigate with arrow keys/tab



    I've tried a system restore in the recovery environment but I got this error

    System Restore could not access a file. This is probably because an anti-virus program is running on the computer . Temporally disable your antivirus program and retry System Restore.
    An unspecified error occurred during System Restore, (0x80070005)
    Right now I can kinda navigate my computer with the help of the Narrator. Here is a bunch of stuff I've tried to fix my problem:

    sfc /scannow
    DISM.exe repair/clean cmds
    SafeMode/Clean boot (problem persists)
    A registry hive rollback (/regback)
    running FontReg - Windows Font Registration & Installation Utility
    changing the default font to another one (reg script)
    Rerunning an inplace upgrade fail because it crash and I get the following : Modern Setup Host has stopped working (I've tried some stuffs to fix this but they failed)


    Now, I might try running Download Tweaking.com - Windows Repair Portable - MajorGeeks to see if it'll fix something.


    Any help is appreciated

    P.S I'm avoiding a clean install.
    Attached Thumbnails Attached Thumbnails Almost all text missing after an in-place upgrade (W10 x64)-72496c49-2df59b-2d44ba-2d84a6-2d7537503b7f55-png  


    • Ad Bot

      advertising
      Beep.

        
       

  2. #2

    Re: Almost all text missing after an in-place upgrade (W10 x64)

    Fixed with a system restore not from within the w10 recovery environement but from a regular boot (with the help of the Narrator)
    writhziden says thanks for this.

Similar Threads

  1. Replies: 7
    Last Post: 12-30-2016, 02:05 PM
  2. Replies: 3
    Last Post: 04-29-2016, 08:17 AM
  3. I like this PLACE! A place to LEARN! Hope I can SHARE solutions to all!
    By tension in forum Introductions - New Members
    Replies: 11
    Last Post: 02-05-2015, 12:27 AM
  4. [SOLVED] WINDOWS UPDATE ERROR 80070002 - IN PLACE UPGRADE DON'T WORK
    By robb782 in forum Windows Update
    Replies: 37
    Last Post: 10-01-2013, 02:39 PM

Log in

Log in