What's new

[SOLVED] [Win7SP1 x86] Javascript doesn't run on MSIE11 (part one)

xilolee

Moderator
Staff member
Joined
Dec 31, 2013
Posts
2,315
Location
World, Europe, Italy
Re: IE 11 does not running Javascript

Hey!

BrianDrab did a good job, uh? :smile9:
I checked the frst part of the other thread and I saw this file: catchme.sys.
It seems that's malware: I'm not sure if the EmptyTemp: command in the fixlist removed it.
My suggestion is to take a new tour, this time in the security arena (sysnative sub-forum).
Be sure to read Malware Removal Posting Instructions, before to open a new thread.
 

xilolee

Moderator
Staff member
Joined
Dec 31, 2013
Posts
2,315
Location
World, Europe, Italy
From [Win7SP1 x86] Javascript doesn't run on MSIE11 (part three) (click):

Hello again. Somehow I managed to uninstall IE 11 completely. I have tried many times but finally I succeeded. I did the following steps:
1. Removed IE 11 from Windows features
2. Uninstalled all IE instances and updates using Method 2 from the following website:
How to Uninstall Internet Explorer 11 for Windows 7: 8 Steps
3. After restarting I am with IE 8 and it is running Javascript.

Should I post this to my initial thread?

P.S. The issue with the red cross remains but as I said it is not a problem for me. If you think you can help me in it and it is within your scope I will follow your instructions.
Otherwise I would like to thank to all of you who helped me with my issue.
That happened to me when I disabled the windows service windows connection manager (wcmsvc): but that's available only from windows 8 onward.
I don't think you have that service in windows 7 sp1 x86 (but you can check it).
If msconfig shows normal startup, all windows services should be on their default state (I think).
 

antomov

Active member
Joined
Apr 8, 2017
Posts
32
I have wcncsvc. I don't know if it is the same. It is set on Manual but it is running. But I noticed on Log on tab it it ticked 'This account' and some passwords. I have never had passwords on my Windows. Is it normal?

And one more question - is it OK to upgrade to IE 11? Do you think that the problem can reoccur again?
 

xilolee

Moderator
Staff member
Joined
Dec 31, 2013
Posts
2,315
Location
World, Europe, Italy
Don't you already have re-installed it?

Edit: I didn't read carefully that you now are using msie8...
 
Last edited:

antomov

Active member
Joined
Apr 8, 2017
Posts
32
I installed MSIE 11 and the latest updates. Javascript is still working. Thank you very much for your help. I will leave the red cross issue. It does not bother me at all.

Thank you once again!
 

xilolee

Moderator
Staff member
Joined
Dec 31, 2013
Posts
2,315
Location
World, Europe, Italy
And thanks to you for having shown how you solved your problem. :thumbsup2:
Thread marked as solved.
 
Last edited:
Top