What's new

SSD encrypted with DiskCryptor won't respond to password

Han Solo

Well-known member
Joined
Feb 9, 2018
Messages
266
So I have a Samsung SSD 850 EVO for which I decided to encrypt using DiskCryptor and the drive won’t respond to the password. I think that either the password is wrong or when I created the password I used the wrong characters. I am using a UEFI MB and I think that I was restricted to only using 0-9, A-Z and a-z. I would appreciate any suggestions.
 

Han Solo

Well-known member
Joined
Feb 9, 2018
Messages
266
So in order to create the windows 7 dvd setup with DiskCryptor, I have to follow the following: Launch command-line interface (cmd.exe) and execute the command below that will mount Windows boot image:
  • "C:\Program Files\Windows AIK\Tools\x86\Servicing\Dism.exe" /Mount-Wim /WimFile:C:\WinSetupDVD\sources\boot.wim /index:2 /MountDir:C:\WinSetupDVD-Servicing. Instead I am getting an error.
 

Attachments

Han Solo

Well-known member
Joined
Feb 9, 2018
Messages
266
Well I was able to create a bootable windows 7 ultimate usb with integrated DiskCryptor. But when I go into "repair my computer" I don't see DiskCryptor listed. I followed all the steps except maybe I have to do something with registry but I have newer version of DiskCryptor.
 

Han Solo

Well-known member
Joined
Feb 9, 2018
Messages
266
So I am able to boot up to win7 setup via the usb. When I was there I accessed the command prompt and got to the part of mounting the drive but I was unable because an error appeared stating that DiskCryptor was not installed. I think I did something wrong when trying to copy the files to the WinSetupDVD-Servicing folder as stated in the LiveCD wiki. I also followed these instructions https://www.esecurityplanet.com/views/article.php/3913331/How-To-Encrypt-a-Windows-Drive-with-DiskCryptor.htm.
The error stated "DiskCryptor is not installed, please install DiskCryptor and reboot your system."
 
Top