Tab Content
  • jcgriff2's Avatar
    07-19-2018, 09:11 PM
    Be sure that your audio and networking drivers - both Ethernet and wifi - are updated. Go to Device Manager (devmgmt.msc); go to the appropriate area; double-click on the item; click on "driver" tab. This will give you the driver name. ...
    4 replies | 166 view(s)
  • jcgriff2's Avatar
    07-19-2018, 08:56 PM
    jcgriff2 replied to a thread Folder access denied in Windows 10
    Forgot to mention - when I do a CMD DIR of the destination, I get "system cannot find the path specified". In other words, the directories/folders (1 or more) cannot be found by the system. I attached a screenshot. I do have Skype...
    9 replies | 464 view(s)
  • jcgriff2's Avatar
    07-19-2018, 06:36 PM
    jcgriff2 replied to a thread Folder access denied in Windows 10
    If Altap could not do it, I don't know what would. That is incredible. Microsoft does some interesting work with sounds. Remember the sound for new mail in Outlook 2007? I tried and tried to locate it and copy it for Outlook 2013 and...
    9 replies | 464 view(s)
  • jcgriff2's Avatar
    07-19-2018, 06:27 PM
    Hi. . . Both dumps had bugcheck 0x1 - severe memory management error Run memtest86+ - run 1 stick at a time; alternate the slots - Test RAM With Memtest86+ As far as your Intel 82579V Gigabit Network Connection is concerned, update...
    1 replies | 160 view(s)
  • jcgriff2's Avatar
    07-19-2018, 06:19 PM
    Welcome to Sysnative Forums!
    4 replies | 227 view(s)
  • jcgriff2's Avatar
    07-17-2018, 03:59 PM
    jcgriff2 replied to a thread Folder access denied in Windows 10
    What is the FULL directory and file name that you are trying to copy FROM and what is the FULL directory and file name that you are trying to copy TO? Please place each in a CODE box. Click on the # icon in the text editor menu. I want to...
    9 replies | 464 view(s)
More Activity

1 Visitor Messages

  1. View Conversation
    In cases like this: https://www.sysnative.com/forums/win...tml#post158397 please feel free to click the Report Post button under the first post in the thread and say it's in the wrong forum - we'll be able to move it right away :) Thanks for all the help you give around here though: it is genuinely appreciated both by us and the OPs.
Showing Visitor Messages 1 to 1 of 1
About xilolee

Basic Information

About xilolee
Location:
World, Europe, Italy

Statistics


Total Posts
Total Posts
2,192
Posts Per Day
1.32
Visitor Messages
Total Messages
1
Most Recent Message
06-09-2016 06:50 AM
General Information
Last Activity
07-08-2018 03:52 AM
Join Date
12-31-2013

2 Friends

  1. jcgriff2 jcgriff2 is offline

    Administrator
    General Manager
    BSOD Kernel Dump Expert

    jcgriff2
  2. niemiro niemiro is online now

    Senior Administrator
    Windows Update Expert
    Developer

    niemiro
Showing Friends 1 to 2 of 2

60 Thanks

Page 3 of 4 First 1234 Last
  1. xilolee
    xilolee thanked post by Snowro On thread : [W10ProV1703b15063 x64] DPC storport. FIX: REMOVED AMD SATA CONTROLLER DRIVER.
    I think I found out the culprit. I don't need a "AMD SATA Controller" driver. System seems to work perfectly without it! Maybe the driver is not designed for AM4 platform. There's no AHCI...
    Thanked On: 09-26-2017, 05:24 PM
  2. xilolee
    xilolee thanked post by xLarry On thread : Copying windows message boxes.
    I came over a simple trick that allows you to copy the contents of message boxes (which could come in handy if you want to copy a error message) Ctrl+C Its that easy. So when you press CTRL + C...
    Thanked On: 09-30-2017, 04:00 PM
  3. xilolee
    xilolee thanked post by lionheart44 On thread : [Win7SP1Pro x64] PC thinks i have no internet connection when i do
    I think it was a combo of things, but the registry issues that were fixed and then the corrupted windows files completed the fix. again appreciate everyone's help very much on this!
    Thanked On: 10-02-2017, 02:11 PM
  4. xilolee
    xilolee thanked post by Masaru On thread : [Win7SP1 x64] DPC, I've tried everything so far.
    Update: I've opened my PC and cleaned all the dust from fans, graphic cards (which I've also switched in the PCI sloths), and hard disks. Even though the latency is still quite high (2000-11000 μs),...
    Thanked On: 10-06-2017, 01:08 PM
  5. xilolee
    xilolee thanked post by Tekno Venus On thread : Website Maintenance - 1st Oct 2017
    Thanks for alerting us to this! I found the issue and it should now be resolved
    Thanked On: 10-07-2017, 02:41 PM
  6. xilolee
    xilolee thanked post by PowerFulls On thread : System interrupts, Latency, HDaudbus.sys
    Hi! On some PCs, another device connects to the same IRQ with the hdaudio, so there is a strong delay. change in the registry MSISupported = 1 takes the IRQ to another mode. I think (maybe) similar...
    Thanked On: 10-08-2017, 02:25 PM
  7. xilolee
    xilolee thanked post by Corrine On thread : Adobe Reader XI and Acrobat XI -- End-of-Life
    Adobe provides product support from the general availability date of Adobe Acrobat and Adobe Reader for five years. The five-year date was October 15, 2017, meaning Adobe Reader XI and Acrobat XI...
    Thanked On: 10-24-2017, 07:46 AM
  8. xilolee
    xilolee thanked post by Spookye On thread : DPC Latency causing Pops and clipping when streaming audio. FIX: CLEAN INSTALL
    No other way to solve than a clean install, now latency's gone. Thanxx to everybody for Your support. Cheers
    Thanked On: 11-15-2017, 08:17 PM
  9. xilolee
    xilolee thanked post by sunnybreezygarlic On thread : [7 x64] Stuck at Startup; then stuck at chkdsk: volume clean. FIX: REMOVED AVG & MSE.
    update: problem was resolved by uninstalling both AVG and MSE.
    Thanked On: 11-20-2017, 08:46 PM
  10. xilolee
    xilolee thanked post by softwaremaniac On thread : [W8.1Upd3 x64] Error Installing Software that uses a Driver. FIX: WIN REFRESH
    DisplayName Name StartType Status ----------- ---- ...
    Thanked On: 11-26-2017, 04:25 PM
  11. xilolee
    xilolee thanked post by softwaremaniac On thread : [W8.1Upd3 x64] Error Installing Software that uses a Driver. FIX: WIN REFRESH
    I can do that if you like. I have a W8.1 VM.
    Thanked On: 11-26-2017, 04:25 PM
  12. xilolee
    xilolee thanked post by Runeknight95 On thread : [W10ProV1709b16299 x64] Audio/video stuttering: storport,dxgkrnl. FIX: BAD RAID CONF.
    Hey just wanted to update you and thank you for your help. I disconnected both my HDDs that were a raid build from a previous MOBO. The sysport latency issue has not shown up in about 5 days, ill...
    Thanked On: 11-28-2017, 04:18 PM
  13. xilolee
    xilolee thanked post by softwaremaniac On thread : Installing DirectPlay error 0x80070490. FIX: USED DISM ENABLE-FEATURE
    Let's try this one: dism /Online /enable-feature /FeatureName:"DirectPlay" /All
    Thanked On: 11-29-2017, 05:34 PM
  14. xilolee
    xilolee thanked post by GrenPa On thread : Mobo Driver question
    Hello Softwaremaniac, Sorry for the late reply I have my health got bad again so was off the computer for awhile. i got all the read only issues fixed. I guess because the drives and folders were...
    Thanked On: 11-29-2017, 05:36 PM
  15. xilolee
    xilolee thanked post by Sytron On thread : [W7SP1 x64] High Latency, DPC/Pagefault Time Issues
    Update at last, I found something that may be of use to others. Though the issue I've been chasing (visual stutter) seems to persist. I did a fresh format, installed Win10 Pro, switched over to a...
    Thanked On: 12-03-2017, 07:18 AM
Page 3 of 4 First 1234 Last

Log in

Log in