Tab Content
More Activity

1 Visitor Messages

  1. View Conversation
    In cases like this: https://www.sysnative.com/forums/win...tml#post158397 please feel free to click the Report Post button under the first post in the thread and say it's in the wrong forum - we'll be able to move it right away :) Thanks for all the help you give around here though: it is genuinely appreciated both by us and the OPs.
Showing Visitor Messages 1 to 1 of 1
About xilolee

Basic Information

About xilolee
Location:
World, Europe, Italy

Statistics


Total Posts
Total Posts
2,261
Posts Per Day
1.29
Visitor Messages
Total Messages
1
Most Recent Message
06-09-2016 06:50 AM
General Information
Last Activity
Yesterday 11:59 PM
Join Date
12-31-2013

2 Friends

  1. jcgriff2 jcgriff2 is offline

    Administrator
    General Manager
    BSOD Kernel Dump Expert

    jcgriff2
  2. niemiro niemiro is offline

    Senior Administrator
    Windows Update Expert
    Developer

    niemiro
Showing Friends 1 to 2 of 2

63 Thanks

Page 2 of 5 First 12345 Last
  1. xilolee
    xilolee thanked post by GrenPa On thread : ++ error R6034 with program Epubor
    Hey Guys, Did fresh install of all c++ redist and then many restarts and now it works. I found my Visual Studio had some out of date items so either update of it or the reinstall of c++ redist...
    Thanked On: 02-28-2017, 06:48 PM
  2. xilolee
    xilolee thanked post by hellbraker On thread : Painful slow login (Windows 8.1)
    ok it seems the issue is fixed. Now the login is fast as before. All I did was to delete that entry with Spybot. Googling the entry gave nothing. So I guess I was the first...but who knows maybe a...
    Thanked On: 02-28-2017, 06:50 PM
  3. xilolee
    xilolee thanked post by TemplarBlood On thread : windows 7 ultimate latency problems galore
    system degradation over the last year , had to reformat 7 times through 2016 which i learned was my version of windows 7 which i got before 10s release , so i grabbed a copy from microsoft directly...
    Thanked On: 03-06-2017, 06:22 AM
  4. xilolee
    xilolee thanked post by PC Cheah On thread : High DPC latency and popping noises
    After weeks I finally found the problem, It is the MEI Chipset driver, I resinstalled windows 10 again and found out the os itself installs the PCI simple communications controller. (perhaps the...
    Thanked On: 03-11-2017, 06:45 AM
  5. xilolee
    xilolee thanked post by dubreuia On thread : DPC latency is too high due to the storport.sys (audio pops)
    Hey guys thanks for the help! I found the issue last week, the Samsung NVMe driver version 2.1 was the problem (that's storport.sys). Uninstalling it and reverting to standard...
    Thanked On: 04-09-2017, 03:10 PM
  6. xilolee
    xilolee thanked post by plodr On thread : [Win7] Wireless mouse unable to load driver
    From looking around at various posts from others having problems with USB devices like keyboards and mice. it seems the USB.inf file might have things missing in your Windows 7 install. This...
    Thanked On: 06-03-2017, 03:23 AM
  7. xilolee
    xilolee thanked post by jonUK76 On thread : [Win7] Wireless mouse unable to load driver
    Thank you very much for that. :thumbsup2: That's allowed me to solve the problem, which was indeed usb.inf missing from the Windows/inf folder. In my case I found a backup copy in a folder in...
    Thanked On: 06-03-2017, 03:23 AM
  8. xilolee
    xilolee thanked post by TriThePi On thread : Tracing DPC issue Windows 10
    Found a solution. I have downloaded and installed the latest AHCI driver for my system. However, Windows did not use this driver. The shipped driver is faulty, and unknown reason, Microsoft...
    Thanked On: 06-10-2017, 02:02 AM
  9. xilolee
    xilolee thanked post by AJS On thread : Stuttering during network activity - High DPC latency (ndis, tcpip, several others)
    OK, I guess the problem's solved now: it was Adguard (it's an ad-filtering software, highly recommend it despite everything). Disabling use of some "WFP-driver" in it's settings and rebooting the...
    Thanked On: 06-23-2017, 04:24 PM
  10. xilolee
    xilolee thanked post by Igor On thread : [Win7SP1Pro x64] Monthly roll-up updates fail
    Thanks to patrisko (https://www.sysnative.com/forums/members/23504-patrisko/) idea, I have just fixed my computer. Whoever has this problem with a few recent Monthly Security Rollups, uninstall...
    Thanked On: 07-13-2017, 03:53 PM
  11. xilolee
    xilolee thanked post by Darkyputz On thread : Checksurlog reports missing CSI payload files
    Never mind...after i got it so far that it installed all the updates again and rebooted, it was fine in the logs afterwards... Thx anyway for the info i was able to get in this forum!!!!
    Thanked On: 07-13-2017, 03:54 PM
  12. xilolee
    xilolee thanked post by FabFab10 On thread : [Win10v1703b15063 x64] problems with media cards
    Hello, @Xilolee : the safe mode way had no effect, actually in safe mode it doesn't allow to install anything since the install service is not running. @writhziden: the in-place upgrade with media...
    Thanked On: 07-18-2017, 02:31 PM
  13. xilolee
    xilolee thanked post by writhziden On thread : POSTING INSTRUCTIONS for DPC/ISR latency, stuttering, cracks/pops
    Co-author and topic starter: Admin writhziden (https://www.sysnative.com/forums/members/160-writhziden/) Please use the Windows Performance Analyzer (WPA) to provide us with your trace file. The...
    Thanked On: 08-05-2017, 05:01 PM
  14. xilolee
    xilolee thanked post by GJC On thread : [W10StdV1703b15063 x64] DPC Audio Popping. FIX: DISABLE VERIFIER.
    Hi again. I got around to creating a system image and backing it up to an external hard disk drive, but when I tried to eject the USB I got a BSOD with an error message along the lines of...
    Thanked On: 09-17-2017, 09:52 AM
  15. xilolee
    xilolee thanked post by Mikedabike On thread : [W10StdV1703b15063 x64] PC reboots during gaming; no minidumps. FIX: NEW PSU.
    The 2nd New PSU has seemingly sorted the problem 3 weeks or so no issues, so as suspected from the very start it was the PSU on the way out, compounded by a new high quality psu being a dud... low...
    Thanked On: 09-17-2017, 09:58 AM
Page 2 of 5 First 12345 Last

Log in

Log in