• bobbymcgee's Avatar
    02-05-2018, 02:26 PM
    bobbymcgee replied to a thread No internet access in Networking
    It does not say limited network connectivity. It says connected.
    15 replies | 363 view(s)
  • bobbymcgee's Avatar
    02-04-2018, 04:38 PM
    bobbymcgee replied to a thread No internet access in Networking
    Greetings. used avg removal tool also, on another suggestion windows repair(network repair only) all is working now but the yellow triangle is still on the network icon but troubleshooting says it couldn't find a problem(where as before it...
    15 replies | 363 view(s)
  • bobbymcgee's Avatar
    02-02-2018, 02:03 PM
    bobbymcgee replied to a thread No internet access in Networking
    I don't think he used the removal tool but at this stage will it fix the networking problem?
    15 replies | 363 view(s)
  • bobbymcgee's Avatar
    02-01-2018, 12:59 PM
    bobbymcgee replied to a thread No internet access in Networking
    Tried sending Email three times keeps getting message no internet access cannot send mail. Is there any program that can be run that can fix this driver issue such as reset drivers or something similar?
    15 replies | 363 view(s)
  • bobbymcgee's Avatar
    01-31-2018, 05:08 PM
    bobbymcgee replied to a thread No internet access in Networking
    As this is a different pc how does my friend give me the results of these txt so I can post them here?
    15 replies | 363 view(s)
  • bobbymcgee's Avatar
    01-30-2018, 03:42 PM
    bobbymcgee replied to a thread No internet access in Networking
    Followed your suggestion, same thing,ethernet doesn't have a valid IP address also, unable to connect to DHCP server. As I said all this happened after uninstall of avg tune up tools. ( yes he contacted avg with no success) He also replaced...
    15 replies | 363 view(s)
  • bobbymcgee's Avatar
    01-30-2018, 05:29 AM
    Greetings, not sure if this is the right forum for this problem but, here goes. I have a friend who until recently did have internet access he installed avg system tools or something ( I guess he made changes to his pc) all was working he...
    15 replies | 363 view(s)
No More Results
About bobbymcgee

Basic Information

About bobbymcgee
Location:
NJ
Occupation:
Electro/mech assembler

Statistics


Total Posts
Total Posts
139
Posts Per Day
0.15
General Information
Last Activity
02-07-2018 06:20 AM
Join Date
09-04-2015

Log in

Log in