1. #1
    writhziden's Avatar
    Join Date
    May 2012
    Location
    Colorado
    Posts
    2,093
    • specs System Specs
      • Manufacturer:
        Sony
      • Model Number:
        VPCF232FX/B
      • Motherboard:
        Sony Corporation VAIO
      • CPU:
      • Memory:
        8.00 GB Crucial CT2KIT51264BF1339 DDR3 1333
      • Graphics:
      • Sound Card:
        Realtek High Definition Audio/nVidia High Definition Audio
      • Hard Drives:
        TOSHIBA MK5061GSY 500 GB (465 GB actual)
      • Case:
        Laptop black matte case with backlit keyboard
      • Cooling:
        Air cooling via fan and heat exchanger heatsink
      • Display:
        Laptop display
      • Operating System:
        Windows 7 Home Premium 64 Bit

    FurMark Display Card Stress Test

    FurMark Display Card Stress Test:

    1. First, download and install the latest version of FurMark from FurMark: VGA Stress Test, Graphics Card and GPU Stability Test, Burn-in Test, OpenGL Benchmark and GPU Temperature | oZone3D.Net.

    2. Run FurMark with full administrator access.

      How do I run an application once with a full administrator access token?

      Some legitimate applications require a full administrator access token to perform their functions or tasks. The User Account Control (UAC) message is displayed to request consent or credentials to allow an application to use the full administrator access token in any of the following circumstances:

      To... run an application with a full administrator access token, use the following procedure.

      To perform this procedure, you must be logged on as a local administrator or provide the credentials of a member of the local Administrators group.

      To run an application one time with a full administrator access token

      1. Locate the program icon or a shortcut in Windows Explorer.

      2. Right-click the program icon or shortcut, and then click Run as administrator.

      3. When the UAC message is displayed, do one of the following:

        • If you are logged on as a standard user, or if UAC is configured to always require credentials, enter the appropriate administrative credentials, and then click OK.

        • If you are logged on as an administrator and UAC is not configured to always require credentials, click Yes to start the application.





    3. Find your display resolution by right clicking the Desktop and clicking Screen resolution and enter it into FurMark's options:

      click for full-size image

      click for full-size image

    4. Change FurMark's settings as in the image. You want to run it for 20 minutes or until it reaches the alarm temperature you set up. 90 is a good number for AMD display cards, 80 or 85 is probably best for NVIDIA cards. The best method to set the temperature alarm is the maximum temperature of your card minus 10 C. If you do not know the maximum temperature, and you cannot find it through a Google search, ask the people helping you to find it for you.

      click for full-size image


      click for full-size image

    5. Run the Benchmark with user's settings and stop it once the temperature reaches a constant temperature, once the card reaches the alarm temperature, or once the video shows artifacts or strange colors.

      click for full-size image


    • Ad Bot

      advertising
      Beep.

        
       

  2. #2
    jcgriff2's Avatar
    Join Date
    Feb 2012
    Location
    New Jersey Shore
    Posts
    14,527

    Re: FurMark Display Card Stress Test

    Valley Benchmark GPU stress-testing tool - Valley | UNIGINE: real-time 3D engine

    BSOD Posting Instructions - Windows 10, 8.1, 8, 7 & Vista ` ` `Carrona Driver Reference Table (DRT)
    https://www.sysnative.com/
    Sysnative Hex-Decimal-UNIX Date Conversion

    Has Sysnative Forums helped you?
    Please consider donating to help support the forum.
    Thank You!

    Microsoft MVP 2009-2015

  3. #3

    Re: FurMark Display Card Stress Test

    Hi,

    I am trying to test it and it crashed


    Code:
    Problem signature:
    
      Problem Event Name:	APPCRASH
    
      Application Name:	FurMark.exe
    
      Application Version:	1.10.1.0
    
      Application Timestamp:	4fabca6a
    
      Fault Module Name:	FurMark.exe
    
      Fault Module Version:	1.10.1.0
    
      Fault Module Timestamp:	4fabca6a
    
      Exception Code:	c0000094
    
      Exception Offset:	0000a5ae
    
      OS Version:	6.3.9600.2.0.0.768.101
    
      Locale ID:	1033
    
      Additional Information 1:	0189
    
      Additional Information 2:	0189df73ef3df6528da264e1ce116253
    
      Additional Information 3:	2064
    
      Additional Information 4:	206446187899aa3ae5027d78c2ba9fab
    
    
    Read our privacy statement online:
    
      
    http://go.microsoft.com/fwlink/?linkid=280262
    
    If the online privacy statement is not available, please read our privacy statement offline:
    
      
    C:\windows\system32\en-US\erofflps.txt

  4. #4

    Re: FurMark Display Card Stress Test

    Quote Originally Posted by GooonE View Post
    Hi,

    I am trying to test it and it crashed


    Code:
    Problem signature:
    
      Problem Event Name:    APPCRASH
    
      Application Name:    FurMark.exe
    
      Application Version:    1.10.1.0
    
      Application Timestamp:    4fabca6a
    
      Fault Module Name:    FurMark.exe
    
      Fault Module Version:    1.10.1.0
    
      Fault Module Timestamp:    4fabca6a
    
      Exception Code:    c0000094
    
      Exception Offset:    0000a5ae
    
      OS Version:    6.3.9600.2.0.0.768.101
    
      Locale ID:    1033
    
      Additional Information 1:    0189
    
      Additional Information 2:    0189df73ef3df6528da264e1ce116253
    
      Additional Information 3:    2064
    
      Additional Information 4:    206446187899aa3ae5027d78c2ba9fab
    
    
    Read our privacy statement online:
    
      
    http://go.microsoft.com/fwlink/?linkid=280262
    
    If the online privacy statement is not available, please read our privacy statement offline:
    
      
    C:\windows\system32\en-US\erofflps.txt
    I felt my laptop very hot so I stopped and afraid for it.

    I stopped it after 3 minutes it was on very high temp like 70 degrees..


    Code:
    Sensors
    |
    +- Lenovo Lenovo Y50-70 (/mainboard)
    |
    +- Intel Core i7-4710HQ (/intelcpu/0)
    |  +- Bus Speed      :  99.7695  99.7693  99.7745 (/intelcpu/0/clock/0)
    |  +- CPU Core #1    :  798.156  798.155  3292.39 (/intelcpu/0/clock/1)
    |  +- CPU Core #2    :  798.156  798.155  2494.36 (/intelcpu/0/clock/2)
    |  +- CPU Core #3    :  798.156  798.155  2494.24 (/intelcpu/0/clock/3)
    |  +- CPU Core #4    :  798.156  798.155  2494.24 (/intelcpu/0/clock/4)
    |  +- CPU Core #1    :       52       51       55 (/intelcpu/0/temperature/0)
    |  +- CPU Core #2    :       49       48       53 (/intelcpu/0/temperature/1)
    |  +- CPU Core #3    :       49       47       51 (/intelcpu/0/temperature/2)
    |  +- CPU Core #4    :       47       46       56 (/intelcpu/0/temperature/3)
    |  +- CPU Package    :       52       52       56 (/intelcpu/0/temperature/4)
    |  +- CPU Total      :    3.125  1.75781     12.5 (/intelcpu/0/load/0)
    |  +- CPU Core #1    :     6.25  1.44928  33.3333 (/intelcpu/0/load/1)
    |  +- CPU Core #2    :  2.34375        0  16.6667 (/intelcpu/0/load/2)
    |  +- CPU Core #3    :  0.78125        0  14.0625 (/intelcpu/0/load/3)
    |  +- CPU Core #4    :    3.125        0  16.6667 (/intelcpu/0/load/4)
    |  +- CPU Package    :  11.4463  9.21333  14.5067 (/intelcpu/0/power/0)
    |  +- CPU Cores      :  3.07936  1.29577  5.30725 (/intelcpu/0/power/1)
    |  +- CPU Graphics   : 0.0229493        0 0.184422 (/intelcpu/0/power/2)
    |  +- CPU DRAM       :  1.60444  1.45847  2.04991 (/intelcpu/0/power/3)
    |
    +- Generic Memory (/ram)
    |  +- Memory         :  30.7117  30.6952  30.7543 (/ram/load/0)
    |  +- Used Memory    :  4.88757  4.88494  4.89433 (/ram/data/0)
    |  +- Available Memory :  11.0268    11.02  11.0294 (/ram/data/1)
    |
    +- NVIDIA GeForce GTX 860M (/nvidiagpu/0)
    |  +- GPU Core       :      135        0      135 (/nvidiagpu/0/clock/0)
    |  +- GPU Memory     :      405      405      405 (/nvidiagpu/0/clock/1)
    |  +- GPU Shader     :      270        0      270 (/nvidiagpu/0/clock/2)
    |  +- GPU Core       :       45       45       46 (/nvidiagpu/0/temperature/0)
    |  +- GPU Core       :        0        0        0 (/nvidiagpu/0/load/0)
    |  +- GPU Memory Controller :        0        0        0 (/nvidiagpu/0/load/1)
    |  +- GPU Video Engine :        0        0        0 (/nvidiagpu/0/load/2)
    |  +- GPU Memory     :  3.43657  3.43657  3.43657 (/nvidiagpu/0/load/3)
    |
    +- WDC WD10SPCX-24HWST1 (/hdd/0)
    |  +- Temperature    :       34       34       34 (/hdd/0/temperature/0)
    |  +- Used Space     :   4.5888   4.5888   4.5888 (/hdd/0/load/0)
    --------------------------------------------------------------------------------
    Parameters
    |
    +- Lenovo Lenovo Y50-70 (/mainboard)
    |
    +- Intel Core i7-4710HQ (/intelcpu/0)
    |  |
    |  +- CPU Core #1 (/intelcpu/0/temperature/0)
    |  |  +- TjMax [C] : 100 : 100
    |  |  +- TSlope [C] : 1 : 1
    |  |
    |  +- CPU Core #2 (/intelcpu/0/temperature/1)
    |  |  +- TjMax [C] : 100 : 100
    |  |  +- TSlope [C] : 1 : 1
    |  |
    |  +- CPU Core #3 (/intelcpu/0/temperature/2)
    |  |  +- TjMax [C] : 100 : 100
    |  |  +- TSlope [C] : 1 : 1
    |  |
    |  +- CPU Core #4 (/intelcpu/0/temperature/3)
    |  |  +- TjMax [C] : 100 : 100
    |  |  +- TSlope [C] : 1 : 1
    |  |
    |  +- CPU Package (/intelcpu/0/temperature/4)
    |  |  +- TjMax [C] : 100 : 100
    |  |  +- TSlope [C] : 1 : 1
    |
    +- Generic Memory (/ram)
    |
    +- NVIDIA GeForce GTX 860M (/nvidiagpu/0)
    |
    +- WDC WD10SPCX-24HWST1 (/hdd/0)
    |  |
    |  +- Temperature (/hdd/0/temperature/0)
    |  |  +- Offset [C] : 0 : 0
    --------------------------------------------------------------------------------
    Mainboard
    SMBIOS Version: 2.7
    BIOS Vendor: LENOVO
    BIOS Version: 9ECN31WW(V1.14)
    System Manufacturer: LENOVO
    System Name: 20378
    System Version: Lenovo Y50-70
    Mainboard Manufacturer: LENOVO
    Mainboard Name: Lenovo Y50-70
    Mainboard Version: 31900058WIN
    Processor Manufacturer: Intel(R) Corporation
    Processor Version: Intel(R) Core(TM) i7-4710HQ CPU @ 2.50GHz
    Processor Core Count: 4
    Processor Core Enabled: 4
    Processor Thread Count: 8
    Processor External Clock: 100 Mhz
    Memory Device [0] Manufacturer: Unknown
    Memory Device [0] Part Number: HMT41GS6AFR8A-PB
    Memory Device [0] Device Locator: DIMM0
    Memory Device [0] Bank Locator: BANK 0
    Memory Device [0] Speed: 1600 MHz
    Memory Device [1] Manufacturer: Empty
    Memory Device [1] Part Number: Empty
    Memory Device [1] Device Locator: DIMM1
    Memory Device [1] Bank Locator: BANK 1
    Memory Device [1] Speed: 0 MHz
    Memory Device [2] Manufacturer: Unknown
    Memory Device [2] Part Number: HMT41GS6AFR8A-PB
    Memory Device [2] Device Locator: DIMM2
    Memory Device [2] Bank Locator: BANK 2
    Memory Device [2] Speed: 1600 MHz
    Memory Device [3] Manufacturer: Empty
    Memory Device [3] Part Number: Empty
    Memory Device [3] Device Locator: DIMM3
    Memory Device [3] Bank Locator: BANK 3
    Memory Device [3] Speed: 0 MHz

Similar Threads

  1. [C#] Card Utilities
    By AceInfinity in forum Programming
    Replies: 0
    Last Post: 01-23-2013, 06:44 AM
  2. How Much Does Your Computer Stress You Out?
    By JMH in forum News You Can Use
    Replies: 3
    Last Post: 09-11-2012, 01:22 AM

Log in

Log in