1. #1

    All USB ports not working.

    Greeting to you.
    about two weeks ago.
    When I plug in anything into my USB front or back the black icon with three arrows pointing to the right comes up on the task bar. I click on that and abox comes up showing USB root hub{6 ports} and showing a list of them all 'unused' exect one that states 'unknown device' AT top states "one of the USB devices attached to this computer has malfunctioned and windows does not recognise it"
    this happens whatever I plug into the USB, flashdisks, external harddrives, scanner, external DVD player, etc.
    Except for one , the Brother HL-2040 laser printer, that works fine.
    I am running WinXP pro with service pack three
    AMD athlon 3800.
    Asus A8N.VM motherboard
    2 gig ram.

    Have tried using the Motherboard masterdisc to reinstall the USB 2.0 drivers but comes up with this message. "Please using Windows XP SP1 (Service Pack 1) or later versions, you DO NOT need to
    install this driver, because they already contain software support for USB 2.0."

    Also on the taskbar has appeared the icon a small grey box with green arrow above sloping down to the left. this used to only appear after I inserted a external USB device. hovering over it It states " safely remove Hardware".
    when double clicking it the details that come up show it is referring to
    Generic volume - [C:]
    Generic volume - [E:]
    I presume this is referring to my sata harddrive which I have partitioned into 2.

    I am considering formatting the C: drive and reinstalling windows as a last resort.

    regards from,
    Mike.

    Also what I have done.
    Used different harddrives IDE and sata.
    Changed cases.
    Reinstalled two different versions of WINXP.6 times.
    Changed power supplies.
    Tried 7 different types of USB devices.
    Swapped motherboards with all hardware in original problem.
    that worked fine.
    Done all the suggestions mentioned in this topic.
    thanks for the suggestion,
    regards from,
    Mike.

    All USB ports not working. - Tech Support Forum
    Above is the link to the other forum who have been very helpful..
    you will see that they got a lot of info from you guys which I have checked out
    Mike.


    • Ad Bot

      advertising
      Beep.

        
       

  2. #2
    Wrench97's Avatar
    Join Date
    Feb 2012
    Location
    S.E. Pennsylvania
    Posts
    2,626

    Re: All USB ports not working.

    Swapped motherboards with all hardware in original problem.
    that worked fine.
    Does that mean you used the hard drive and existing Windows installation on a different motherboard and the USB ports worked?

  3. #3

    Re: All USB ports not working.

    Quote Originally Posted by Wrench97 View Post
    Swapped motherboards with all hardware in original problem.
    that worked fine.
    Does that mean you used the hard drive and existing Windows installation on a different motherboard and the USB ports worked?
    No, that harddrive I had to format and install a fresh WinXP pro for it to run on a different motherboard.
    The different motherboard I swapped into the computer giving the USB problem all worked fine.
    Latest actions:-
    I have put the suspect motherboard into another computer which was working OK, reinstalled winXP and none of the USB ports worked.
    Note that I have installed my WinXP recently on two other computers and all USBs worked as they should.
    so as far as I am concerned it is the motherboard that is going into my physical recycle bin.
    regards,
    Mike.

Similar Threads

  1. USB Driver Reset and USB Ports Power State Reset
    By writhziden in forum Hardware Tutorials
    Replies: 1
    Last Post: 05-20-2013, 06:59 PM
  2. Win 8 Crashes during sleep, deactivates license, kills USB ports
    By Roger Eberhart in forum BSOD, Crashes, Kernel Debugging
    Replies: 9
    Last Post: 02-21-2013, 12:29 AM

Log in

Log in