Page 2 of 2 First 12
  1. #21
    writhziden's Avatar
    Join Date
    May 2012
    Location
    Colorado
    Posts
    2,307
    • specs System Specs
      • Manufacturer:
        Sony
      • Model Number:
        VPCF232FX/B
      • Motherboard:
        Sony Corporation VAIO
      • CPU:
      • Memory:
        8.00 GB Crucial CT2KIT51264BF1339 DDR3 1333
      • Graphics:
      • Sound Card:
        Realtek High Definition Audio/nVidia High Definition Audio
      • Hard Drives:
        TOSHIBA MK5061GSY 500 GB (465 GB actual)
      • Case:
        Laptop black matte case with backlit keyboard
      • Cooling:
        Air cooling via fan and heat exchanger heatsink
      • Display:
        Laptop display
      • Operating System:
        Windows 7 Home Premium 64 Bit

    Re: Dumps are taking long time to load

    Try checking only the Online Symbols box and putting into the Online Symbols text box your usual symbols path you use for WinDbg. See if the app runs faster with that option.


    • Ad Bot

      advertising
      Beep.

        
       

  2. #22
    Sysnative Staff
    BSOD Kernel Dump Analyst
    Windows Update Junior Analyst
    softwaremaniac's Avatar
    Join Date
    Oct 2014
    Location
    Croatia
    Age
    22
    Posts
    2,262
    • specs System Specs
      • Motherboard:
        ASRock Fatal1ty P67 Main Board
      • CPU:
        Intel Core i7-2700K 3.5GHz
      • Memory:
        Crucial 2x8GB DDR3 1600 MHz
      • Graphics:
        Gigabyte GTX 1080 G1 Gaming 8 GB
      • Sound Card:
        Asus Xonar DSX
      • Hard Drives:
        WD Caviar Black 1TB SATA III 7200rpm, WD Caviar Black 6TB SATA III 7200rpm
      • Disk Drives:
        Samsung 840 Evo 250GB
      • Power Supply:
        Corsair GS 700W
      • Case:
        Silverstone KL04B Case
      • Cooling:
        CoolerMaster Arctic Freezer 7 Pro
      • Display:
        Philips Brilliance BDM4065UC 4K 3840x2160
      • Operating System:
        Windows 10 Pro 1703 x64

    Re: Dumps are taking long time to load

    MUCH faster :) 47 seconds instead of 25+ minutes. Wow, what a relief! I see the sybols error is gone too :)
    Thanks a bunch!
    writhziden says thanks for this.

  3. #23
    writhziden's Avatar
    Join Date
    May 2012
    Location
    Colorado
    Posts
    2,307
    • specs System Specs
      • Manufacturer:
        Sony
      • Model Number:
        VPCF232FX/B
      • Motherboard:
        Sony Corporation VAIO
      • CPU:
      • Memory:
        8.00 GB Crucial CT2KIT51264BF1339 DDR3 1333
      • Graphics:
      • Sound Card:
        Realtek High Definition Audio/nVidia High Definition Audio
      • Hard Drives:
        TOSHIBA MK5061GSY 500 GB (465 GB actual)
      • Case:
        Laptop black matte case with backlit keyboard
      • Cooling:
        Air cooling via fan and heat exchanger heatsink
      • Display:
        Laptop display
      • Operating System:
        Windows 7 Home Premium 64 Bit

    Re: Dumps are taking long time to load

    It's a workaround to an issue I believe originated from accessing Microsoft's symbols cache on their server. Something slowed down significantly with server symbols a few months ago. I'm not sure whether it's an issue with the app, the server, or the kernel debugger accessing the server.

  4. #24
    jcgriff2's Avatar
    Join Date
    Feb 2012
    Location
    New Jersey Shore
    Posts
    15,456
    • specs System Specs
      • Manufacturer:
        HP
      • Model Number:
        HP ENVY TouchSmart 17-j130us Notebook - E8A04UA
      • Motherboard:
        HP Insyde 720265-501 6050A2549501-MB-A02
      • CPU:
        Intel Core i7-4700MQ Processor with Turbo Boost up to 3.4GHz.
      • Memory:
        12GB DDR3L SDRAM (2 DIMM)
      • Graphics:
        Intel HD graphics 4600 with up to 1792MB total graphics memory
      • Sound Card:
        Beats Audio quad speakers and two subwoofers
      • Hard Drives:
        1TB 5400RPM hard drive with HP ProtectSmart Hard Drive Protection
      • Disk Drives:
        Hitachi 500 GB SSD; 7 TB USB External
      • Power Supply:
        90w
      • Case:
        Laptop
      • Display:
        17.3-inch diagonal HD+ BrightView LED-backlit touchscreen display (1600 x 900)
      • Operating System:
        Windows 8.1

    Re: Dumps are taking long time to load

    Quote Originally Posted by softwaremaniac View Post
    I'm having the same issue. + on every dump I get the message: *** ERROR: Module load completed but symbols could not be loaded for <driver.sys>.
    I'd appreciated any assistance. Using latest version.
    That can be a very normal message.

    If the driver named is a 3rd party driver - that's the cause of the BSOD.

    We don't have symbol files for 3rd party drivers.

    Sometimes, you will see Microsoft drivers listed; not sure why.
    Last edited by jcgriff2; 07-28-2017 at 05:04 PM.
    softwaremaniac says thanks for this.

    BSOD Posting Instructions - Windows 10, 8.1, 8, 7 & Vista ` ` `Carrona Driver Reference Table (DRT)
    https://www.sysnative.com/
    Sysnative Hex-Decimal-UNIX Date Conversion

    Has Sysnative Forums helped you?
    Please consider donating to help support the forum.
    Thank You!

    Microsoft MVP 2009-2015

Page 2 of 2 First 12

Similar Threads

  1. [SOLVED] [Win10 x64] Random BSOD over a long time now
    By Mikedabike in forum BSOD, Crashes, Kernel Debugging
    Replies: 26
    Last Post: 08-03-2017, 09:30 AM
  2. long time to 'start' booting
    By seane01 in forum Hardware
    Replies: 12
    Last Post: 10-04-2016, 11:19 AM
  3. Long time Windows user - first time here!
    By mfstout in forum Introductions - New Members
    Replies: 7
    Last Post: 09-17-2016, 09:11 AM
  4. Win 7 SP1 x64 - Long Bootup time before Windows logo appears
    By ttiihone in forum Windows 7 | Windows Vista
    Replies: 0
    Last Post: 12-26-2015, 12:53 PM
  5. [SOLVED] Win7 x86 SP1 BSOD'ing for quite a long time
    By Pablo in forum BSOD, Crashes, Kernel Debugging
    Replies: 5
    Last Post: 09-15-2015, 11:30 AM

Log in

Log in