Page 3 of 3 First 123
  1. #41

    Join Date
    Sep 2018
    Location
    Mojave Desert, CA
    Posts
    28

    Re: WMI Provider Host APPCRASH

    Thanks for the suggestion and the USB looks easy enough but I'm not sure I understand the point of running linux on the windows machine. Are you suggesting that I change over from Windows to linux after trying it out or is there something about the linux live that fixes windows?


    • Ad Bot

      advertising
      Beep.

        
       

  2. #42
    dckeks's Avatar
    Join Date
    Nov 2017
    Posts
    29

    Re: WMI Provider Host APPCRASH

    This is only to test and you are only running linux live directly from the USB you created. All you have to do is create the USB and boot to it to run. This will eliminate any issues that Windows may be causing if applicable. If you get the same results with Linux then it is most likely a hardware issue. No, I am not suggesting to convert to Linux.

  3. #43

    Join Date
    Sep 2018
    Location
    Mojave Desert, CA
    Posts
    28

    Re: WMI Provider Host APPCRASH

    Sorry, I guess I'm a bit dense as I still don't see the purpose since I would be running linux ( which is a different OS ) instead of windows.
    I appreciate the suggestion but I just don't understand it.

  4. #44
    dckeks's Avatar
    Join Date
    Nov 2017
    Posts
    29

    Re: WMI Provider Host APPCRASH

    The reason for trying linux is that it would eliminate anything in Windows that may be causing the issues you are experiencing. We often use Linux to verify if there is a hardware issue or if it is a software/driver issue with Windows.

  5. #45

    Join Date
    Sep 2018
    Location
    Mojave Desert, CA
    Posts
    28

    Re: WMI Provider Host APPCRASH

    Quote Originally Posted by dckeks View Post
    The reason for trying linux is that it would eliminate anything in Windows that may be causing the issues you are experiencing. We often use Linux to verify if there is a hardware issue or if it is a software/driver issue with Windows.
    So I assume that you are referring to the Wireless hardware then? If so, it's too late because I completely tore down the computer today and have boxed up the MB ready to be sent back to Gigabyte. My fingers are crossed that I won't have that problem with a replacement/repaired MB
    If you are talking about the WMI error at boot, then I still don't understand but would try your suggestion.

  6. #46
    dckeks's Avatar
    Join Date
    Nov 2017
    Posts
    29

    Re: WMI Provider Host APPCRASH

    Yes, I am talking about testing of the Wifi issues. Hopefully the new board will fix your issues. Please keep me updated.
    lumpy95 says thanks for this.

  7. #47

    Join Date
    Sep 2018
    Location
    Mojave Desert, CA
    Posts
    28

    Re: WMI Provider Host APPCRASH

    Thanks, I just mailed it by UPS today so it will probably be a week at least before I get a return and then I start building again. I will let you know the results when it is back together again.

  8. #48

    Join Date
    Sep 2018
    Location
    Mojave Desert, CA
    Posts
    28

    Re: WMI Provider Host APPCRASH

    Looks like my estimate of a week is going to be wrong, Gigabyte received the MB on 9/14/18 and as of this morning 9/19/18 they haven't scanned or opened the box it's in yet. I called yesterday and was told that they are "backed up" with RMA's so I assume that a lot of people are having problems with Gigabyte products. Not a good sign

  9. #49
    dckeks's Avatar
    Join Date
    Nov 2017
    Posts
    29

    Re: WMI Provider Host APPCRASH

    That's not good. Gigabyte is a good brand. Hopefully you will hear soon.

  10. #50

    Join Date
    Sep 2018
    Location
    Mojave Desert, CA
    Posts
    28

    Re: WMI Provider Host APPCRASH

    Well, they acknowledged receiving the MB this morning and this afternoon I checked the status and saw where they reported "No problems found in multi configurations" so I have a bad feeling that they are going to just ship the board back as is (whenever they get around to it).
    When I get a MB back I am going to do a "Clean" install of 1709 and I was checking Gigabytes website and there are 2 Chipset drivers listed. One is an older one but it has in parentheses that it includes Chipset + USB driver and the newer one doesn't mention USB driver, which one should I D/L since this board is loaded with USB ports (I'm assuming the one that list's the USB driver)?
    WMI Provider Host APPCRASH-chipset-drivers-jpg

  11. #51
    dckeks's Avatar
    Join Date
    Nov 2017
    Posts
    29

    Re: WMI Provider Host APPCRASH

    Sorry to hear that. I assume they tested your wireless hardware as well. The clean install will be a good test as well as trying Linux live USB to see if either makes any difference.

    Before clean install I would recommend that you Backup your drivers using doubledriver

    How to perform a clean install Windows 10
    How to: Perform a Clean Install or Reinstall of Windows 10 - Microsoft Community


    How to Do a Clean Install of Windows 10

    After installing you should update any drivers found at your Gigabyte motherboard site and other device manufacture sites especially your GPU. Always use the latest drivers for Chipset or any other devices listed.

    I also recommend that you disable Windows 10 driver updates as follows:

    Disable Driver Updates for Devices Windows 10:
    Open the Control Panel and Select Devices and Printers.
    Under Devices, right-click on your PC icon (computer name)
    Select Device installation settings from the menu
    Select No under "Do you want to automatically download manufacturers' apps ."




Page 3 of 3 First 123

Similar Threads

  1. Africa - Cell Phone Coverage/Provider?
    By BrianDrab in forum The Lounge
    Replies: 15
    Last Post: 06-05-2018, 04:51 PM
  2. [SOLVED] [W7SP1Pro x64] bex/appcrash error problem. FIX: CHANGED ANTIVIRUS.
    By Frosta95 in forum Windows 7 | Windows Vista
    Replies: 50
    Last Post: 11-19-2017, 05:26 AM
  3. [SOLVED] Stackhash APPCRASH issue, Windows 7 SP1
    By Gecky in forum Windows 7 | Windows Vista
    Replies: 5
    Last Post: 01-05-2016, 04:06 PM
  4. Appcrash error
    By kalamarano in forum BSOD, Crashes, Kernel Debugging
    Replies: 0
    Last Post: 09-30-2015, 11:38 PM
  5. Replies: 0
    Last Post: 05-13-2012, 09:43 PM

Log in

Log in