1. #1

    Please Help

    I faced BSOD since last month. It frist happened when I was playing League of Legends(LOL). Then, I restarted my computer and it looks fine again. I could play games without crashing like before.

    After several days, BSOD happened again. But this time when I restart my computer, entering the desktop, it instantly crash. I restart in safe mode(with internet connection) and check the error code(0x0000116 and something else) on Google. Then, I reinstall my display card driver.

    However, BSOD still occured. Then, I uninstalled some windows update( I don't know how to check them under safe mode). My computer worked fine again. However, if I use a lot of memory (e.g. play games and listen to music on youtube at the same time), it crash again. But I still can restart and the OS work fine again. (some times it will show "display driver stopped responding and has recovered")

    I search on Google and on the Microsoft websit, it guide me solve the problem through adjustment on regedit.
    (https://support.microsoft.com/en-us/kb/2665946)

    The message still pops up.Then, I found sfcFix on Google and ran it. I asked for help in sysnative.com to solve those unfixed corrupted files. (SFCFix errors:)

    Today, I played LOL and turned on sleep mode. When I woke the computer, it crashed again. I can't enter desktop and can only run in safe mode.

    Therefore, I ran the BSOD app. When I ran perfmon /report, the Performance Monitor show an error that my system can't find the path. (so I don't have the PERFMON output). Also, I ran verifier.exe and 0x000000A error code is recorded.

    I could enter the desktop normally after disable the display card driver in safe mode (using windows windows VGA driver) before. However, this time it doesn't work.

    Also, when I access to the system file trying to get the file in c:\windows\minidump, it pop out that I don't have file permission. So I can't provide the minidump file.
    ______________________________________________________________




    OS:Windows 7 64 bit (original installed OS ) (full retail version ) (desktop)
    Age of system: since 2012
    Age of OS installation: didn't reinstalled the OS once
    CPU:Intel(R)i3-2120 3.30 GHz
    RAM:4GB
    Display card: AMD Radeon HD 7400 series
    System Manufacturer: HP
    Model number: s5-1238hk
    Attached Files Attached Files


    • Ad Bot

      advertising
      Beep.

        
       

  2. #2

    Re: Please Help

    Hi everyone.

    I have tried to use system restore today. But the bsod problem remains and I can't even enter safe mode. It show an error code 0x0000006B.

    I searched on google and find that I need to fix it with a windows installation dvd. But the dvd device of my computer is broken, so I decided to reinstall my windows using usb .

  3. #3
    Sysnative Staff
    BSOD Kernel Dump Analyst
    Contributor

    Join Date
    May 2015
    Location
    The Netherlands
    Age
    21
    Posts
    403
    • specs System Specs
      • Manufacturer:
        Custom build
      • Motherboard:
        Gigabyte B150-HD3P-CF
      • CPU:
        Intel(R) Core(TM) i5-6500 CPU @ 3.20GHz
      • Memory:
        16GB DDR4 Crucial Ballistix Sport LT BLS8G4D240F
      • Graphics:
        Intel(R) HD Graphics 530
      • Sound Card:
        (1) Intel(R) Display Audio (2) Realtek HD Audio
      • Hard Drives:
        Crucial MX200 500GB
      • Power Supply:
        Corsair RM550x
      • Case:
        Fractal Design Define S
      • Cooling:
        Cooler Master TX3 i
      • Display:
        1920 x 1080 @ 60 Hz
      • Operating System:
        Windows 10 Pro

    Re: Please Help

    Hi jasontangtsz,

    I hope the system restore point has done something to the driver update program and the IObit software installed (i.e. removed) :)

    Also, when I access to the system file trying to get the file in c:\windows\minidump, it pop out that I don't have file permission. So I can't provide the minidump file.
    No worries, the Sysnative BSOD Collector tool collects all dumps present in the Minidump folder :)
    This happens by copying the dumps to another location, because the dumps cannot be accessed within the original location by any permission possible.

    I can't even enter safe mode.
    This is not a good sign, most often caused by hardware.
    I would recommend to check the https://www.sysnative.com/forums/har...agnostics.html for testing the HDD.

    It show an error code 0x0000006B.
    This means that a process failed to initialize, often caused by
    1. the hard drive,
    2. cabling,
    3. missing boot files,
    4. disabled drivers

    See BSOD Index for more information.

    In case of problems with boot files, please read this tutorial for fixing boot issues.
    For the cables you would need to open your case and check them, best would be to reconnect them or replace them temporary.

Log in

Log in