1. #1

    BSOD Memory Management Error - Windows 7 x64

    System Manufacturer: Custom built computer.
    OS - Windows 8.1, 8, 7, Vista ?: Windows 7
    x86 (32-bit) or x64 ?: x64 bit
    What was original installed OS on system? - Windows 7
    Hard Drive: Western Digital WD Black WD1002FAEX 1TB 7200 RPM 64MB Cache SATA 6.0Gb/s 3.5"
    CPU: Intel Core i5-3570K Ivy Bridge Quad-Core 3.4GHz (3.8GHz Turbo) LGA 1155 77W
    MOBO: Asrock z77 Extreme4
    OS: Windows 7 - Full Retail
    RAM: CORSAIR Vengeance 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600
    GPU: EVGA GTX 670
    MONITOR: ASUS Standard
    Power Supply: CORSAIR TX Series CMPSU-650TX 650W
    Age of system (2 years)
    Age of OS installation - 4 days - just reformatted computer and still get BSOD sometimes.


    • Ad Bot



  2. #2

    re: BSOD Memory Management Error - Windows 7 x64


    It appears you've just zipped up the collection app .exe, and not your output itself.



  3. #3

    re: BSOD Memory Management Error - Windows 7 x64

    Sorry I didn't see a folder appear after I ran it. I figured it just saved the data

  4. #4

    re: BSOD Memory Management Error - Windows 7 x64

    Also I should be online for the next 20-40 mins before passing out if you need any quick info.

  5. #5

    re: BSOD Memory Management Error - Windows 7 x64



    This indicates that a severe memory management error occurred.

    BugCheck 1A, {41790, fffffa80041de400, ffff, 0}
    - The 1st parameter of the bug check is 41790 which indicates a page table page has been corrupted.
    3: kd> dt nt!_MMPFN fffffa80041de400
       +0x000 u1               : <unnamed-tag>
       +0x008 u2               : <unnamed-tag>
       +0x010 PteAddress       : 0xfffff6fb`40000420 _MMPTE
       +0x010 VolatilePteAddress : 0xfffff6fb`40000420 Void
       +0x010 Lock             : 0n1073742880
       +0x010 PteLong          : 0xfffff6fb`40000420
       +0x018 u3               : <unnamed-tag>
       +0x01c UsedPageTableEntries : 0xffff
       +0x01e VaType           : 0 ''
       +0x01f ViewCount        : 0 ''
       +0x020 OriginalPte      : _MMPTE
       +0x020 AweReferenceCount : 0n128
       +0x028 u4               : <unnamed-tag>
    Used Page Table Entries has fallen below zero, likely a 3rd party driver causing corruption.

    1. Uninstall AsRock Charger, Ram Disk, as well as any/all AsRock bloatware. It's all unnecessary and troublesome.

    2. Remove and replace AVG with Microsoft Security Essentials for temporary troubleshooting purposes as it's likely causing conflicts:

    AVG removal - http://www.avg.com/us-en/utilities

    MSE - Microsoft Security Essentials - Microsoft Windows

    3. Navigate to services.msc and disable the nVidia Streaming Service, and then restart the computer.

    4. If you're still crashing after all of the above, please uninstall Malwarebytes Pro.



Similar Threads

  1. BSOD Memory Management/irql_not_less_or_equal
    By DoDDy in forum BSOD, Crashes, Kernel Debugging
    Replies: 5
    Last Post: 04-05-2014, 09:24 AM
  2. Windows 8 - Out of Memory error
    By LilBambi in forum Windows 8 | Windows RT
    Replies: 13
    Last Post: 07-03-2013, 07:55 PM
  3. WMI - Windows Management Instrumentation - BATCH SCRIPTS
    By jcgriff2 in forum Windows Tips & Tricks
    Replies: 9
    Last Post: 06-18-2013, 02:06 AM
  4. Several BSOD's, memory problem? 0x109 - Windows 7 x64
    By Draggoth in forum BSOD, Crashes, Kernel Debugging
    Replies: 7
    Last Post: 01-22-2013, 03:17 PM
  5. Replies: 1
    Last Post: 07-10-2012, 06:45 PM

Log in

Log in